[1.0] Pwnage 2.0 - Verzameltopic (OSX versie)

[1.0] Pwnage 2.0 - Verzameltopic (OSX versie) discussie in Unlock forum; ( verdwijnt na registratie ) ik heb het voor de 2de keer geprobeert via itunes met de aangepaste custom firmware van Michael en blijf de foutmelding krijgen via itunes: er ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Unlock
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #161  
Oud 20 July 2008, 04:18
carpoolman's schermafbeelding
» iPhone 6s 64GB (Space Grijs) [FW: 10.0 beta]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 9.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 May 2008
Locatie: Belgie
Berichten: 26
Standaard

ik heb het voor de 2de keer geprobeert via itunes met de aangepaste custom firmware van Michael en blijf de foutmelding krijgen via itunes: er heeft zich een onbekende fout voorgedaan (6)!!

kan iemand mij hier nog in verder helpen aub?
Gesponsorde links
Advertentie
Advertentie

  #162  
Oud 20 July 2008, 04:19
Hunter's schermafbeelding
» iPhone 5 64GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 January 2008
Locatie: Zandvoort
Berichten: 208
Stuur een bericht via MSN naar Hunter Stuur een bericht via Skype™ naar Hunter
Standaard

Jup lekker lege iPhone hier maar wel op 2.0
Michael thanks voor de CF.
  #163  
Oud 20 July 2008, 04:19
» iPhone 4 16GB (Wit) [FW: 4.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 12 October 2007
Berichten: 31
Standaard

Citaat:
Oorspronkelijk geplaatst door Michael Bekijk bericht
Ik heb het vermoeden dat deze mensen al gepwnd zijn ooit Maar dat vergeten zijn inmiddels

100% zeker nooit gepawnd, maar met jou custom firmware werkte het perfect via de restore van iTunes.
  #164  
Oud 20 July 2008, 04:20
» iPhone US 4GB [FW: 2.0]
» MacOS X
 
Geregistreerd: 30 March 2008
Berichten: 10
Standaard

Citaat:
Oorspronkelijk geplaatst door carpoolman Bekijk bericht
ik heb het voor de 2de keer geprobeert via itunes met de aangepaste custom firmware van Michael en blijf de foutmelding krijgen via itunes: er heeft zich een onbekende fout voorgedaan (6)!!

kan iemand mij hier nog in verder helpen aub?
Zie drie posts boven je
  #165  
Oud 20 July 2008, 04:22
» iPhone 5 16GB (Zwart) [FW: 7.0 beta]  [Jailbreak: Nee]
» iPad 3 Wi-Fi + 4G 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 February 2008
Locatie: 's-hertogenbosch
Berichten: 31
Standaard

]Wohoo! het werkt,

Voor diegene die diezelfde fout kregen als ik (error 6 in Itunes) je zit dan in de verkeerde recovery (DFU) mode.

Voor de juiste moet je juist geen connect to itunes afbeelding zien, dan werkt het wel.



hmm..ik denk dat het te maken heeft dat wanneer je kiest voor 'are you al legit iphone user (..)' hij (pwn) een andere spsw aanmaakt...wanneer je deze 'foute' probeert te laten herstellen via i-tunes krijg je de 'fout 6' melding.

Ik heb de ipsw weggegooit en en nieuwe aangemaakt waarbij ik 'no' heb ingevuld....voila hij werkt nu!

Groetjes Indro
  #166  
Oud 20 July 2008, 04:22
» iPhone US 8GB [FW: 2.0]
» MacOS X
 
Geregistreerd: 28 September 2007
Berichten: 7
Standaard

@michael

Ik weet 100% zeker dat ik nooit heb gepwnd.. Ik had er nog een fw van vr dat de eerste pwnage tool uberhaupt uit kwam.. Ik heb NIET hoeven pwnen met deze custom firmware!
  #167  
Oud 20 July 2008, 04:24
Hunter's schermafbeelding
» iPhone 5 64GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 January 2008
Locatie: Zandvoort
Berichten: 208
Stuur een bericht via MSN naar Hunter Stuur een bericht via Skype™ naar Hunter
Standaard

Wel lastig MAC en Windhoos (Michaels CF) door elkaar heen.
  #168  
Oud 20 July 2008, 04:24
» Ik heb geen iPhone  
» iPad (2017) Wi-Fi 32GB (Zilver)  
» Windows
 
Geregistreerd: 10 October 2007
Berichten: 1.960
Standaard

Het werkt hier prima! Nu op naar Installer 4.0!
  #169  
Oud 20 July 2008, 04:25
» iPhone UK 8GB [FW: 2.0]
» MacOS X
 
Geregistreerd: 31 January 2008
Berichten: 4
Standaard

Michael, ben achtergekomen hoe de .zip probleem te omzeilen, maar nu kan ik je aangepaste ipsw niet meer downloaden want geen premium user van Rapidshare. Kan jij of iemand svp op een mirror zetten?

Dank alvast.
  #170  
Oud 20 July 2008, 04:26
Michael's schermafbeelding
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Berichten: 4.569
Send a message via twitter to Michael
Standaard

Mensen ik ga morgen een goeie tut schrijven voor zowel win als mac Nu een beetje laat voor

Installer 4 ja dat zou echt leuk zijn maar cydia is ook een hele goeie
__________________
Het is maar een telefoon, meer niet.......... www.zokje.nl voor een leuke zok en een goed doel Leren is vooral (hard) vallen, weer opstaan en verder gaan. Dus wanhoop niet bij het modden van je iPhone
Beste mensen ben geen helpdesk en zal PM's met vragen dan ook niet beantwoorden. Kijk eens bij Begrippen of hier Handleidingen en als het dan nog niet wil lukken gebruik dan de Zoekfunctie.
  #171  
Oud 20 July 2008, 04:27
» Ik heb geen iPhone  
» iPad (2017) Wi-Fi 32GB (Zilver)  
» Windows
 
Geregistreerd: 10 October 2007
Berichten: 1.960
Standaard

Zeker is Cydia een goede....
  #172  
Oud 20 July 2008, 04:28
cypher21's schermafbeelding
» Ik heb geen iPhone  
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 7.0.6]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 11 March 2008
Locatie: Dieren
Berichten: 1.823
Standaard

Citaat:
Oorspronkelijk geplaatst door carpoolman Bekijk bericht
ik heb het voor de 2de keer geprobeert via itunes met de aangepaste custom firmware van Michael en blijf de foutmelding krijgen via itunes: er heeft zich een onbekende fout voorgedaan (6)!!

kan iemand mij hier nog in verder helpen aub?
Heb je itunes 7.7 geinstalleerd?

Ik heb nml ook even geklooit voordat ik er achter kwam dat ik nog op 7.5 zat
  #173  
Oud 20 July 2008, 04:28
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 1 December 2007
Locatie: Merksem Belgie
Berichten: 38
Standaard

ok dit lukt mij, geen error 6 meer maar wel 1600?
enig idee, zag daarnet ook iemand met dat probleem maar geen antwoord gevonden








Citaat:
Oorspronkelijk geplaatst door rbrt Bekijk bericht
Wohoo! het werkt,

Voor diegene die diezelfde fout kregen als ik (error 6 in Itunes) je zit dan in de verkeerde recovery (DFU) mode.

Voor de juiste moet je juist geen connect to itunes afbeelding zien, dan werkt het wel.

Stappen zijn:

Druk op power + home totdat de iphone uitgaat.
blijf dan nog 5 seconden de knoppen indrukken en laat dan power los.
Blijf home nog 7 tot 10 seconde indrukken
het beeld blijft zwart, maar Itunes herkend de iphone nu wel.
Nu kun je de firmware restoren en voila, het werkt
  #174  
Oud 20 July 2008, 04:28
Hunter's schermafbeelding
» iPhone 5 64GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 January 2008
Locatie: Zandvoort
Berichten: 208
Stuur een bericht via MSN naar Hunter Stuur een bericht via Skype™ naar Hunter
Standaard

Mail werkt ook niet bij btw.
Apps uit de srore kan ik ook niet installen. Hij geeft aan dat ik niet de rechten heb.
Vista btw.

Laatst gewijzigd door Hunter; 20 July 2008 om 04:31.
  #175  
Oud 20 July 2008, 04:30
» Ik heb geen iPhone  
» iPad (2017) Wi-Fi 32GB (Zilver)  
» Windows
 
Geregistreerd: 10 October 2007
Berichten: 1.960
Standaard

Citaat:
Oorspronkelijk geplaatst door cypher21 Bekijk bericht
Heb je itunes 7.7 geinstalleerd?

Ik heb nml ook even geklooit voordat ik er achter kwam dat ik nog op 7.5 zat
Het Pwnen ging hier prima met 7.5. Ben intussen weer aan het upgraden naar 7.7. Who needs 7.5?
  #176  
Oud 20 July 2008, 04:30
» iPhone 5 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 7.0.4]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 3 April 2008
Berichten: 54
Standaard

Citaat:
Oorspronkelijk geplaatst door Hunter Bekijk bericht
Mail werkt ook niet bij btw.
Dit had ik ook. Ik heb openssh geinstalleerd via Cydia en daarna ingelogd. De rechten op /var/mobile/Library/Mail en /var/mobile/Library/Mail/Accounts.plist stonden niet goed. De eigenaar is root, terwijl dit mobile moet zijn. Om dit te wijzigen doe je als user mobile een "su -". Het wachtwoord voor zowel mobile als root is "alpine". Daarna kan je de rechten corrigeren met:

chmod mobile /var/mobile/Library/Mail/Accounts.plist
chmod mobile /var/mobile/Library/Mail

Laatst gewijzigd door 123456; 20 July 2008 om 04:35.
  #177  
Oud 20 July 2008, 04:31
iCulture's schermafbeelding
Administrator
» iPhone X 256GB (Zilver) [FW: 11.2]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 512GB (Rosgoud) [FW: 11.2]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 15 September 2007
Locatie: Amsterdam
Berichten: 28.453
Stuur een bericht via Instant Messenger naar iCulture Stuur een bericht via Skype™ naar iCulture Send a message via twitter to iCulture
Standaard

Citaat:
Oorspronkelijk geplaatst door mobilelord Bekijk bericht
ok dit lukt mij, geen error 6 meer maar wel 1600?
enig idee, zag daarnet ook iemand met dat probleem maar geen antwoord gevonden
Error 1600 is een USB-probleem. Probeer een andere USB-poort.
  #178  
Oud 20 July 2008, 04:32
cypher21's schermafbeelding
» Ik heb geen iPhone  
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 7.0.6]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 11 March 2008
Locatie: Dieren
Berichten: 1.823
Standaard

Citaat:
Oorspronkelijk geplaatst door Fresh Bekijk bericht
Het Pwnen ging hier prima met 7.5. Ben intussen weer aan het upgraden naar 7.7. Who needs 7.5?
pwnen ging prima, maar kon de 2.0 custom firmware niet installeren met 7.5
  #179  
Oud 20 July 2008, 04:34
» iPhone 5 16GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 3 March 2008
Locatie: Capelle aan den IJssel
Berichten: 198
Standaard

Citaat:
Oorspronkelijk geplaatst door 123456 Bekijk bericht
Jup de rechten op /var/mobile/Library/Mail en /var/mobile/Library/Mail/Accounts.plist staat niet goed. De eigenaar is root, terwijl dit mobile moet zijn.
Mail doet het bij mij wel? Ik heb net mijn e-mail gecheckt en wat mailtjes doorgelezen om te testen of het werkte. En dat deed het.
  #180  
Oud 20 July 2008, 04:35
JLT JLT is offline
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 20 July 2008
Locatie: Belgie
Berichten: 5
Standaard

Citaat:
Oorspronkelijk geplaatst door mobilelord Bekijk bericht
ok dit lukt mij, geen error 6 meer maar wel 1600?
enig idee, zag daarnet ook iemand met dat probleem maar geen antwoord gevonden
Op de blog van "iphone-dev team" staat het volgende:

Update 3: If you get Error 1600 from iTunes, try: mkdir ~/Library/iTunes/Device Support ; if that directory already exists, remove any files in it. Then re-run PwnageTool.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 1e gen.: [1.0] Pwnage 2.2 voor FW 2.2 - Verzameltopic (OSX) ArB Unlock 36 31 January 2009 03:14
iPhone: [3G] Pwnage 2.2 voor FW 2.2 - Verzameltopic (OSX) ArB Jailbreak 5 24 January 2009 11:56
iPhone: [3G] Pwnage 2.1 - Verzameltopic (OSX versie) Gonny Jailbreak 283 20 November 2008 19:08
iPhone 1e gen.: [1.0] Pwnage 2.1 - Verzameltopic (OSX versie) Gonny Unlock 454 20 November 2008 18:22
iPhone: [3G] Pwnage 2.0.2 - Verzameltopic (OSX versie) Michael Jailbreak 110 15 October 2008 15:14

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 07:20.