Bootloader 5.8 van 3G exploit ? :)

Bootloader 5.8 van 3G exploit ? :) discussie in Unlock forum; ( verdwijnt na registratie ) in putty heb ik mijn serial device veranderd zoals het moet en opgeslagen als DFL. Maar als ik nu minicom -w indruk komt er het ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Unlock
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #141  
Oud 27 April 2009, 19:41
aer0101's schermafbeelding
» iPhone 5 64GB (Wit) [FW: 6.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 1 April 2008
Locatie: kortrijk
Berichten: 172
Standaard

in putty heb ik mijn serial device veranderd zoals het moet en opgeslagen als DFL.
Maar als ik nu minicom -w indruk komt er het volgende: Device /dev/tty.debug is locked.
weet iemand hier wat voor? alvast bedankt
__________________
Iphone 5 64GB 6.0
Gesponsorde links
Advertentie
Advertentie

  #142  
Oud 28 April 2009, 12:02
» iPhone 4 32GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 5 April 2009
Berichten: 22
Standaard

Citaat:
Oorspronkelijk geplaatst door aer0101 Bekijk bericht
in putty heb ik mijn serial device veranderd zoals het moet en opgeslagen als DFL.
Maar als ik nu minicom -w indruk komt er het volgende: Device /dev/tty.debug is locked.
weet iemand hier wat voor? alvast bedankt
Als je de tutorial degelijk had gelezen en gewoon bij stap 1 was begonnen was deze vraag niet van toepassing geweest.

"
(1) Zorg dat je een map etc hebt staan in usr van je iPhone. Dat kan je doen met winscp.
(Als deze er nog niet staat, druk F7 om een map aan te maken en noem deze "etc" (zonder aanhalingstekens).)
"

Dutchstar~
  #143  
Oud 28 April 2009, 12:24
aer0101's schermafbeelding
» iPhone 5 64GB (Wit) [FW: 6.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 1 April 2008
Locatie: kortrijk
Berichten: 172
Standaard

Citaat:
Oorspronkelijk geplaatst door Dutchstar Bekijk bericht
Als je de tutorial degelijk had gelezen en gewoon bij stap 1 was begonnen was deze vraag niet van toepassing geweest.

"
(1) Zorg dat je een map etc hebt staan in usr van je iPhone. Dat kan je doen met winscp.
(Als deze er nog niet staat, druk F7 om een map aan te maken en noem deze "etc" (zonder aanhalingstekens).)
"

Dutchstar~
beste

die heb ik aangemaakt zoals het hoort
  #144  
Oud 28 April 2009, 12:29
Bomans's schermafbeelding
» iPhone 7 32GB (Zwart) [FW: 10.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 February 2008
Locatie: Belgi
Berichten: 7.372
Send a message via twitter to Bomans
Standaard

Citaat:
Oorspronkelijk geplaatst door aer0101 Bekijk bericht
beste

die heb ik aangemaakt zoals het hoort
De vraag is waarom je dat wil doen.
Volgens je gegevens heb je firmware 2.0.2, dus hoeft dit allemaal niet voor jou.
  #145  
Oud 28 April 2009, 12:54
aer0101's schermafbeelding
» iPhone 5 64GB (Wit) [FW: 6.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 1 April 2008
Locatie: kortrijk
Berichten: 172
Standaard

Citaat:
Oorspronkelijk geplaatst door Bomans Bekijk bericht
De vraag is waarom je dat wil doen.
Volgens je gegevens heb je firmware 2.0.2, dus hoeft dit allemaal niet voor jou.

het is nieuwe die ik heb gekocht
  #146  
Oud 29 April 2009, 12:59
» iPhone 3G 8GB [FW: 2.2.1]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 29 April 2009
Berichten: 14
Standaard

Mijn iphone is op de bon van augustus bij Tmobile verkocht, dus sowieso voor september 2008 gemaakt. Maar het unlocken via het 3G baseband app in Cydia werkt niet.

Iemand die me hiermee kan helpen? Mensen in de omgeving Arnhem stuur me een PM pls.
  #147  
Oud 3 May 2009, 12:56
» iPhone 4S 64GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 21 May 2008
Locatie: Veenendaal
Berichten: 81
Standaard

Citaat:
Oorspronkelijk geplaatst door Coen1983 Bekijk bericht
Hier staat een hele mooie handleiding om je boodloader te checken:
How to Check Your iPhone Bootloader Version (Windows)
http://www.iclarified.com/entry/index.php?enid=3570
En voor MAC gebruikers, kijk dan hier:
http://www.iclarified.com/entry/index.php?enid=3569
En hier hoe je m moet downgraden:
How to Downgrade Your iPhone 3G 2.30 (2.2.1) Baseband for Unlock
http://www.iclarified.com/entry/index.php?enid=3583

Ik heb precies het zelfde gedaan als bovenstaande links, en het is echt gelukt
  #148  
Oud 7 May 2009, 22:56
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 19 April 2009
Locatie: Eindhoven
Berichten: 57
Stuur een bericht via MSN naar Sergioni Stuur een bericht via Skype™ naar Sergioni
Standaard

Hoton, ben blij voor je. Mij lukt het helaas maar niet!
  #149  
Oud 10 May 2009, 11:24
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.585
Send a message via twitter to ButcherJF
Exclamation One-click oplossing voor BB-downgrade 02.30.03 en hoger i.c.m. bootloader 5.08/

Op de site van modmyi, trok een onderwerp mijn aandacht: Het zou nu mogelijk moeten zijn alle basebands na 02.28.00 te downgraden mits je bootloader 5.(0)8 is.
Ik heb een 3G 16GB 'speelPhone' uit de US waarop ik inmiddels OS 3.0 beta 5 had draaien incl. de baseband 04.26.08. Ik wist inmiddels dat de bootloader 5.08 is en had hem ook al met QuickPwn jailbroken. Het proberen waard dus.
Ik heb vervolgens deze tutorial doorgelezen en de stappen daarin geprobeerd. Direct een probleem: in Icy is het genoemde programma '3G Baseband Downgrade' niet (meer) te vinden. Wel vond ik '3G Fuzzyband Downgrader' en heb die genstalleerd. Bleek helaas niet te werken met 3.0.

Maar nu komt het (voor mij) goede nieuws: dit programma werkt perfect op FW 2.2.1!
Ik heb dus weer gedowngrade naar 2.2.1, jailbreak uitgevoerd en 3G Fuzzyband Downgrader genstalleerd.
Dit programma checkt je bootloader- en basebandversie en als die in orde zijn downgrade het je baseband. Geen gekl**t meer in terminal of via SSH, alleen even aanklikken. Een paar minuten wachten en klaar is Kees.
Mijn iPhone, die inmiddels alle basebands vanaf 02.30.03 heeft gehad, is weer voorzien van 02.28.00! Zie de plaatjes.

Daarna heb ik Yellowsn0w gedraaid (juiste source toevoegen in Cydia: iClarified), je iPhone opnieuw opstarten en hij is weer unlocked! Ook hier: zie de plaatjes.

Hiermee is wat mij betreft ook uit de wereld dat, als je QuickPwn zou gebruiken, Yellowsn0w niet/nooit meer zou werken.
Bijgevoegde afbeelding(e)
Bestandstype: jpg bb0426.JPG‎ (26,1 KB, 26x gelezen)
Bestandstype: jpg bb0228.JPG‎ (25,2 KB, 21x gelezen)
Bestandstype: png IMG_0002.png‎ (44,5 KB, 27x gelezen)
Bestandstype: png IMG_0003.png‎ (44,6 KB, 22x gelezen)
Bestandstype: png IMG_0006.png‎ (113,6 KB, 18x gelezen)
__________________
=> geen vragen via PB svp Zoeken op het forum geen vragen via PB svp <=
  #150  
Oud 11 May 2009, 11:06
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 January 2008
Locatie: Utrecht
Berichten: 199
Stuur een bericht via MSN naar Daros Send a message via twitter to Daros
Standaard

Citaat:
Oorspronkelijk geplaatst door ButcherJF Bekijk bericht
Op de site van

Hiermee is wat mij betreft ook uit de wereld dat, als je QuickPwn zou gebruiken, Yellowsn0w niet/nooit meer zou werken.
Mits je boorloader 5.8 hebt!

Is er al een mogelijkheid om simpel je bootloader te vinden/zien?

Heb nu Yellowsn0w draaien, maar ben benieuwd...
  #151  
Oud 11 May 2009, 12:17
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.079
Send a message via twitter to Destiny
Standaard

Je kunt die 3G Fuzzyband downgrader gebruiken om hem te controleren.
__________________
twitter.com/marcosnels || gallery.me.com/marcosnels || marcosnels.nl
  #152  
Oud 11 May 2009, 12:20
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 25 April 2009
Berichten: 5
Standaard

Maar nog steeds geen oplossing voor mensen die op bootloader 5.9 zitten..Zijn er inmiddels al ontwikkelingen gaande om bootloader 5.9+ te unlocken?
  #153  
Oud 11 May 2009, 12:29
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 January 2008
Locatie: Utrecht
Berichten: 199
Stuur een bericht via MSN naar Daros Send a message via twitter to Daros
Standaard

Citaat:
Oorspronkelijk geplaatst door Destiny Bekijk bericht
Je kunt die 3G Fuzzyband downgrader gebruiken om hem te controleren.
Code:
Setting up com.peacefulinsanity.fuzzyband(1.0-1)...

Vervolgens niks meer, en hij geeft aan Return to Cydia...

Wat zegt dit?
Aaah! Het is een App.

Heb 05.09.

Gelukkig wel 02.28
  #154  
Oud 11 May 2009, 22:34
» iPhone 3G 16GB (Zwart) [FW: 3.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 4 April 2009
Berichten: 2
Standaard

Citaat:
Oorspronkelijk geplaatst door Huub88 Bekijk bericht
Maar nog steeds geen oplossing voor mensen die op bootloader 5.9 zitten..Zijn er inmiddels al ontwikkelingen gaande om bootloader 5.9+ te unlocken?
Ik vraag me hetzelfde af. Zit al wekenlang deze site in de gaten te houden, maar voor bootloader 5.9 kom ik niets tegen helaas. Iemand nieuws/geruchten?
  #155  
Oud 13 May 2009, 18:31
» iPhone 5 64GB (Wit) [FW: 7.0 beta]  [Jailbreak: Nee]
» iPad 3 Wi-Fi + 4G 16GB (Wit) [FW: 6.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 November 2008
Berichten: 290
Standaard

Zal waarschijnlijk ook nog wel even duren.
Heb het net trouwens even geprobeerd met een van de demo's hier in de winkel
(eerste productie lichting) en deze werkte in een keer met downgraden.
Toch weer een mooie ontwikkeling!
  #156  
Oud 24 May 2009, 23:30
» iPhone 6 64GB (Space Grijs) [FW: 10.1.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 64GB (Spacegrijs)  
» Mac OS X
 
Geregistreerd: 21 August 2008
Locatie: Amsterdam
Berichten: 156
Standaard

Je kan toch aan het serienummer van de iPhone zien in welke week hij is gefabriceerd. Ik ga er woensdag een overkopen en het serienummer begint met 83830B Dan is hij toch in week 30 gemaakt. Dus voor September 2008? Denken jullie dat ik hem dan kan downgraden? Haar iPhone is niet gejailbreaked en ze weet ook niet hoe het moet dus kan je het op deze manier een beetje zeggen?
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 3G: Bootloader downgrade van 5.09 naar 5.08 vietnguyen Unlock 2 11 February 2010 10:14
bootloader van 4,6 nr 3,8 door geohot truckdiver Archief 1 13 February 2008 20:04
bootloader van 3.9 upgraden naar bl 4.6 sabatie Unlock [archief] 9 13 February 2008 13:11
Handleidingen:Hardware unlock 1.1.2 OTB (bootloader 4.6) (Downgrade de bootloader 4.6) Michael Wiki - Handleidingen (Archief) 49 31 January 2008 18:24

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 07:37.