Geen wifi verbinding meer na update 3.0

Geen wifi verbinding meer na update 3.0 discussie in Wi-Fi forum; ( verdwijnt na registratie ) Citaat: Oorspronkelijk geplaatst door maaistro Hier hetzelfde probleem. Na de update naar 3.0 (meteen na uitkomen) heeft mijn iphone het tot op vandaag het normaal ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Wi-Fi
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #41  
Oud 6 July 2009, 00:34
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 7 August 2008
Berichten: 40
Standaard

Citaat:
Oorspronkelijk geplaatst door maaistro Bekijk bericht
Hier hetzelfde probleem. Na de update naar 3.0 (meteen na uitkomen) heeft mijn iphone het tot op vandaag het normaal gedaan. Maar vandaag helemaal niks. Geen Wi-Fi, niks. Heel soms pikt tie een signaal van mijn router (sitecom) maar na verbinden stopt tie er weer mee. Ook op 0,5 meter afstand van de router.
Opnieuw 3.0 erop gezet, maar het lost niks op

Lijkt me dus geen hardware probleem omdat met 2.2.1 alles normaal werkte. Om gek van te worden..!!!

Vervelende is dat (blijkbaar) de update naar 3.1 (beta-testers) geen oplossing biedt.

Kijk het nog even aan, maar anders gaat tie terug naar de leverancier.

Het probleem is groter dan ik dacht
Apple - Support - Discussions - Strange Wi-Fi problem on iPhone 3G after ...


Heeft downgraden naar 2.2.1. zin? Iemand ervaringen?
Is de "vriezer-oplossing" echt een oplossing? Zonder risico's?
Vriezer oplossing werkte maar 5 minuten bij mij en downgraden heeft ook geen nut gehad.
Wanneer komt 3.1 ? En weetje zeker dat er niks aan de Wi-Fi word gedaan?
Gesponsorde links
Advertentie
Advertentie

  #42  
Oud 6 July 2009, 08:12
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 4.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 September 2008
Berichten: 16
Standaard

Citaat:
Oorspronkelijk geplaatst door Gkidstyle Bekijk bericht
Vriezer oplossing werkte maar 5 minuten bij mij en downgraden heeft ook geen nut gehad.
Wanneer komt 3.1 ? En weetje zeker dat er niks aan de Wi-Fi word gedaan?

Ik weet het niet zeker. Las alleen op het forum van apple (zie mijn vorige bericht/link) dat er mensen zijn geweest die de beta hebben geinstalleerd en dat het geen oplossing heeft geboden.

Mijn garantie loopt tot augustus; wacht dus nog even of er een fix komt oid
  #43  
Oud 6 July 2009, 10:18
pclahsen's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Locatie: Den Haag
Berichten: 618
Standaard Wi-Fi problemen

Ook ik heb last van zelfde probleem als bovenbeschreven. Dit heeft natuurlijk te maken met de 3.0 update; voorheen nl. nooit problemen gehad!

Dus alle mensen die 3G's of 3GS'en terugbrengen 'voor reparatie', bespaar je de moeite en wacht even tot de volgende update er is! Ook de beta 3.1 is maar een 1e beta en verwacht niet gelijk oplossingen.

Voor mij is nu 'tijdelijk' een oplossing de App Wi-Fitrak. Deze 'ziet' veel meer netwerken en houdt ze ook langer vast. Niet ideaal allemaal maar ik kan er voorlopig mee vooruit.
  #44  
Oud 6 July 2009, 12:22
» iPhone 3G 16GB (Wit) [FW: 3.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 July 2009
Berichten: 8
Standaard

Ook hier met de upgrade naar 3.0 volledig instorten van de Wi-Fi verbinding. Omdat ik hier buiten de randstad met T-mobile zoals bekend GEEN SERVICE heb is Wi-Fi voor mij essentieel omdat het het enige is waarmee internetverbinding te maken is. (zou tmobile de gprs dekking nog eens landelijk maken ooit???)

Ik moet de iphone nu binnen een straal van 2 meter bij het accesspoint houden wil er verbinding mogelijk zijn. Onacceptabel dus. Resetten netwerkverbindingen werkt niet.

Met 3.0 is de iphone voor mij nu dus een dead brick geworden. Wachten maar op 3.1
  #45  
Oud 6 July 2009, 12:40
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 4 Wi-Fi +4G 32GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 December 2007
Berichten: 47
Standaard

Citaat:
Oorspronkelijk geplaatst door miele Bekijk bericht
Wachten maar op 3.1
Hoezo???
Ga gewoon terug naar 2.2.1 of 1.1.4 of whatever....
  #46  
Oud 6 July 2009, 13:14
» iPhone 3G 16GB (Wit) [FW: 3.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 July 2009
Berichten: 8
Standaard

Citaat:
Oorspronkelijk geplaatst door Nono_Home Bekijk bericht
Hoezo???
Ga gewoon terug naar 2.2.1 of 1.1.4 of whatever....
ja dasnappikookwel... Maar toch wel raar dat er zo'n grove Wi-Fi bug in 3.0 zit.

Ben nu verder aan het onderzoeken. Als ik de iphone compleet opnieuw herstel naar 3.0 werkt Wi-Fi weer.. maar daarna de apps erop zetten en dan is het weer mis... meer info volgt.
  #47  
Oud 6 July 2009, 13:31
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 4 Wi-Fi +4G 32GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 December 2007
Berichten: 47
Standaard

Ben zelf ruim een week aan het klooien geweest en tot op heden geen enkele werkwijze gevonden die langer dan een paar uur verbetering verschafte.

BV op m'n iPhone 2G
OS3 naar 2.0.2 naar 1.1.4 toen iLiberty met Wi-Fi issue payload laten draaien inclusief jaibreak en unlock werkte fantastisch op 1.1.4, kom je er ook meteen achter wat OS 3 aan snelheid uit je iPhone haalt...pfffff.
Daarna terug naar 2.2.1 nog steeds als een zonnetje maar toch al wat trager geen Wi-Fi issue nog steeds maar toen door naar OS 3 meteen onstabiel Wi-Fi en zo traag als dikke stroop vergeleken met 1.1.4...
Jammer van het knippen en plakken en de apps die alleen op OS 3 draaien maar 1.1.4 blijft nu even staan op mijn 2G..

Op m'n 3G was terug gaan naar 2.2.1 al genoeg...kan je ook niet verder mee terug want kwam met 2.....dacht ik.. Goh... flash die dingen zo vaak dat ik het niet meer weet.
  #48  
Oud 6 July 2009, 14:50
» iPhone 3G 16GB (Wit) [FW: 3.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 July 2009
Berichten: 8
Standaard

een gewone weg terug naar 2.2.1 is toch ook lastig. DFU geeft 1600 errors, en alle pogingen om dit op te lossen zoals hier en elders beschreven werken niet: andere USB poort, quickpwn etc. Is er iemand die het WEL lukt terug te gaan naar 2.2.1 of lager?
  #49  
Oud 6 July 2009, 17:38
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 4 Wi-Fi +4G 32GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 December 2007
Berichten: 47
Standaard

Citaat:
Oorspronkelijk geplaatst door miele Bekijk bericht
een gewone weg terug naar 2.2.1 is toch ook lastig. DFU geeft 1600 errors, en alle pogingen om dit op te lossen zoals hier en elders beschreven werken niet: andere USB poort, quickpwn etc. Is er iemand die het WEL lukt terug te gaan naar 2.2.1 of lager?
ja:
https://forum.iculture.nl/f18/i...tie-fixed.html

leek ff te werken maar na een paar uur op OS 3 weer als vanouds geen of bijna geen Wi-Fi...nu op 2.2.1 wel
  #50  
Oud 6 July 2009, 18:15
» iPhone 3G 16GB (Wit) [FW: 3.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 July 2009
Berichten: 8
Standaard

Citaat:
Oorspronkelijk geplaatst door Nono_Home Bekijk bericht
ja:
https://forum.iculture.nl/f18/i...tie-fixed.html

leek ff te werken maar na een paar uur op OS 3 weer als vanouds geen of bijna geen Wi-Fi...nu op 2.2.1 wel
Die had ik al gevonden maar na de quickpwnRC3 methode nog steeds error 1600 in itunes. (zie mijn reactie in die thread) Ik kom niet van dat ellendige 3.0 af.
  #51  
Oud 6 July 2009, 19:36
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 4.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 September 2008
Berichten: 16
Standaard

Citaat:
Oorspronkelijk geplaatst door pclahsen Bekijk bericht
Ook ik heb last van zelfde probleem als bovenbeschreven. Dit heeft natuurlijk te maken met de 3.0 update; voorheen nl. nooit problemen gehad!

Dus alle mensen die 3G's of 3GS'en terugbrengen 'voor reparatie', bespaar je de moeite en wacht even tot de volgende update er is! Ook de beta 3.1 is maar een 1e beta en verwacht niet gelijk oplossingen.

Voor mij is nu 'tijdelijk' een oplossing de App Wi-Fitrak. Deze 'ziet' veel meer netwerken en houdt ze ook langer vast. Niet ideaal allemaal maar ik kan er voorlopig mee vooruit.
Mee eens. Terugbrengen is niet de oplossing, maar dan ligt het probleem wel waar het hoort te liggen, al is het maar om een standpunt duidelijk te maken.

Maar.... probeer eerst nog het 1 en ander. De Wi-Fitrak-oplossing werkt bij mij in ieder geval niet. Geheel schone iphone, maar noppes. Jailbreak eroverheen, maar nog steeds noppes.

Misschien toch maar terug naar 2.2.1 (zie vorige replies).
Toch bedankt voor de reactie en meedenken..!!!
  #52  
Oud 6 July 2009, 20:41
» iPhone 3G 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 8 February 2009
Berichten: 11
Standaard

Ik heb hetzelfde probleem:'(
  #53  
Oud 6 July 2009, 20:43
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 4 Wi-Fi +4G 32GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 December 2007
Berichten: 47
Standaard

Citaat:
Oorspronkelijk geplaatst door miele Bekijk bericht
Die had ik al gevonden maar na de quickpwnRC3 methode nog steeds error 1600 in itunes. (zie mijn reactie in die thread) Ik kom niet van dat ellendige 3.0 af.
dan doe je het niet goed, als je op het juiste moment de usb kabel eruit trekt en sluit RC3 af en start dan iTunes op shift restore 2.0.2 ga je terug naar 2.0.2 vanwaar je weer kan "upgraden" met shift restore naar de 2.2.1 IPSW.
  #54  
Oud 7 July 2009, 15:50
» iPhone 4 16GB (Wit) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 30 September 2008
Locatie: Franeker
Berichten: 16
Standaard

Ik heb software 3.0 op mijn Iphone gezet en deze gejailbreaked via RedsnOw. Ik zou mijn Iphone daarna simlockvrij maken met UltrasnOw met behulp van Wi-Fi, maar heb dus hetzelfde probleem als jullie: ik heb geen Wi-Fi. Iemand enig idee hoe ik mijn Iphone wel simlock vrij kan krijgen?
  #55  
Oud 7 July 2009, 18:34
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 4 Wi-Fi +4G 32GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 December 2007
Berichten: 47
Standaard

terug naar 2.2.1
  #56  
Oud 7 July 2009, 18:56
» iPhone 4 16GB (Wit) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 30 September 2008
Locatie: Franeker
Berichten: 16
Standaard

En dan weer updaten na 3.0 en hopen dat Wi-Fi het dan wel doet?

Er staat trouwens bij mij in beeld :"Geen service" . Ik hoor van veel mensen dat er wordt aangegeven dat je Iphone aangeeft dat er een simlock op zit. Dit heeft die van mij nog niet gedaan.. Betekent dit dat er geen simlock op die van mij zit..?

Weet er ook iemand of er in je Iphone terug te vinden is hoe je kan zien met welke provider de Iphone origineel geleverd is?

Alvast bedankt
  #57  
Oud 8 July 2009, 00:02
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 4 Wi-Fi +4G 32GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 December 2007
Berichten: 47
Standaard

nee het mag duidelijk zijn dat OS 3 het probleem is......
  #58  
Oud 8 July 2009, 12:50
» iPhone 3G 8GB [FW: 4.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 8 March 2009
Locatie: Uden
Berichten: 1
Unhappy

Heb precies hetzelfde probleem.
Geen verbinding via Wi-Fi meer.
Thuis niet en op het werk niet :-(

Heb harde reset gedaan, simcard eruit en weer terug.
Netwerkinstellingen -> delete
Alle instellingen -> delete
Niets helpt.

Mijn vriend heeft precies hetzelfde toestel en heeft thuis wel Wi-Fi.
Ik alleen maar via 3G.

Dit is een bekend probleem, bezoek de buitenlandse fora maar.
Hoop dat Apple er snel iets aan kan/gaat doen, want ik wil wel van alle
functies gebruik maken die de iPhone biedt. Daar betaal ik ook immers voor.

Dus misschien heeft iemand nog tips en anders moeten we WACHTEN totdat
Apple van zich laat horen...
  #59  
Oud 8 July 2009, 13:22
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 4 Wi-Fi +4G 32GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 December 2007
Berichten: 47
Standaard

wachten of terug naar 2.2.1, ja weird dat niet alle phones het hebben....zou graag weten waar aan het ligt...
  #60  
Oud 9 July 2009, 22:11
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 3.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 January 2009
Locatie: Lvoorde
Berichten: 33
Stuur een bericht via ICQ naar missvirusje Stuur een bericht via Skype™ naar missvirusje
Standaard

Het is een fout van Apple zelf.
Je kan ook lekker eigenwijs doen maar ook al ga je je iphone herstellen dan nog heb je geen Wi-Fi.
Ik heb een compleet nieuwe Iphone terug gekregen met meteen 3.0 erop.
en helemaal geen problemen meer.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
geen verbinding meer mogelijk (afkoelen Wi-Fi werkt 10 sec.) sportingboy Wi-Fi 1 12 May 2011 23:12
internet (geen Wi-Fi) werkt niet meer naar update 4.0 ray36 T-Mobile 11 13 March 2011 18:26
Geen internet verbinding meer na update 3.0 Ronalje iPhone algemeen 7 23 June 2009 18:32
Geen Wi-Fi verbinding na update 2.2.1 borg3 Archief 1 3 March 2009 07:18
help! geen safari/mail verbinding meer na update naar FW 2.0 vansantvoort iPhone algemeen 2 30 July 2008 21:09

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 09:47.