Geen wifi verbinding meer na update 3.0

Geen wifi verbinding meer na update 3.0 discussie in Wi-Fi forum; ( verdwijnt na registratie ) wij hebben een ipod touch en pas een belgische iphone 3g 8 gb, de touch bleef het na de update 3.0 prima doen met wifi. ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Wi-Fi
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #81  
Oud 21 July 2009, 17:26
» iPhone 3G 8GB [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 March 2009
Berichten: 2
Standaard

wij hebben een ipod touch en pas een belgische iphone 3g 8 gb, de touch bleef het na de update 3.0 prima doen met Wi-Fi.
De begin juli gekochte mobistar iphone deed het prima met de 2.2.1 firmware op Wi-Fi, maar direkt na de update 3.0 geen enkele Wi-Fi meer mogelijk. Om gek van te worden alles geprobeerd niets lukt en de touch wel, maar nu na Wi-Fitrak geinstalleerd heb ik weer een weliswaar zwak Wi-Fi signaal en kan weer internetten. d
De touch geeft sterker signaal en meer, maar voorlopig gaat dit weer goed.
Gesponsorde links
Advertentie
Advertentie

  #82  
Oud 21 July 2009, 22:47
kuotje's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 June 2009
Locatie: Den Bosch
Berichten: 2.041
Standaard

hmm zonde, maja hopen maar op update 3.1 en anders maar opsturen.
Vind et maar jammer dat van zoin dure mobiel/pda/computer (hoe je het ook wil noemen) bij zoveel mensen problemen veroorzaakt
  #83  
Oud 22 July 2009, 21:23
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 22 July 2009
Berichten: 3
Standaard

Heb sinds mei een Iphone. Binnen een paar weken het probleem dat mijn telefoon de Wi-Fi verbindingen bijna niet herkent. Als hij ze wel herkende kon hij geen verbinding maken. De melding " geen verbinding mogelijk met netwerk ........... "
Alles geprobeerd tot aan de apple-store en t-mobile winkel. Gelukkig verzekerd. Telefoon werd opgehaald en na 2 weken weer een nieuwe Iphone. Ga ik op vakantie krijg ik met die nieuwe telefoon weer hetzelfde. Wat ik ook doe, verbinding met Wi-Fi gaat niet meer. Alles al herstelt enz enz.
Ik word niet goed.......nog geen 3 maanden een iphone en nu al 2 keer stuk.
Weer mijn telefoon kwijt.
  #84  
Oud 23 July 2009, 01:53
kuotje's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 June 2009
Locatie: Den Bosch
Berichten: 2.041
Standaard

Citaat:
Oorspronkelijk geplaatst door Steven-gouda Bekijk bericht
Heb sinds mei een Iphone. Binnen een paar weken het probleem dat mijn telefoon de Wi-Fi verbindingen bijna niet herkent. Als hij ze wel herkende kon hij geen verbinding maken. De melding " geen verbinding mogelijk met netwerk ........... "
Alles geprobeerd tot aan de apple-store en t-mobile winkel. Gelukkig verzekerd. Telefoon werd opgehaald en na 2 weken weer een nieuwe Iphone. Ga ik op vakantie krijg ik met die nieuwe telefoon weer hetzelfde. Wat ik ook doe, verbinding met Wi-Fi gaat niet meer. Alles al herstelt enz enz.
Ik word niet goed.......nog geen 3 maanden een iphone en nu al 2 keer stuk.
Weer mijn telefoon kwijt.
wacht op update 3.1 en als ie het dan niet doet opsturen. Want vele hebben last van overhitting of door de update herkent die wi-fi van het toestel de routers niet of amper.
  #85  
Oud 24 July 2009, 21:54
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 4.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 September 2008
Berichten: 16
Standaard

Nou... vorige week opgestuurd via tmobile-shop.
Na exact een week een geheel nieuwe iphone via de post geleverd gekregen.
Alles werkt goed.... maar.... een luie pixel. Een rode... Dus weer terug
helaas....
  #86  
Oud 27 July 2009, 11:43
» iPhone 3G 8GB [FW: 3.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 22 November 2008
Berichten: 2
Standaard

Nou ik heb na een upgrade naar 3.0 dus een dik Wi-Fi probleem. Ziet geen enkel netwerk!! Getracht om 2.2 terug te zetten maar dan blijft het probleem, mogelijk omdat dan toch de baseband / modem firmware van de nieuwe versie blijft staan (zucht). Op de apple support forums staan vele duizenden messages over dit onderwerp. Maar van Apple geen enkel geluid (dus ook niet of dit nu wel of niet een erkend 3.0 / firmware probleem is of dat dit enkel via een omruil is op te lossen). Ook of dit nu een probleem is dat toevallig duizenden of nog (veel) meer mensen heeft getroffen en de termijn wanneer er een oplossing komt /is, is nog steeds niet bekend!! Help / suggesties?
  #87  
Oud 27 July 2009, 12:40
kuotje's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 June 2009
Locatie: Den Bosch
Berichten: 2.041
Standaard

Citaat:
Oorspronkelijk geplaatst door jtoonen Bekijk bericht
Nou ik heb na een upgrade naar 3.0 dus een dik Wi-Fi probleem. Ziet geen enkel netwerk!! Getracht om 2.2 terug te zetten maar dan blijft het probleem, mogelijk omdat dan toch de baseband / modem firmware van de nieuwe versie blijft staan (zucht). Op de apple support forums staan vele duizenden messages over dit onderwerp. Maar van Apple geen enkel geluid (dus ook niet of dit nu wel of niet een erkend 3.0 / firmware probleem is of dat dit enkel via een omruil is op te lossen). Ook of dit nu een probleem is dat toevallig duizenden of nog (veel) meer mensen heeft getroffen en de termijn wanneer er een oplossing komt /is, is nog steeds niet bekend!! Help / suggesties?
Je kan proberen om te ruilen maar ben je je toestel weer voor 2weken kwijt ( via Garantie of ProAssist ). Maar zoals je zelf al zegt duizenden hebben dit probleem door 3.0 en kun je beter even wachten op 3.1 ( wat aangegeven is voor september maar kan later worden ). Dus als je echt wi-fi nodig hebt zul je em op moeten sturen en anders even wachten want ik heb het probleem ook net als vele anderen hier op dit forum al en op vele meer.
  #88  
Oud 27 July 2009, 12:46
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 4 Wi-Fi +4G 32GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 December 2007
Berichten: 47
Standaard

Citaat:
Oorspronkelijk geplaatst door kuotje Bekijk bericht
Dus als je echt wi-fi nodig hebt zul je em op moeten sturen en anders even wachten want ik heb het probleem ook net als vele anderen hier op dit forum al en op vele meer.
gewoon terug naar 2.2.1 draait als een zonnetje.....
  #89  
Oud 27 July 2009, 14:45
» iPhone 3G 8GB [FW: 3.1]  [Jailbreak: Nee]
» Linux
 
Geregistreerd: 1 July 2009
Berichten: 10
Standaard

Itunes weigert te downgraden. Met de howto op het forum eens geprobeerd maar was geen succes.
Als het een software probleem is moet apple hierover gewoon communiceren en/of een zsm een update uitbrengen om het te fixen. Zoals gewoonlijk hoor je weer nix van ze. Vreemd is wel dat onder 2.2.1 Wi-Fi best stabiel werkte, met 3.0 in het begin ook maar dan opeens niet meer. Misschien door verkeerde aansturing iets stuk gegaan? Intussen is het maar afwachten of 3.1 het gaat fixen en wanneer apple die dan uitbrengt. Van garantie hoef ik vast niets te verwachten, italiaanse 3g van 2call omdat ik enkel met vodafone en kpn bereik heb thuis (t-mobile werkt echt niet), gewoon waardeloos.. Als ik 'm voor een redelijk bedrag kan verkopen gaat ie weg, heb het wel gehad met die iphone.
  #90  
Oud 27 July 2009, 14:47
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 4 Wi-Fi +4G 32GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 December 2007
Berichten: 47
Standaard

Citaat:
Oorspronkelijk geplaatst door <chris> Bekijk bericht
Als ik 'm voor een redelijk bedrag kan verkopen gaat ie weg, heb het wel gehad met die iphone.
mail me maar
  #91  
Oud 27 July 2009, 18:14
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 7 256GB (Gitzwart) [FW: 11.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.585
Send a message via twitter to ButcherJF
Standaard

Citaat:
Oorspronkelijk geplaatst door <chris> Bekijk bericht
(...)
Van garantie hoef ik vast niets te verwachten, italiaanse 3g van 2call omdat ik enkel met vodafone en kpn bereik heb thuis (t-mobile werkt echt niet), gewoon waardeloos..
(...)
Dan kun je 2Call toch aanspreken voor de garantie? In principe is de winkelier je eerste aanspreekpunt. Dat zj hem uit Itali hebben is niet jouw probleem, jj hebt hem in Nederland gekocht.

Helpt het ook niet als je de netwerkinstellingen herstelt? Instellingen/Algemeen/Stel opnieuw in/Herstel netwerkinstellingen.
Desnoods een volledig herstel doen naar 3.0 via iTunes en de iPhone als nieuw aanmelden ipv de backup terugzetten (daarmee zet je oude fouten ook terug). Denk dan wel om je belangrijke gegevens als contacten e.d.
__________________
=> geen vragen via PB svp Zoeken op het forum geen vragen via PB svp <=
  #92  
Oud 27 July 2009, 21:58
» iPhone 3G 8GB [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 March 2009
Berichten: 2
Standaard

installeer Wi-Fitrak, il laat zoeken en connecten via Wi-Fitrak. het is niet ideaal maar het werkt voorlopig weer.
  #93  
Oud 27 July 2009, 22:54
» iPhone 3G 16GB (Wit) [FW: 3.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 20 March 2009
Berichten: 1
Thumbs down Wi-Fi verbinding niet meer automatisch na update naar 3.0

Nadat ik m'n iPhone heb gepdatet naar OS 3.0 pakt hij niet meer automatisch bekende Wi-Fi verbindingen en verbreekt hij de verbinding na een tijdje, wanneer ik 'm handmatig heb verbonden.

Zijn er meer mensen met dit probleem?
Is er al iemand die een oplossing gevonden heeft?

Ik heb m'n telefoon al opnieuw geinstalleerd (reservekopie teruggezet), maar dat heeft niet geholpen.

Ik ben benieuwd...

Gr. Leon
  #94  
Oud 28 July 2009, 09:14
» iPhone 3G 8GB [FW: 3.1]  [Jailbreak: Nee]
» Linux
 
Geregistreerd: 1 July 2009
Berichten: 10
Standaard

Gisteren een paar keer restore gedaan van 3.0 en op een gegeven moment weer even Wi-Fi ontvangst. (gebruik ook Wi-Fitrak overigens, handige app op zich)
Vanochtend ook zomaar weer Wi-Fi, ik kon even verbinding maken, iphone kreeg via dhcp een adres maar naar enkele seconden signaal weer weg. Misschien was ie voldoende afgekoelt?, want na even in de koelkast of vriezer is er ook weer tijdelijk perfect bereik. Daarover is wel meer te lezen zoals stuk over het feit dat het te maken kan hebben met de accu
  #95  
Oud 28 July 2009, 09:35
pclahsen's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Locatie: Den Haag
Berichten: 618
Standaard

Zijn er meer mensen met dit probleem? Leon, volgens mij gaat dit topic nou juist over dit probleem!

Citaat:
Oorspronkelijk geplaatst door leonvd Bekijk bericht
Nadat ik m'n iPhone heb gepdatet naar OS 3.0 pakt hij niet meer automatisch bekende Wi-Fi verbindingen en verbreekt hij de verbinding na een tijdje, wanneer ik 'm handmatig heb verbonden.

Zijn er meer mensen met dit probleem?
Is er al iemand die een oplossing gevonden heeft?

Ik heb m'n telefoon al opnieuw geinstalleerd (reservekopie teruggezet), maar dat heeft niet geholpen.

Ik ben benieuwd...

Gr. Leon
  #96  
Oud 28 July 2009, 15:46
» iPhone 6s 64GB (Zilver) [FW: 10.3.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 December 2008
Berichten: 26
Standaard

Ik snap er geen ruk van..
Sinds vannacht PLOTSELING het gezeur dat wi-fi er steeds uitklapt, bij verschillende routers..
Ik heb er sinds al die tijd (sinds 3.0 - Redsn0w) geen n keertje last van gehad..
Hier hard-reset geprobeerd, en vervolgens hele iPhone opnieuw geinstalleerd..
Maar geen succes..
Kon met veel geluk nog even snel Ultrasn0w erop knallen..!
Shit's Crazy?!
  #97  
Oud 30 July 2009, 14:24
» iPhone 3G 8GB [FW: 3.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 April 2008
Berichten: 48
Standaard

Net met T-Mobile klantenservice gebeld en ze vertelde mij dat ik een harde reset moest doen en totaal opnieuw installeren. Als dat niet helpt moet ik em opsturen (alweer)
  #98  
Oud 30 July 2009, 14:28
WDS001's schermafbeelding
iPhone(club) Guru
» iPhone 6 64GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 9.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 June 2008
Locatie: New York, NY
Berichten: 5.502
Send a message via twitter to WDS001
Standaard

Citaat:
Oorspronkelijk geplaatst door SilenceR Bekijk bericht
Net met T-Mobile klantenservice gebeld en ze vertelde mij dat ik een harde reset moest doen en totaal opnieuw installeren. Als dat niet helpt moet ik em opsturen (alweer)
Ik zal het je nu al zeggen: Dat helpt niet..
Heb ik al vl geprobeerd
  #99  
Oud 30 July 2009, 14:31
» iPhone 3G 8GB [FW: 3.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 April 2008
Berichten: 48
Standaard

Wat heb je al veel geprobeerd? Het opsturen of het restoren?
  #100  
Oud 30 July 2009, 14:35
WDS001's schermafbeelding
iPhone(club) Guru
» iPhone 6 64GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 9.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 June 2008
Locatie: New York, NY
Berichten: 5.502
Send a message via twitter to WDS001
Standaard

Citaat:
Oorspronkelijk geplaatst door SilenceR Bekijk bericht
Wat heb je al veel geprobeerd? Het opsturen of het restoren?
Het restoren
Enfin, de eerste keer ging de Wi-Fi wel terug, ik blij natuurlijk..
Maar na een dag of 2 opnieuw hetzelfde probleem en tot vandaag nog steeds geen Wi-Fi (al een dikke maand)

Het is trouwens een softwareprobleem, dus of het gaat helpen of je hem opstuurt.. Beter wacht je nog even op 3.1, daar zou Wi-Fi veel stabieler zijn geworden
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
geen verbinding meer mogelijk (afkoelen Wi-Fi werkt 10 sec.) sportingboy Wi-Fi 1 12 May 2011 23:12
internet (geen Wi-Fi) werkt niet meer naar update 4.0 ray36 T-Mobile 11 13 March 2011 18:26
Geen internet verbinding meer na update 3.0 Ronalje iPhone algemeen 7 23 June 2009 18:32
Geen Wi-Fi verbinding na update 2.2.1 borg3 Archief 1 3 March 2009 07:18
help! geen safari/mail verbinding meer na update naar FW 2.0 vansantvoort iPhone algemeen 2 30 July 2008 21:09

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 09:47.