Geen wifi verbinding meer na update 3.0

Geen wifi verbinding meer na update 3.0 discussie in Wi-Fi forum; ( verdwijnt na registratie ) Ok... alles gelezen te hebben, heb ik een downgrade gedaan naar 2.2.1... Config als een nieuwe iphone, dus geen sporen meer van een oude config ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Wi-Fi
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #61  
Oud 10 July 2009, 01:21
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 4.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 September 2008
Berichten: 16
Standaard 3.0 naar 2.2.1 ,aar geen Wi-Fi

Ok... alles gelezen te hebben, heb ik een downgrade gedaan naar 2.2.1... Config als een nieuwe iphone, dus geen sporen meer van een oude config oid. Herstel netwerkinstellingen gedaan. Maar nog steeds geen Wi-Fi. Geen ssid, niks...

iemand serieuze suggesties??
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #62  
Oud 10 July 2009, 22:36
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 4.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 September 2008
Berichten: 16
Standaard

Het is me eindelijk gelukt.... Hoe? Terug naar 2.2.1. Dat leverde geen resultaat zoals ik al eerder heb geschreven. Daarna naar tmobile-winkel gegaan. Die vertelde mij dat hij toch echt opgestuurd moest worden. Toch nog maar een keer geprobeerd dus.
Met pwnage een custom aangemaakt en met restore (geen dfu) over de 2.2.1 gezet. Zonder simkaart overigens. Als nieuwe iphone ingesteld. Uitgezet. Losgekoppeld. Sim erin en weer aangekoppeld. Toen werkte Wi-Fi op eens. Beter dan voorheen...
Snappen doe ik het niet, maar het is in ieder geval wel gelukt. Wellicht heeft iemand iets aan mijn beschrijving. Succes
  #63  
Oud 11 July 2009, 00:15
pclahsen's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Locatie: Den Haag
Berichten: 618
Standaard

Het probleem wordt nu erkend door Apple...Dit staat sinds gisteren op de Support:

Wi-Fi kan niet worden gebruikt met de iPhone of iPod touch omdat er geen Wi-Fi-adres wordt weergegeven voor het apparaat
  #64  
Oud 11 July 2009, 15:39
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 4.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 September 2008
Berichten: 16
Standaard

Apple erkent inderdaad dat er Wi-Fi-problemen zijn, maar ik heb een ander probleem... Iphone vindt uberhaupt geen netwerken!!!

Overigens.... Het werkte even maar het probleem is weer geheel terug. Opnieuw proberen maar weer
  #65  
Oud 11 July 2009, 15:46
Undertaxxx's schermafbeelding
iPhone(club) Guru
» iPhone 5s 16GB (Zilver) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 March 2008
Locatie: Belgi (Vlaams Brabant)
Berichten: 1.239
Send a message via twitter to Undertaxxx
Standaard

Wanneer de iPhone je netwerk thuis niet kan vinden kan het wonderen doen de Accespoint en/of Router even te herstarten (stekker eruit).
  #66  
Oud 12 July 2009, 00:25
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 4.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 September 2008
Berichten: 16
Standaard

Router is al een aantal keer gereset. Enkel G ingesteld, enz. enz.
Daarbij... hij kan ook het netwerk van de buren niet meer vinden terwijl dat eerst wel lukte.

Opnieuw 3.0 erop gezet, geen jailbreak. Soms wel soms geen Wi-Fi. Meestal niet. Hetzelfde met Wi-Fitrak. Ga nog even het een en ander proberen.
Meld me wel weer...
  #67  
Oud 13 July 2009, 12:27
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 4 Wi-Fi +4G 32GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 December 2007
Berichten: 47
Standaard

Citaat:
Oorspronkelijk geplaatst door missvirusje Bekijk bericht
Het is een fout van Apple zelf.
Je kan ook lekker eigenwijs doen maar ook al ga je je iphone herstellen dan nog heb je geen Wi-Fi.
Ik heb een compleet nieuwe Iphone terug gekregen met meteen 3.0 erop.
en helemaal geen problemen meer.
Wat begrijp je niet in de topic titel "na UPDATE", gefeliciteerd met je werkende iPhone......pfffff
  #68  
Oud 13 July 2009, 19:57
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 4.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 September 2008
Berichten: 16
Standaard

Citaat:
Oorspronkelijk geplaatst door Nono_Home Bekijk bericht
Wat begrijp je niet in de topic titel "na UPDATE", gefeliciteerd met je werkende iPhone......pfffff
Zoals je in mijn laatste reply hebt kunnen lezen is mijn iphone niet goed. Ook niet na een schone update geen Wi-Fi. Hij gaat terug naar tmobile....
  #69  
Oud 14 July 2009, 13:00
» iPhone 3GS 32GB (Zwart) [FW: 3.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 September 2008
Berichten: 1
Standaard

ik heb ook problemen met mijn Wi-Fi gisteren iphone 3gs 32gb van de phoneshop binnen gekregen, maar kan geen verbinding krijgen met Wi-Fi netwerk. hij vind wel netwerken in buurt die beveiligd zijn maar als ik dan het wachtwoord in gevoerd heb. heb ik niet de mogelijkheid op het knopje verbinden te drukken. dat knopje is gewoon grijs. iemand een idee hoe dit kan of is dit het zelfde probleem als hier boven???
BVD
  #70  
Oud 14 July 2009, 18:51
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 4 Wi-Fi +4G 32GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 December 2007
Berichten: 47
Standaard

@ MAAISTRO: ik quote missvirusje....
  #71  
Oud 14 July 2009, 19:47
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 4.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 September 2008
Berichten: 16
Standaard

Citaat:
Oorspronkelijk geplaatst door snuffie81 Bekijk bericht
ik heb ook problemen met mijn Wi-Fi gisteren iphone 3gs 32gb van de phoneshop binnen gekregen, maar kan geen verbinding krijgen met Wi-Fi netwerk. hij vind wel netwerken in buurt die beveiligd zijn maar als ik dan het wachtwoord in gevoerd heb. heb ik niet de mogelijkheid op het knopje verbinden te drukken. dat knopje is gewoon grijs. iemand een idee hoe dit kan of is dit het zelfde probleem als hier boven???
BVD
Lijkt op het probleem die apple erkend. Zie hierover iets terug in dit forum.... Wellicht helpt resetten van jouw router?
  #72  
Oud 14 July 2009, 23:23
» iPhone 4 16GB (Zwart) [FW: 4.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 4.3.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 30 September 2008
Berichten: 5
Standaard Iphone niet gerapareerd: vochtschade

Eerder geplaatst:
Ik heb ook het probleem. Mijn I-phone is een import uit Italie. Deze heb ik gister voor -reparatie onder garantie- aangeboden bij Phoneshop in Den Haag. Duurt ongeveer 3 weken.
Ik hou jullie op de hoogte.

Vandaag bericht gekregen: Iphone kan niet gerepareerd worden ivm geconstateerde vochtschade. Kan 'm ophalen na betaling van 45,- euro onderzoekkosten.
Ik ga eens kijken waar die vochtschade vandaan komt....
  #73  
Oud 15 July 2009, 16:49
WDS001's schermafbeelding
iPhone(club) Guru
» iPhone 6 64GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 9.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 June 2008
Locatie: New York, NY
Berichten: 5.502
Send a message via twitter to WDS001
Standaard

Citaat:
Oorspronkelijk geplaatst door emile67 Bekijk bericht
Eerder geplaatst:
Citaat:
[I]Ik heb ook het probleem. Mijn I-phone is een import uit Italie. Deze heb ik gister voor -reparatie onder garantie- aangeboden bij Phoneshop in Den Haag. Duurt ongeveer 3 weken.
Ik hou jullie op de hoogte
Vandaag bericht gekregen: Iphone kan niet gerepareerd worden ivm geconstateerde vochtschade. Kan 'm ophalen na betaling van 45,- euro onderzoekkosten.
Ik ga eens kijken waar die vochtschade vandaan komt....
Da's nu toch wel erg h..
Je brengt je iPhone binnen voor iets wat totaaal niets met die vochtschade te maken heeft en je mag nog eens 45 betalen ook, terwijl je nog niets verder bent..
  #74  
Oud 16 July 2009, 17:47
kuotje's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 June 2009
Locatie: Den Bosch
Berichten: 2.041
Standaard

zelfde probleem. maar had na de update gewoon erg goede wi-fi
maar sinds gisteren doet ie het gewoon niet meer.
hij wilt niet verbinden met me thuisnetwerk
  #75  
Oud 17 July 2009, 11:19
» iPhone 3GS 16GB (Wit) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 13 July 2009
Berichten: 4
Standaard

Ontvang thuis draadloze Wi-Fi netwerk vervolgens maakt hij verbinding, search op safari maar haakt dan af en gaat verder op 3G. Hij moet Wi-Fi voorgang geven als ik 3G heb uitstaan. Had cydia en winterboard. Inmiddels winterboard verwijderd.
Jailbreak: Redsnow
Unlock: Ultrasnow

Lees veel dat het fabrieksfout kan zijn...
  #76  
Oud 17 July 2009, 17:20
WDS001's schermafbeelding
iPhone(club) Guru
» iPhone 6 64GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 9.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 June 2008
Locatie: New York, NY
Berichten: 5.502
Send a message via twitter to WDS001
Standaard

Het zal wachten zijn op 3.1 voor een oplossing
Hopelijk duurt het niet te lang meer, want ik begin het kotsbeu te worden!
  #77  
Oud 18 July 2009, 15:47
kuotje's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 June 2009
Locatie: Den Bosch
Berichten: 2.041
Standaard

ja en anders stuur ik em maar weer op ( voor de 2e keer ) maar wacht deze keer denk totdat ik nog wat meer gebreken heb zoals haarscheuren ofso. anders kan ie maar blijven terug gaan
  #78  
Oud 19 July 2009, 18:38
» iPhone 3GS 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 19 July 2009
Berichten: 28
Standaard

Hoi,

Ik heb ook de problemen dat Wi-Fi steeds weg valt. Alleen heb ik mijn telefoon nog niet Jailbreaked. Ik twijfel ook of ik dit wel zou doen of niet. Maar ik heb wel wat geinstalleerd waardoor het wegvallen van de verbinding tot op heden niet meer is gebeurd. De oplossing koste me 79 cent. Ik heb via de appstore Wi-FiTrack geinstalleerd en een connection opgezet via die tool. Mijn verbinding lijkt nu gewoon te blijven werken ook als hij uit de slaapstand komt.

Dit wilde ik even met jullie delen.

Groeten,

DHDt
  #79  
Oud 20 July 2009, 02:27
kuotje's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 1 June 2009
Locatie: Den Bosch
Berichten: 2.041
Standaard

hoe zet je een connection op via Wi-Fitrack ( had de prog namelijk ook al )

Edit: laat maar eindelijk doet ie het weer.
na 100x herstel netwerkinstellingen blijft ie nu opeens wel aan

hopelijk blijft het nu zo hijs al 1uurtje stabiel.

Laatst gewijzigd door kuotje; 20 July 2009 om 02:32.
  #80  
Oud 20 July 2009, 11:29
WDS001's schermafbeelding
iPhone(club) Guru
» iPhone 6 64GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 9.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 June 2008
Locatie: New York, NY
Berichten: 5.502
Send a message via twitter to WDS001
Standaard

Ik zie juist dat Wi-Fitrak op de tweede plaats van de populairste betaalde apps staat..
Er moeten dus veeeel mensen met een Wi-Fiprobleem zijn..

Ik heb ook Wi-Fitrak, maar helaas werkt dit ook niet bij mij..
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
geen verbinding meer mogelijk (afkoelen Wi-Fi werkt 10 sec.) sportingboy Wi-Fi 1 13 May 2011 00:12
internet (geen Wi-Fi) werkt niet meer naar update 4.0 ray36 T-Mobile 11 13 March 2011 19:26
Geen internet verbinding meer na update 3.0 Ronalje iPhone algemeen 7 23 June 2009 19:32
Geen Wi-Fi verbinding na update 2.2.1 borg3 Archief 1 3 March 2009 08:18
help! geen safari/mail verbinding meer na update naar FW 2.0 vansantvoort iPhone algemeen 2 30 July 2008 22:09

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 18:29.