Geen wifi verbinding meer na update 3.0

Geen wifi verbinding meer na update 3.0 discussie in Wi-Fi forum; ( verdwijnt na registratie ) Citaat: Oorspronkelijk geplaatst door WDS001 Het restoren Het is trouwens een softwareprobleem, dus of het gaat helpen of je hem opstuurt.. Beter wacht je nog ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Wi-Fi
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #101  
Oud 30 July 2009, 15:44
» iPhone 3G 8GB [FW: 3.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 April 2008
Berichten: 48
Standaard

Citaat:
Oorspronkelijk geplaatst door WDS001 Bekijk bericht
Het restoren
Het is trouwens een softwareprobleem, dus of het gaat helpen of je hem opstuurt.. Beter wacht je nog even op 3.1, daar zou Wi-Fi veel stabieler zijn geworden
Ja, dat dacht ik dus zelf ookal. Het is een software probleem dus wat gaat het helpen om hem op te sturen. Volgens mij heb je dan na 2 dagen gewoon weer hetzelfde probleem. Want diegene die ik nu heb is namelijk al een nieuwe (5 dagen ofzo).
Gesponsorde links
Advertentie
Advertentie

  #102  
Oud 31 July 2009, 16:45
» iPhone 6s 64GB (Zilver) [FW: 10.3.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 December 2008
Berichten: 26
Standaard

Weet iemand hoelang Apple nog gaat wachten met de update ?
Het zou wel vrij droevig zijn als ze cht wachten tot September...
  #103  
Oud 2 August 2009, 13:29
» iPhone NL 16GB [FW: 3.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 August 2009
Berichten: 1
Standaard

ik heb ook het zelfde probleem met firmware 3.01 geen Wi-Fi verbinding meer maar als ik de router beveiliging er afhaal dan heb ik wel verbinding.
wel een beetje vreemd.
wie kan helpen
  #104  
Oud 3 August 2009, 08:34
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 4.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 29 November 2008
Locatie: Amsterdam
Berichten: 15
Standaard

Sinds een aantal dagen werk Wi-Fi bij mij helemaal niet meer. Hij herkent geen een netwerk meer. Netwerkinstellingen gereset, DFU mode uitgevoerd met tot nu toe geen succes.

Ik vermoed dat dit een hardware matige fout zal zijn. Mijn Iphone komt alleen uit Tjechie. Iemand een suggestie?
  #105  
Oud 3 August 2009, 12:27
» iPhone 3GS 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 30 April 2008
Berichten: 15
Standaard

Voorheen kon ik nog wel netwerken zoeken en dan vond ik niks of dan bleef de iphone tot in het oneindige zoeken, maar nu lijkt het erop alsof Wi-Fi helemaal niet meer werkt. Ben ik de enige of zijn er meer mensen met ditzelfde probleem?

moet wel zeggen dat dit minder frustrerend werkt dan telkens tevergeefs zoeken naar een netwerk.

voorbeeld: (Wi-Fi niet eens meer te kiezen)




en:
  #106  
Oud 3 August 2009, 16:30
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 4.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 29 November 2008
Locatie: Amsterdam
Berichten: 15
Standaard

zo hopeloos ziet het er bij mij niet uit. Jij hebt waarschijnlijk dan ook geen Wi-Fi mac adres meer? Bij is dit namelijk nog wel gewoon ingevuld.
  #107  
Oud 6 August 2009, 13:05
» iPhone 3GS 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 30 April 2008
Berichten: 15
Standaard

nee ik heb inderdaad geen mac adres meer wtf... hoe kan dat nou? is dit op te lossen?
  #108  
Oud 6 August 2009, 14:07
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 4 Wi-Fi +4G 32GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 December 2007
Berichten: 47
Standaard

https://forum.iculture.nl/f18/i...e-Wi-Fi-bt.html
  #109  
Oud 7 August 2009, 15:42
» iPhone 3G 8GB [FW: 3.0.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 7 August 2009
Berichten: 1
Standaard

Hallo,

Ik heb sinds gisteren een iphone 3G en probeer sinds die tijd verbinding te krijgen via Wi-Fi. Zoals veel mensen voor mij; zonder succes. Ik heb van alles geprobeerd: netwerkinstellingen wissen, zonder wpa,wep etc. verbinding maken, handmatig...
Ook de tips op de apple site werken niet. de iphone ziet het netwerk en vraagt daarna om een wachtwoord. Dat vul ik in, maar dan krijg ik de melding dat ik geen verbinding kan maken. Als ik bij mn iphone op de info kijk staat er een Wi-Fi adres. Ik heb een fritzbox WLAN 7170 router. Wie weet er raad?

Alvast bedankt,

KJ Lammers
  #110  
Oud 7 August 2009, 21:37
» iPhone 3GS 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 30 April 2008
Berichten: 15
Standaard

Citaat:
Oorspronkelijk geplaatst door Nono_Home Bekijk bericht

dat snap ik niet hoor....... iemand een iphone kopen? ben het spuugzat.....
  #111  
Oud 11 August 2009, 09:07
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 27 November 2008
Locatie: Zuid-Limburg
Berichten: 32
Standaard

Aan de mensen boven mij die geen Wi-Fi optie meer hebben, dus dat de Wi-Fi grijs wordt weergeven, dit ligt aan de hardware.
Waarschijnlijk is de Wi-Fi chip dan gewoon kapot en wordt hij niet meer herkent. Ik heb dit probleem ook gehad (op de aller eerste dag) en meteen de iPhone opgestuurd naar de webshop waar ik 'm besteld had.
Deze hebben hem ter reparatie opgestuurd, twee weken later kreeg ik een splinter nieuwe iPhone en mijn probleem was opgelost.

Nadeel: je bent je iPhone minimaal 2/3 weken kwijt
Voordeel: je krijgt een nieuwe

Succes en sterkte !!
  #112  
Oud 11 August 2009, 09:41
» iPhone 4S 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 29 March 2008
Locatie: Thaan.nl
Berichten: 217
Standaard

@Bazz1977:
Je Baseband's NVRam is corrupt geworden bij het flashen, waardoor je geen MAC adres hebt voor bluetooth en Wi-Fi.

Zeer vervelend, en kwam veel voor in de tijd van de iphone 2G met de 1.x.x firmwares. Toen was er een oplossing voor die je nvram opnieuw schreef, die is er nu niet.
SWi-Fi van MuscleNerd was dat, en ik heb hem nog gevraagd op twitter of hij deze ook wou schrijven voor de 3G, maar ik geloof dat dat door iets technisch niet kon, maar ik weet er verder niet het fijne van.

Simpele kwestie, je kan dit niet zelf oplossen. Dit is door een fout bij het flashen gekomen en er is geen andere oplossing dan hem laten repareren.
  #113  
Oud 14 August 2009, 01:54
» iPhone 3GS 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 30 April 2008
Berichten: 15
Standaard

maar ik heb een 2g, dan kan het nog wel?
  #114  
Oud 17 August 2009, 22:13
Moumentai's schermafbeelding
» iPhone 5s 16GB (Goud) [FW: 7.0.5]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.5]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 7 January 2008
Berichten: 87
Standaard

Ik sluit me ook aan bij deze problemen. Heb 3.0.1 al een tijdje draaien op mijn iPhone. Zonder problemen of wat dan ook. En ineens vanmorgen, had ik geen verbinding meer met mijn draadloos netwerk. Dus ik dacht dat mijn router gek aan het doen was, maar nee hoor. Via mijn laptop had ik prima verbinding met het netwerk, maar via de iPhone ineens niet meer. Sterker nog, als ik ga zoeken naar netwerken met de iPhone blijft de lijst kaal. en het maakt niet uit waar ik op dat moment ben, want als je zelfs pal naast de routers gaat staan, gebeurt er niets.

Word helemaal gek van Apple. De laatste tijd alleen maar ellende gehad met dat ding. Moet ik hem straks WEER terug sturen. WEER 2 weken kwijt. Wat een gezeik.... en nu ik de berichten zo lees is het nog steeds moeilijk te bepalen of het een software of hardware probleem is. Hoe dan ook, ik ga proberen te downgraden naar 2.x, maar ik ben bang dat het niets gaat oplossen.

APPLE! Kom met een oplossing! Dit is nog erger als die haarscheuren!
  #115  
Oud 28 August 2009, 13:09
» iPhone 6 64GB (Space Grijs) [FW: 9.3.5]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 October 2007
Berichten: 69
Standaard

Ook ik sluit me aan bij dit artikel.
Ik heb mijn iPhone nu op 3.0 draaien, en sinds de update, ben ik mijn Wi-Fi kwijt.
Hij vindt wel netwerken, maar als ik het wachtwoord invoer, pakt hij hem niet.
Ik kwam er overigens ook achter dat ik een lock op mijn sim heb en die kan ik nu via de iPhone niet uit schakelen. Ook probeer ik mijn mail weer in orde te krijgen, ook hier geldt dat als ik mijn wachtwoord invoer, hij het wachtwoord niet accepteerd. Ik weet 100% zeker dat mijn wachtwoord goed is. Ik voer hem in, wil mijn mail ophalen en hij zegt dat ik mijn wachtwoord weer moet invullen.

Zou dit een link met elkaar kunnen hebben?
  #116  
Oud 28 August 2009, 13:25
» iPhone 4 32GB (Wit) [FW: 4.3.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 19 January 2009
Berichten: 68
Stuur een bericht via MSN naar wouterstorre
Standaard

pfff wat een drama allemaal!!!
zou haast weer nokia freak gaan worden!!!
  #117  
Oud 12 September 2009, 15:46
WDS001's schermafbeelding
iPhone(club) Guru
» iPhone 6 64GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 9.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 June 2008
Locatie: New York, NY
Berichten: 5.502
Send a message via twitter to WDS001
Standaard

Hoe zit het met 3.1?
Is het probleem opgelost of is het nog steeds hetzelfde.. Ik hoop het eerste, anders zal 'm terug naar Mobistar moeten en ik weet niet echt of ik daar nog garantie heb..
  #118  
Oud 12 September 2009, 16:38
» iPhone 3G 8GB [FW: 3.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 12 August 2009
Berichten: 1
Standaard

Ook het zelfde probleem. Na update naar 3.0 geen Wi-Fi meer. Nu de update 3.1. er op gezet. Nog steeds geen Wi-Fi. Echt balen. Ik ga maar eens naar de gsm-shop terug. Gr. Rob
  #119  
Oud 12 September 2009, 18:43
WDS001's schermafbeelding
iPhone(club) Guru
» iPhone 6 64GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 9.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 June 2008
Locatie: New York, NY
Berichten: 5.502
Send a message via twitter to WDS001
Standaard

Citaat:
Oorspronkelijk geplaatst door Bor070nl Bekijk bericht
Ook het zelfde probleem. Na update naar 3.0 geen Wi-Fi meer. Nu de update 3.1. er op gezet. Nog steeds geen Wi-Fi. Echt balen. Ik ga maar eens naar de gsm-shop terug. Gr. Rob
Pfff.. dat gaat toch niet waar zijn.. In dat geval ga ik eerst eens downgraden naar 2.2.1 en zien of het daar werkt en vervolgens naar 3.1 gaan en zien of het daar nog steeds werkt.. En anders zal het terug naar Mobistar worden en hopen dat dat goed komt
  #120  
Oud 12 September 2009, 21:29
» iPhone 3G 8GB [FW: 3.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 22 November 2008
Berichten: 2
Standaard omgewisseld

Wilde even melden dat ik de mijne heb opgestuurd. Na 3,5 weken kreeg ik voor 30,- euro een nieuwe...........gebeurd kennelijk regelmatig.
Dus als je noggarantie hebt en een paar weken zonder iphone kunt...

suc6

jan
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
geen verbinding meer mogelijk (afkoelen Wi-Fi werkt 10 sec.) sportingboy Wi-Fi 1 13 May 2011 00:12
internet (geen Wi-Fi) werkt niet meer naar update 4.0 ray36 T-Mobile 11 13 March 2011 19:26
Geen internet verbinding meer na update 3.0 Ronalje iPhone algemeen 7 23 June 2009 19:32
Geen Wi-Fi verbinding na update 2.2.1 borg3 Archief 1 3 March 2009 08:18
help! geen safari/mail verbinding meer na update naar FW 2.0 vansantvoort iPhone algemeen 2 30 July 2008 22:09

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 18:29.