Ervaringen met bluetooth?

Ervaringen met bluetooth? discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ja dat had ik ook.. tenminste dat zeiden mensen tegen mij. Ik heb het zelf nooit gehoord hoe het was en hoe het nu is. ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #61  
Oud 5 March 2009, 14:07
» iPhone 3G 16GB (Zwart) [FW: 2.0.1]
» Windows
 
Geregistreerd: 4 July 2008
Berichten: 4
Standaard

Ja dat had ik ook.. tenminste dat zeiden mensen tegen mij. Ik heb het zelf nooit gehoord hoe het was en hoe het nu is.

Heb je al geprobeerd wat ik vertelde in mijn laatste post?
Gesponsorde links
Advertentie
Advertentie

  #62  
Oud 5 March 2009, 14:35
» iPhone 4S 16GB (Wit) [FW: 4.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 26 November 2007
Locatie: Landgraaf
Berichten: 88
Standaard

Ik stap om 4 uur weer de auto in, dan zal ik het zeker proberen. Maar ik las op Apple Support US dat er vele mensen zijn die hetzelfde probleem hebben... Daarbij werkt het volume opendraaien schijnbaar niet...

Dus om kort samen te vatten:
- Volume op max via de zijkant van de iPhone is een mogelijke oplossing?
- Moet dit voor elk gesprek opnieuw worden ingesteld, of 'onthoudt' de iPhone deze instelling?
__________________
8GB iPhone US, 16GB iPhone 3G Black,32GB iPhone 4 Black, 16GB iPhone 4S White, iPad 1 32GB Wi-Fi, iPad 2 64GB White Wi-Fi
  #63  
Oud 5 March 2009, 14:37
» iPhone 3G 16GB (Zwart) [FW: 2.0.1]
» Windows
 
Geregistreerd: 4 July 2008
Berichten: 4
Standaard

Bij mij onthoud hij die instelling.. Dat is bij het normale bel of ringtone volume ook zo..
  #64  
Oud 5 March 2009, 14:43
» iPhone 4S 16GB (Wit) [FW: 4.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 26 November 2007
Locatie: Landgraaf
Berichten: 88
Standaard

Citaat:
Oorspronkelijk geplaatst door didio Bekijk bericht
Bij mij onthoud hij die instelling.. Dat is bij het normale bel of ringtone volume ook zo..

Ik heb de leverancier van mijn bluetooth module ook al eens aangeschreven, maar ik ben bang dat het aan de iPhone ligt... Toch maar eens kijken wat hun reactie is...

Ik ben nu wel benieuwd geworden naar die oplossing met het volume verhogen, na mijn vergadering zometeen maar direct proberen.
  #65  
Oud 6 March 2009, 12:11
» iPhone 4S 16GB (Wit) [FW: 4.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 26 November 2007
Locatie: Landgraaf
Berichten: 88
Standaard

Volume verhogen was niet de oplossing voor mij...

Ik heb de fabrikant van mijn bluetooth module aangeschreven, Kufatec. Zijn reageerden binnen 2 uur dat ze voor het probleem met de iphones reeds een oplossing hadden. Een nieuwe FW uodate van mijn BT module heeft het probleem opgelost...
  #66  
Oud 9 April 2009, 13:41
» iPhone 3G 8GB [FW: 2.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 9 April 2009
Berichten: 2
Standaard slecht te verstaan

Ik heb een Ford Mondeo (ingebouwd Ford bluetooth en NAV) en ook hier ben ik zeer slecht te verstaan terwijl dit met de HTC tytanII geen probleem was. Voluma max op iPhone heeft hier geen invloed op. Iemand nog een tip!
  #67  
Oud 9 April 2009, 13:44
» iPhone 4 32GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 5 November 2007
Locatie: Wenen, Oostenrijk
Berichten: 244
Stuur een bericht via ICQ naar Frits Stuur een bericht via MSN naar Frits Stuur een bericht via Skype™ naar Frits
Standaard

Ondertussen ben ook ik naar mijn garage gegaan (AUDI NAV)..er is geen firmware update voor mijn Audi ze konnen mij daar niet helpen...
Ik ben dus OOK slecht (zachtjes) te verstaan
Volume iPhone veranderen help ook bij mij niets,....
IEDERE Tip is welkom !!
  #68  
Oud 9 April 2009, 13:45
» iPhone 4 16GB (Zwart) [FW: 4.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 13 August 2008
Berichten: 26
Standaard

Ik heb een bmw en mijn 3g ben ik onverstaanbaar, en met mijn oude 2g gaat het prima. Het is een verschil van dag en nacht, dat moet dus aan het toestel liggen. Iemand tips?
  #69  
Oud 12 April 2009, 09:59
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 18 March 2009
Locatie: Arnhem
Berichten: 6
Standaard

misschien de carkit update met de nieuwste firmware ?
  #70  
Oud 12 April 2009, 11:11
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 4.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 29 November 2008
Locatie: Amsterdam
Berichten: 15
Standaard

Via mijn parrot 3.01 ben ik prima te verstaan in combinatie met de iPhone 3g, echter de iphone maakt geen goede connectie met de carkit. Wanneer ik ontkoppel en vervolgens koppel werkt e.e.a. perfect. Iemand een idee wat ik hieraan kan doen?
  #71  
Oud 12 April 2009, 11:18
» iPhone 3G 8GB [FW: 2.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 11 April 2009
Berichten: 2
Standaard

Ik heb sinds gister een iPhone 3g en hetzelfde probleem in mijn BMW met originele BT carkit, ik heb veel merken telefoons gehad en deze werkte allemaal goed. De laatste was een BB storm. Erg lastig hoop dat iemand een oplossing heeft.

Gr Edwin
  #72  
Oud 16 April 2009, 21:18
» iPhone 4 16GB (Zwart) [FW: 4.3.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 27 January 2009
Locatie: Dronten
Berichten: 11
Standaard

Hier een Opel Astra 2009 met DVD90 navi en ingebouwd bluetooth carkit. Werkte voorheen prima op de iPhone 3G, goed verstaanbaar en telefoonboek kon uitgelezen worden. echter na de laatste firmware update voor de Iphone valt de verbinding iedere keer weg (na +/- 15 sec.) ook werkt het uitlezen van telefoonboek niet meer.

Iemand met dit probleem bekend?
  #73  
Oud 8 May 2009, 17:06
» iPhone NL 16GB [FW: 2.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 February 2009
Berichten: 3
Standaard

Vandaag even bij de Ford Dealer geweest om te vragen of er een update voor de BT Module zou zijn. En jawel, die was er. Komende woensdag heb ik een afspraak om te updaten, i'll keep you updated !
  #74  
Oud 12 May 2009, 15:33
» iPhone 3G 8GB [FW: 2.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 9 April 2009
Berichten: 2
Standaard

Ben benieuwd of de ford update helpt en wat dat behelst, de lokale dealer wist niet van het bestaan. Welke Ford dealer is dat
  #75  
Oud 13 May 2009, 08:06
» iPhone 3G 16GB (Zwart) [FW: 2.2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 13 May 2009
Berichten: 1
Standaard Verbetering in zicht?

Ik heb onlangs een nieuwe auto aangeschaft, met daarin een mooi naviagtiesysteem incl. Bluetooth (TNS-510 Toyota). Ook ik ondervind het probleem wat hier al vaker genoemd is: degene die me op mijn iPhone 3G belt verstaat me heel slecht en geeft aan dat het geluid blikkerig en krakerig is. Ik heb daarna enkele andere telefoonmodellen geprobeerd, en de kwaliteit was toen een stuk beter. Je zou dan zeggen, dat ligt aan de telefoon.

Echter, ik gebruikte hiervoor de iPhone in combinatie met Iqua miniUFO en dat gaf geen enkel probleem. De geluidskwaliteit was prima. En dat voor een apparaatje van 50-60 euro! Dat zou dus weer betekenen dat het ook een manco is van mijn nieuwe TNS-510.

Ik vraag me dus af waar ik nu op moet wachten/hopen: een firmware-update van de TNS-510 (geen idee of die uitkomt en waar ik die zou moeten downloaden) of een update van de iPhone. Ik heb gelezen dat firmware 3.0 ergens in de zomer verschijnt. Maar het is natuurlijk volstrekt onduidelijk of daarin iets m.b.t. dit probleem opgelost wordt. Ik las ergens dat de 2G dit probleem niet had. Ik mag toch hopen dat ze dit dan weer in orde maken... Iemand al de beta-versie geprobeerd in relatie tot dit probleem?

Ik vraag me ook af in hoeverre ik hierop kan/moet reclammeren bij mijn garage. Ze hebben me dit systeem verkocht met de boodschap dat de navigatie/bluetooth feilloos zou werken...?!
  #76  
Oud 13 May 2009, 09:17
» iPhone 4 32GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 5 November 2007
Locatie: Wenen, Oostenrijk
Berichten: 244
Stuur een bericht via ICQ naar Frits Stuur een bericht via MSN naar Frits Stuur een bericht via Skype™ naar Frits
Standaard

voor mijn audiA4 (bj.08.2006) heb ik hetzelfde probleem, bij mijn laatste service (voor 3 weken) is mij nog verteld dat er geen nieuwe firmware voor mijn bluetooth systeem uitgekomen is.
Nou ja,..OF ik krijg ik augustus een andere auto van de zaak (iedere 3 jaar) OF de fw 3.0 voor mijn iPhone wordt het probleem oplossen
  #77  
Oud 13 May 2009, 20:54
» iPhone NL 16GB [FW: 2.2.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 February 2009
Berichten: 3
Standaard

now, wat een sof ! Uiteindelijk blijkt er geen update te zijn voor de BT Module. De hele dag in een vervangende auto gereden en geen verbetering. Dan maar wachten of de 3.0 update iets uithaalt.....
  #78  
Oud 24 May 2009, 13:55
» iPhone 6 Plus 64GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 9.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 9 May 2008
Berichten: 28
Standaard

Citaat:
Oorspronkelijk geplaatst door twcoolen Bekijk bericht
Volume verhogen was niet de oplossing voor mij...

Ik heb de fabrikant van mijn bluetooth module aangeschreven, Kufatec. Zijn reageerden binnen 2 uur dat ze voor het probleem met de iphones reeds een oplossing hadden. Een nieuwe FW uodate van mijn BT module heeft het probleem opgelost...
Hoi, heb jij deze update zelf gedaan? Ik probeer het al dagen met verschillende laptops......
Alles loopt perfect - Andere bluetooth tel. verbinden; RNS-E (audi A3) in sw update zetten; software van fabrikant opstarten; keuzes maken; tot de laptop verbinding moet gaan maken... 'the communication with the device could not be established'. Zou dit iets met compoorten te maken kunnen hebben? Ik ben dit alles begonnen, na verkoop van mijn 1e generatie Iphone die wel een keer verbonden is geraakt, maar slechte geluidskwaliteit had. Daarna lukte verbinding niet meer (automatisch). Nu heb ik een 3G, die verbindt helemaal niet. Dus contact met Duitsland gehad 'info@kufatec.de' , en zij stuurden mij een link met de update, incl. handleiding, simpel uit te voeren, maar toch..... Hen weer een mailtje gestuurd met de melding, waarop zij antwoordden dat ik de navi in sw update moet zetten, wat ik uiteraard al gedaan had, de handleiding is heel duidelijk. Het schiet niet op, maar het zou toch de oplossing moeten zijn. Morgen bel ik de Audi garage (waar ik de navi + bluetooth overigens niet gekocht heb), maar ik los het liever zelf op. Als de verbinding met andere telefoons wel lukt, en de laptops de kufatec 'zien' , waarom verbinden de laptops de kufatec dan niet via de updatesoftware? Raadsels...... Iemand een idee misschien? Thanks!!

P.s. ik probeer te updaten met versie 1.70 van de kufatec fiscon bluetooth module

P.s. verbinding (rechtstreeks) lukte nu wel (nog steeds niet via de update software), na vliegtuigmodus-trucje, geluidskwaliteit is zeer slecht

GROOT NIEUWS! Het is gelukt, na 2 laptops met Vista, heb ik zojuist een XP laptop geprobeerd, en dat was de oplossing, SUPER! De update verliep vlekkeloos, en de geluidskwaliteit 'aan de andere kant' is nu glashelder. En hij verbindt direct en zonder benodigde bevestiging de IPhone met de Kufatec Fiscon. Dus mensen met de Kufatec Fiscon en genoemde problemen kunnen mij evt. mailen voor een link naar de update software.

Laatst gewijzigd door nietemiet; 25 May 2009 om 19:06. Reden: nog een allerlaatste p.s. :-)
  #79  
Oud 11 June 2009, 23:25
» iPhone 3G 16GB (Zwart) [FW: 3.0 Beta]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 15 December 2008
Berichten: 2
Standaard

Goed nieuws! Met iPhone OS 3.0 GM is het opgelost!. Ik had icm mijn Ford Mondeo carkit altijd last van slecht geluid. Ik kreeg altijd klachten dat ik ver weg klonk, en nauwelijks te verstaan. Nu met de 3.0 firmware, werkt alles prima.
  #80  
Oud 18 June 2009, 19:14
» iPhone 5 16GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 12 March 2009
Berichten: 9
Standaard

Heeft er ook iemand ervaringen met muziek via je iPhone afspelen op een bluetooth hoofdtelefoon?

Ik lees dat A2DP niet echt (of niet) ondersteund wordt door de Iphone en dat het daarom moeilijk is om een stereo hoofdtelefoon te gebruiken?
Reageren

Labels
bluetooth


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Ervaringen met mobiel internet in met Duitse Simkaart foontje Internet in buitenland (roaming) 17 6 May 2015 06:37
Ervaringen met de GEAR4 blustream RX bluetooth ontvanger wleijten iPhone accessoires en onderdelen 1 11 March 2011 22:47
Bluetooth functie van iPhone met bluetooth radio partyfart iPhone algemeen 25 15 December 2009 11:30
Ervaringen met Hi? RobertN Overige providers Nederland 15 15 November 2007 23:22

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 13:48.