probleem met geluid

probleem met geluid discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Ik heb het volgende probleem. Mijn toetsenbord maakt geen klikgeluid meer en ook een inkomende sms geeft niets meer van signaal, geen geluid en geen ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 12 November 2008, 17:39
» iPhone US 8GB [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 3 June 2008
Berichten: 5
Standaard probleem met geluid

Ik heb het volgende probleem. Mijn toetsenbord maakt geen klikgeluid meer en ook een inkomende sms geeft niets meer van signaal, geen geluid en geen vibratie. Als iemand me opbelt, dan is er wel geluid en vibreerfunctie. Ook de ipodfunctie werkt zoals het moet en al de rest geeft ook geluid. Ik heb eerste generatie iphone, 2.1.

Iemand een idee?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 12 November 2008, 18:22
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

a) heb je toevallig kate geinstalleerd? verwijder dit!
b) toevallig winterboard geinstalleerd? Of een wijzeging doorgevoerd? Reboot
c) Al een soft reset geprobeerd?
d) Meest radicale, maar wel effectief, opnieuw 2.1 er op zetten met Itunes en daarna met quickpwn unlocken en jailbreaken. (Maak wel even een back-up )

Succes
__________________
 Momenteel in gebruik: iPhone4s 16GB Simlock vrij 
De iPhone Hardware specialist

Ben dan wel een Guru, ben geen vraagbaak
  #3  
Oud 12 November 2008, 22:23
Naf Naf is offline
» iPhone US 8GB [FW: 2.1]
» MacOS X
 
Geregistreerd: 13 September 2008
Berichten: 8
Standaard

Heb hetzelfde probleem alleen ook nog dat wanneer ik gebeld word ik de beller niet kan horen etc. Heb iPhone hersteld en opnieuw gejailbreaked en unlocked.... zelfde probleem blijft bestaan!

Iemand nog een ander idee?
  #4  
Oud 12 November 2008, 22:25
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

Dan ga je toch denken aan een hardware matig probleem. Vooral omdat je aangeeft dat je al met een schone Iphone bent begonnen.
  #5  
Oud 12 November 2008, 22:27
Naf Naf is offline
» iPhone US 8GB [FW: 2.1]
» MacOS X
 
Geregistreerd: 13 September 2008
Berichten: 8
Standaard

Oh jee oh jee.... en ik was net zo blij dat hij helemaal goed werkte.... Is ook opeens ontstaan zonder dat ik wat raars heb gedaan lijkt wel.
  #6  
Oud 12 November 2008, 22:28
Naf Naf is offline
» iPhone US 8GB [FW: 2.1]
» MacOS X
 
Geregistreerd: 13 September 2008
Berichten: 8
Standaard

Overigens als ik bij het bellen de telefoon op speaker zet hoor ik de beller wel.
  #7  
Oud 12 November 2008, 23:06
iPhone(club) Guru
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 September 2008
Locatie: Woerden
Berichten: 1.792
Standaard

Ik denk niet zo snel een hardwarematig probleem, maar eerder een foutje dat veroorzaakt wordt door bijvoorbeeld een bepaalde jailbreak manier.

Wat je kan doen is een volledige restore met de originele firmware, en vervolgens de iPhone opstarten zonder te activeren en andere trucjes uit te halen. Nu kies je voor noodoproep en kijk je of het geluid hier wel werkt bij het indrukken van de toetsen op het toetsenbord/numerieke keypad. Als dat werkt kun je er van uitgaan dat het ergens in de jailbreak/activeer/unlock methode zit wat het probleem veroorzaakt en moet je even een andere manier proberen.
  #8  
Oud 12 November 2008, 23:12
Naf Naf is offline
» iPhone US 8GB [FW: 2.1]
» MacOS X
 
Geregistreerd: 13 September 2008
Berichten: 8
Standaard

Is het proberen waard! Ik baal als een stekker nu ;-) Ga het proberen maar zou niet weten welke jailbreak methode ik dan daarna zou moeten gebruiken maar dat is dan mijn volgende zoektocht!

Helaas, geen geluid. Ik zie nu wel dat wanneer ik het volume aanpas met de knop aan de zijkant van de iPhone er staat: beltoon en daaronder (koptelefoon)... Het lijkt wel alsof de telefoon opeens is ingesteld voor geluid op koptelefoon. iPod functie werkt namelijk ook alleen als ik de koptelefoon aansluit. Nog meer suggesties? ;-)

EDIT:
Een wonder is geschiedt.... het had waarschijnlijk iets met de koptelefooningang te maken? In ieder geval, het geluid is terug en ik kan naast alle andere leuke dingen ook weer BELLEN met mijn iPhone! Bedankt voor jullie reacties!

Laatst gewijzigd door Bomans; 18 November 2008 om 08:56. Reden: edit-knop gebruiken aub!
  #9  
Oud 13 November 2008, 08:47
iPhone(club) Guru
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 September 2008
Locatie: Woerden
Berichten: 1.792
Standaard

Bekend probleem, komt meestal door stof in de hoofdtelefoonaansluiting. Enkele keer moet deze vervangen worden, maar meestal is even uitblazen met air spray voldoende (of je headset paar keer in- en eruit halen). Stom dat ik er niet eerder aan dacht
  #10  
Oud 13 November 2008, 09:08
Naf Naf is offline
» iPhone US 8GB [FW: 2.1]
» MacOS X
 
Geregistreerd: 13 September 2008
Berichten: 8
Standaard

Geeft niks dat jij daar nou net even niet aan dacht, ben allang blij dat ik er zelf achter gekomen ben en dat hij weer werkt
  #11  
Oud 18 November 2008, 01:48
» iPhone 3G 8GB [FW: 2.0.1]
» Windows
 
Geregistreerd: 26 May 2008
Locatie: essen
Berichten: 7
Standaard

ik zit ook met een geluid probleem..iphone doet het helemaal goed..kan ook prima muziek mee luisteren alleen kan ik sinds een paar dagen geen geluid meer krijgen als hij overgaat..trilt een beetje en dat is het dan.....wie weet een oplossing??
  #12  
Oud 18 November 2008, 06:57
Naf Naf is offline
» iPhone US 8GB [FW: 2.1]
» MacOS X
 
Geregistreerd: 13 September 2008
Berichten: 8
Standaard

Bij mij was de oplossing dat ik de koptelefoon-ingang even goed heb schoongemaakt, blijkbaar zat er wat stof of iets dergelijks, wellicht is dit ook de oplossing voor jou? Verder zou ik het namelijk niet goed weten. Ik had daarvoor nl. opnieuw de firmware geinstalleerd etc. maar dat was niet de oplossing... Succes!
  #13  
Oud 18 November 2008, 07:17
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.585
Send a message via twitter to ButcherJF
Standaard

Wat ook wel wil helpen is een aantal keren het stekkertje van de koptelefoon er in doen en weer er uit trekken.
__________________
=> geen vragen via PB svp Zoeken op het forum geen vragen via PB svp <=
  #14  
Oud 19 November 2008, 17:33
» iPhone 3G 8GB [FW: 2.0.1]
» Windows
 
Geregistreerd: 26 May 2008
Locatie: essen
Berichten: 7
Standaard

blond.......ja hoor het is bewezen...alles wat men beweerd over blondjes is waar..
geluid werkt prima,ik had het kleine knopje aan de zijkant van mijn phone niet goed staan...met alle gevolgen van dien!
  #15  
Oud 19 November 2008, 17:39
Naf Naf is offline
» iPhone US 8GB [FW: 2.1]
» MacOS X
 
Geregistreerd: 13 September 2008
Berichten: 8
Standaard

Oh nee wat een giller hahaha, nou ja het kan de beste overkomen.... Voortaan lekker voor jezelf houden deze oplossing hoor blondje En ik mag het zeggen ben zelf ook een blondine! hahaha
  #16  
Oud 19 November 2008, 18:14
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.585
Send a message via twitter to ButcherJF
Talking

Citaat:
Oorspronkelijk geplaatst door majaislief Bekijk bericht
blond.......ja hoor het is bewezen...alles wat men beweerd over blondjes is waar..
geluid werkt prima,ik had het kleine knopje aan de zijkant van mijn phone niet goed staan...met alle gevolgen van dien!
In elk geval eerlijk. Om de pijn te verzachten: je bent niet de eerste die dit overkomt, ik heb het hier vaker gelezen. En je bent ook vast niet de laatste.....
  #17  
Oud 20 November 2008, 11:10
» iPhone UK 8GB [FW: 2.1]
» Windows
 
Geregistreerd: 19 January 2008
Berichten: 52
Standaard toiletbezoek

Ik heb een gelijkaardig probleem.
Enkele maanden geleden begon mijn toilet licht te geven. Op zich wel een merkwaardig zicht tot ik doorhad dat het mijn iPhone was.

Nu geen probleem 't was schoon water want ik had al doorgespoeld, maar snel iPhone eruit gehaald en gedroogd. Ik kreeg hem wel niet meer uit... Dus gewoon batterij laten plat gaan en dan met bang hartje enkele dagen gewacht. Tot mijn verbazing deed hij het nadien opnieuw. Alleen sindsdien is mijn hoofdtelefoon uitgang kapot.

Kent er iemand een plekje waar ik dit zou kunnen laten herstellen. Een van de redenen waarom ik een iPhone gekocht heb was net omwille van die hoofdtelefoonuitgang die ik an en toe gebruik voor mijn werk.

Greets
__________________
1.1.2 (OTB) > 1.1.3 > 1.1.2 > 2.1
  #18  
Oud 20 November 2008, 11:15
iPhone(club) Guru
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 September 2008
Locatie: Woerden
Berichten: 1.792
Standaard

Apple reparatie - Spark Electronics
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Merkwaardig probleem met geluid ceespicauly Archief 4 28 February 2010 12:47
[probleem]Geluid van speaker met bellen. (handsfree modus) Groovejunk iPhone algemeen 5 3 March 2009 11:53
probleem met geluid croixdeguerre iPhone algemeen 10 1 March 2009 17:52
ook probleem met geluid? streeflaag Archief 2 18 November 2008 07:21
Muziek: Probleem met het geluid? FamousD Muziek, foto & video 5 22 April 2008 23:02

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 14:14.