Iphone 3GS met een Alpine autoradio

Iphone 3GS met een Alpine autoradio discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Hej Mephesto, Ja je kunt bluetooth bellen, hij maakt automatisch verbinding met je iPhone , tevens zit er een losse microfoon bij welke je achterin ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #21  
Oud 2 November 2009, 11:45
» iPhone 3GS 32GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 26 June 2009
Berichten: 68
Standaard

Hej Mephesto,

Ja je kunt bluetooth bellen, hij maakt automatisch verbinding met je iPhone, tevens zit er een losse microfoon bij welke je achterin de radio plugt, deze is makkelijk te bevestigen aan de zonneklep bijv.
Voor wat betreft de error functie, dat is bij mij een enkele keer voorgekomen, maar als ik de kabel even goed aandrukte was het ook weer over.

Als je je ipod wilt bedienen kan dit alleen maar via de radio ( hier op het forum staat wel een link naar een site, waarmee je aanpassingen kunt doen in een script zodat je de accesoire stand uit kunt schakelen, dan kun je de ipod dus bedienen via de radio en telefoon)
Je kunt alles tegelijkertijd gebruiken, alleen 1 nadeel, als je gebeld word tijdens het navigeren moet je het programma opnieuw opstarten, hij gaat dan wel gewoon verder waar je gebleven was..

Als je meer vragen hebt hoor ik het wel
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 2 November 2009, 17:23
» iPhone 4S 32GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 October 2007
Berichten: 105
Standaard

Dropkikker, zou je me de link kunnen geven waar het uitzetten van dat accessoire scherm staat? Ik kan het niet vinden en lijkt me toch wel ideaal.

Laatst gewijzigd door Tommeh; 2 November 2009 om 17:31. Reden: Op een ander forum "NoAccessorySplash" als tip gevonden, zal deze even proberen.
  #23  
Oud 2 November 2009, 17:50
» iPhone 3GS 32GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 26 June 2009
Berichten: 68
Standaard

Lees dit maar eens heel aandachtig door.

iPhone MobileMusicPlayer Accessory Attached message.. Need a Hacker! - Page 3 - Mac Forums
  #24  
Oud 2 November 2009, 21:37
» iPhone 4S 32GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 October 2007
Berichten: 105
Standaard

Ik heb het zojuist eerst even geprobeerd met NoAccessorySplash zoals ik noemde, ging perfect. Thanks anyway!
  #25  
Oud 11 November 2009, 11:01
» iPhone 6 Plus 64GB (Space Grijs) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 13 June 2008
Berichten: 148
Standaard

Dus als ik het goed begrijp; sluit je iPhone aan met de hi-speed usb kabel die achterin de 104bti gaat? Je hebt dan full access van je muziek op de alpine en niet meer op de iPhone. Wel kun je de iPod app weg drukken (home knop) waarmee de muziek blijft doorspelen en besturing op de radio intact blijft en ondertussen een smsje kan lezen op de iPhone? Klopt dit? Dit ivm zoeken voor vervanging van mijn Parrot RKI8400.
  #26  
Oud 11 November 2009, 11:02
» iPhone 3G 8GB [FW: 3.1.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 September 2008
Berichten: 59
Standaard

Dit klopt! Ipod besturen kan alleen via de radio. Maar als men op de home knop drukt is de rest van de iPhone wel gewoon te besturen.
  #27  
Oud 14 November 2009, 09:57
» iPhone 6 Plus 64GB (Space Grijs) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 13 June 2008
Berichten: 148
Standaard

Mooi. Begrijp ik het ook goed dat je voor muziek via de Full Speed cable moet aansluiten en voor handenvrij bellen via Bluetooth? Dit kan ook tegelijkertijd? Muziek kan ook via Bluetooth maar dan zit de besturing op de iPhone, vanwege de beperkte mogelijkheden van het iPhone A2DP profiel? Zo werkte het althans op mijn Parrot, wil er qua functionaliteit niet teveel op achteruit gaan.

Trouwens, zit de ISO kabel standaard meegeleverd?
  #28  
Oud 22 November 2009, 16:10
» iPhone 4S 32GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 August 2008
Berichten: 22
Standaard

Beste allemaal,


Heb afgelopen week een Alpine ida-x305 gekocht met extra een ice-400BT module. Deze heb ik ingebouwd in de auto, maar ik blijf maar melding ontvangen van 'usb device error' heb een Iphone 3gs, Iphone 3g en een ipod geprobeerd. alle beschikken over laatste firmware, iphones 3.1.2 en ipod 1.3 als ik goed weet. Heb op dit moment de bijgeleverd usb kabel aangesloten (op de radio zelf) welke ik met mini ipod cabel verleng voor iphone. Heb ook alpine kabel voor bluetooth module maar die herkend helemaal geen aangesloten module op het kastje. Heb wel een usb stick werkend gekregen via de usb kabel, dus kabel en aansluiting doen het wel.

Mijn vraag is aan jullie, heeft iemand ook beide modules in zijn auto en een iphone werkend met usb verbinding? welke kabel hebben jullie gebruikt? of hoe hebben jullie deze combinatie wel werkend gekregen?

Overigens de bluetooth module ice-400bt werkt perfect! diverse telefoontjes gehad welke zeer duidelijk voor mij en ontvanger waren! lang leven de parrot technologie!

Mijn dank zal groot zijn wanneer iemand mij een antwoord kan geven

steef
  #29  
Oud 24 November 2009, 20:29
» iPhone 4S 32GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 August 2008
Berichten: 22
Standaard Alpine ida-x305 met iphone

Beste allemaal,


Heb afgelopen week een Alpine ida-x305 gekocht met extra een ice-400BT module. Deze heb ik ingebouwd in de auto, maar ik blijf maar melding ontvangen van 'usb device error' heb een Iphone 3gs, Iphone 3g en een ipod geprobeerd. alle beschikken over laatste firmware, iphones 3.1.2 en ipod 1.3 als ik goed weet. Heb op dit moment de bijgeleverd usb kabel aangesloten (op de radio zelf) welke ik met mini ipod cabel verleng voor iphone. Heb ook alpine kabel voor bluetooth module maar die herkend helemaal geen aangesloten module op het kastje. Heb wel een usb stick werkend gekregen via de usb kabel, dus kabel en aansluiting doen het wel.

Mijn vraag is aan jullie, heeft iemand ook beide modules in zijn auto en een iphone werkend met usb verbinding? welke kabel hebben jullie gebruikt? of hoe hebben jullie deze combinatie wel werkend gekregen?

Overigens de bluetooth module ice-400bt werkt perfect! diverse telefoontjes gehad welke zeer duidelijk voor mij en ontvanger waren! lang leven de parrot technologie!

Mijn dank zal groot zijn wanneer iemand mij een antwoord kan geven

steef
  #30  
Oud 24 November 2009, 22:41
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 March 2008
Locatie: Zeeland
Berichten: 7.440
Standaard

// topics samengevoegd.
__________________
 Momenteel in gebruik: iPhone4s 16GB Simlock vrij 
De iPhone Hardware specialist

Ben dan wel een Guru, ben geen vraagbaak
  #31  
Oud 24 November 2009, 23:03
» iPhone 4S 32GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 August 2008
Berichten: 22
Standaard

sorry hoor, graag aub even goed lezen, nergens staat welke kabel er gebruikt wordt tussen radio en iPhone in dit forum, want daar zat dus probleem, en nergens op internet heb ik dat gevonden met fotos van inhoud doos, 2 dagen gezocht maar goed, de doos was niet compleet, er zat onjuiste kabel bij, en interface stukje ontbrak ook, probleem wordt opgelost
  #32  
Oud 6 February 2010, 13:21
» iPhone 5s 64GB (Space Grijs) [FW: 7.1.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Zwart) [FW: 7.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 30 November 2009
Berichten: 53
Unhappy

Hallo allemaal,

Ik heb sinds kort de Alpine 102Ri. Ook met de full speed iPhone/ipod kabel.
Alleen als ik mijn iphone 3Gs aansluit zegt die wel dat er een ipod accessoire is aangesloten, alleen ik kan via de radio mijn muziek niet bedienen. Ik hoor gewoon helemaal niks. Als ik de iphone vervolgens in de slaapstand zet zeg maar, dan hoor je wel het 'opslot' gaan geluidje.

Ook mijn ipod Nano werkt niet goed. Kan ik ook niet de door de muziek bladeren via de radio, maar ik hoor wel het klik geluidje van de clickwheel.

Heeft iemand hier toevallig een oplossing voor?

Alvast bedankt!

nohh, laat maar.. lees net dat het alleen kan met de iphone 3G, en met een vroegere generatie Nano

Laatst gewijzigd door Precedente; 6 February 2010 om 13:28.
  #33  
Oud 25 June 2010, 17:37
» iPhone 4S 16GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 30 July 2009
Berichten: 199
Standaard

op dit oude topic weer wat leven in te blazen hier mijn probleem nu.

sinds ios4 op mn iPhone 3gs te hebben geinstalleerd, accepteerd mn iphone de alpine radio niet meer, iets van bla bla deze accesoire word niet ondersteunt door de iphone.

zijn er tegenwoordig ook al firmware updates voor autoradios misschien ?

oke na wat meer google werk ben ik via via op de apple forums gekomen. schijnt nogal een groot probleem te zijn onder ios4 gasten.
http://www.discussions.apple.com/thr...70321&tstart=0

Laatst gewijzigd door fuqua; 25 June 2010 om 17:48. Reden: link toegevoegd.
  #34  
Oud 25 June 2010, 19:28
» iPhone 4S 32GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 August 2008
Berichten: 22
Standaard

Ik heb dit ook gehad, ja inderdaad gehad, ik zat ook te vloeken, maar heb het idee, als je eerst de iPhone aansluit, daarna je contact omdraait zodat de radio aangaat, dat hij hem dan wel pakt, ik heb toevallig dat gedaan, was geen bewuste actie, maar daarna werkt het perfect ! kreeg ook de eerst de melding van accesoires niet geschikt,

enige wat ik mis is me laatst gedraaide personen op mijn iphone, deze laat hij niet zien op me alpine, heb de BT400 als extra module, dus dit wordt even wachten op update van alpine voor de BT400, hopelijk werkt het dan weer.

succes !!
  #35  
Oud 25 June 2010, 21:15
» iPhone 3G 8GB [FW: 5.0]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 4.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 23 July 2008
Berichten: 42
Standaard

Citaat:
Oorspronkelijk geplaatst door Tommeh Bekijk bericht
Ik heb het zojuist eerst even geprobeerd met NoAccessorySplash zoals ik noemde, ging perfect. Thanks anyway!
Ik lees dat jij al iOs 4 hebt, werkt NoAccessorySplash met 4.0 ? zou veel werk schelen ...
  #36  
Oud 25 June 2010, 21:22
» iPhone 3G 8GB [FW: 5.0]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 4.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 23 July 2008
Berichten: 42
Standaard

Laat ik hier ook maar mijn gezeur op los: ik heb een Alpine CDE-113bt, ik ben er SUPER tevreden over. BT bellen werkt uitstekend. Een ding alleen is jammer: navigatie zorgt voor wat problemen, met name:

1) Zodra ik Navigon opstart krijg ik nogal vaak de beruchte "This accessory is not made to work with iPhone" blabla, zonder Navigon haast nooit.

2) Navigon & Muziek tegelijkertijd trekt mijn 3G niet, de muziek hapert af en toe als Navigon draait.

3) Als ik muziek luister kan ik Navigong NIET op stil zetten, maar komen alle aanwijzingen snoeihart door de muziek heen ... da's een gemis in Navigon.

Als iemand op ייn van deze punten een oplossing weet, laat maar weten !

Maar zoals gezegd, over het algemeen heel blij met deze combi.
  #37  
Oud 25 June 2010, 21:58
» iPhone 4S 16GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 30 July 2009
Berichten: 199
Standaard

erg jammer allemaal, op de apple forum word als tip gegeven dat het helpt om je iPhone te resetten (opnieuw opstarten, maar niet via aan uit) terwijl het aan je autoradio hangt.
  #38  
Oud 25 June 2010, 22:21
» iPhone 3G 8GB [FW: 5.0]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 4.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 23 July 2008
Berichten: 42
Standaard

Mijn ervaring is dat het beter werkt om de telefoon eerst aan te zetten en dan met de radio te verbinden ... heb je een link naar de appel fora ?
  #39  
Oud 25 June 2010, 22:22
» iPhone 4S 16GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 30 July 2009
Berichten: 199
Standaard

Citaat:
Oorspronkelijk geplaatst door omikron777 Bekijk bericht
Mijn ervaring is dat het beter werkt om de telefoon eerst aan te zetten en dan met de radio te verbinden ... heb je een link naar de appel fora ?
check post nr 33 daar heb ik de link staan.
  #40  
Oud 2 July 2010, 15:55
» iPhone 4S 16GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 7.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 30 July 2009
Berichten: 199
Standaard

ik heb het probleem weten optelossen, waarschijnlijk hebben de meeste (zo niet alle mensen die nog problemen hebben) de auto radio continu op accu aangesloten (ook als de auto uitstaat) dus de autoradio (ongeacht het merk) word in zo'n geval nooit echt uitgezet en nee die knop die je indrukt om de autoradio uittezetten zet de autoradio alleen maar in standby niet van stroom.

dus zorg ervoor dat de stroom echt van je autoradio afgaat. kun je op 2 manieren doen;

1. alle kabels op de accu ontkoppelen.
2. auto radio eruit halen en kabels aan de achterkant eruit halen en terug erin, zo is de autoradio even van de stroom geweest.

sluit vervolgens alles weer aan en je iPhone doet het weer normaal op je autoradio.
Reageren

Labels
3gs


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
probleem alpine autoradio jare9395 iPhone algemeen 0 1 January 2011 17:45
Autoradio voor iphone 3gs met bluetooth/navi LenS iPhone accessoires en onderdelen 2 21 April 2010 09:03
Alpine CDE-104BTi autoradio Kilroy iPhone accessoires en onderdelen 1 9 May 2009 21:48
Probleem met Alpine autoradio Superglijer iPhone algemeen 1 17 October 2008 10:45

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 10:14.