Telenet configuratie mail

Telenet configuratie mail discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Beste, Sinds vandaag beschik over een Iphone 3GS 16. Configuratie via WIFI via mijn Telenet netwerk lukt mij geenszins. Kan iemand mij op weg helpen ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 15 November 2009, 00:51
» iPhone 5s 16GB (Space Grijs) [FW: 8.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 64GB (Spacegrijs) [FW: 8.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 November 2009
Berichten: 10
Standaard Telenet configuratie mail

Beste,

Sinds vandaag beschik over een Iphone 3GS 16. Configuratie via Wi-Fi via mijn Telenet netwerk lukt mij geenszins. Kan iemand mij op weg helpen ?
Ben al op een aantal posts van dit forum gestoten die mij helaas geen soelaas konden bieden.

Alvast bedankt
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 15 November 2009, 01:44
» iPhone 3GS 16GB (Zwart) [FW: 3.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 13 September 2009
Berichten: 23
Standaard

Hmm,
Zit zelf ook gewoon bij telenet.
En bij Wi-Fi laten zoeken naar je (draadloos) netwerk, en gewoon de WEP/WPA invoeren indien je netwerk beveiligd is?

Is praktisch hetzelfde als op een gewone computer hoor.

Misschien even melden wat je precieze probleem is?
  #3  
Oud 15 November 2009, 02:42
» iPhone 5 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Ja]
» iPad mini Retina Wi-Fi + 4G 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 October 2008
Locatie: Oost-Vlaanderen
Berichten: 510
Standaard

Citaat:
Oorspronkelijk geplaatst door tomdelbarge Bekijk bericht
Configuratie via Wi-Fi via mijn Telenet netwerk lukt mij geenszins.
je hoeft toch helemaal niet in mijnTelenet te komen om uw Wi-Fi op te zetten?
daarvoor dien je in te loggen op je router.
En zoals de post hierboven zegt: zoeken naar een Wi-Fi vanop je iPhone en je key ingeven, je doet net hetzelfde als wanneer je een laptop aan het netwerk wil hangen.

Of heb je een ander probleem?
  #4  
Oud 15 November 2009, 18:52
» iPhone 5s 16GB (Space Grijs) [FW: 8.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 64GB (Spacegrijs) [FW: 8.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 November 2009
Berichten: 10
Standaard

Beste,
Ik heb mij verkeerdelijk uitgedrukt. Het zit zo. Mijn echtgenote en ikzelf hebben ons deze week elk een Iphone 3G aangeschaft. Mijn vrouw configureert haar toestel met onze priv computer die geconfigureerd is via provider telenet. Ikzelf werk thuis met mijn bedrijfscomputer die zich op ogenblik ook van onze gezamenlijke configuratie ook thuis bevindt. We werken met een wireless router. Bij configuratie van ons toestel slaagde mijn echtgenote er zonder problemen in om onze telenet-mailtjes te ontvangen op haar toestel. Ikzelf slaag maar niet in om mijn toestel zelf handmatig te configureren om onze priv-mailtjes (TELENET) te ontvangen. Mocht ik onduidelijk stel mij gerust bijkomende vragen. Dank bij voorbaat
  #5  
Oud 15 November 2009, 19:03
» iPhone 5 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Ja]
» iPad mini Retina Wi-Fi + 4G 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 October 2008
Locatie: Oost-Vlaanderen
Berichten: 510
Standaard

Citaat:
Oorspronkelijk geplaatst door tomdelbarge Bekijk bericht
Beste,
Ik heb mij verkeerdelijk uitgedrukt. Het zit zo. Mijn echtgenote en ikzelf hebben ons deze week elk een Iphone 3G aangeschaft. Mijn vrouw configureert haar toestel met onze priv computer die geconfigureerd is via provider telenet. Ikzelf werk thuis met mijn bedrijfscomputer die zich op ogenblik ook van onze gezamenlijke configuratie ook thuis bevindt. We werken met een wireless router. Bij configuratie van ons toestel slaagde mijn echtgenote er zonder problemen in om onze telenet-mailtjes te ontvangen op haar toestel. Ikzelf slaag maar niet in om mijn toestel zelf handmatig te configureren om onze priv-mailtjes (TELENET) te ontvangen. Mocht ik onduidelijk stel mij gerust bijkomende vragen. Dank bij voorbaat
ik begrijp niet echt wat je aan je iPhone configureert via je computer.
en met jou iPhone kan je dus geen mail ontvangen, kan je surfen op dat moment? als dat kan is er gewoon een verkeerde in-server gebruikt.

Laatst gewijzigd door kal_el; 15 November 2009 om 19:06.
  #6  
Oud 15 November 2009, 20:19
De Generaal's schermafbeelding
iPhone(club) Guru
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 7 September 2009
Berichten: 1.804
Standaard

// Verplaatst & titel aangepast

Er wordt als het goed is gedoeld op de mailconfiguratie van Telenet. Als het goed is zou het volgende moeten werken:

Op het mailicoontje drukken van je iPhone, en dan de volgende gegevens invullen.

Op POP3 zetten

- Server voor inkomende post:
Hostnaam: in.telenet.be
Gebruikersnaam: je telenet login (vb. k******)
Wachtwoord: je wachtwoord

- Server voor uitgaande post (SMTP):
uit.telenet.be

- Geen SSL (daar wordt om gevraagd wanneer je de instellingen opslaat)
- Serverpoort 110 (voor de volledigheid)
  #7  
Oud 15 November 2009, 21:58
» iPhone 5s 16GB (Space Grijs) [FW: 8.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 64GB (Spacegrijs) [FW: 8.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 November 2009
Berichten: 10
Standaard

Beste,

Lukt blijkbaar niet....
Andere suggestie ?

Merci
  #8  
Oud 5 December 2009, 09:41
» iPhone 3GS 32GB (Wit) [FW: 3.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 December 2009
Berichten: 1
Standaard Mail telenet

Ik ben in het bezit van 2 iPhones,
n "amerikaanse" software 1.1.1 en ondertussen meer dan 2 jaar oud, en een nagelnieuwe 3Gs 32GB.
Mijn telenet mails komen al 2 jaar probleemloos binnen op de oude iphone, maar ik krijg de nieuwe maar niet geconfigureerd.
Ik voer exact dezelfde gegevens in op de nieuwe, maar er komt steeds een foutmelding : kan niet verbinden met server inkomende post.
Nochtans lukt het met dezelfde instellingen wel op de oude iphone.
Weet iemand water aan de hand is?

Groeten
Koen
  #9  
Oud 5 December 2009, 14:41
» iPhone 3G 16GB (Zwart) [FW: 2.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 October 2008
Berichten: 1
Standaard

Ik heb net het zelfde probleem: connectie maken met Wi-Fi, geen probleem, mail versturen en ontvangen met mobile.me ook niet... maar telenet doet moeilijk
  #10  
Oud 6 December 2009, 00:44
ThaBudz's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 8.4.1]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 30 September 2009
Locatie: MokuM (en dan een stukkie naarboven)
Berichten: 741
Standaard

kan het misschien zo zijn dat je ivm. privacy maar 1 foon kan machtigen om mail op te halen
__________________
IF YOU CAN'T HACK IT , IT AIN'T FUN......
  #11  
Oud 22 December 2009, 22:14
» iPhone 4S 16GB (Wit) [FW: 6.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 6.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 4 January 2009
Locatie: ergens
Berichten: 474
Standaard mail instellingen

Aan de Belgische forumleden.
Ik heb mijn Iphone geupgrade naar 3.1
Ik ben opzoek naar de instellingen voor mijn mail op Iphone.
gsm operator is base en ik heb telenet als mailprovider.
Volgens medewerker van Base zijn de instellingen op mijn Iphon juist,maar ik kan enkel mail ontvangen maar niet verzenden.
in.telenet.be
uit.telenet.be

Zijn hier nog forumleden met dezelfde instellingen als mij?

mvg
  #12  
Oud 22 December 2009, 22:48
De Generaal's schermafbeelding
iPhone(club) Guru
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 7 September 2009
Berichten: 1.804
Standaard

// Topics samengevoegd.

Zie mijn eerdere bericht. Heb je poort 110 openstaan?
  #13  
Oud 22 December 2009, 22:55
» iPhone 4S 16GB (Wit) [FW: 6.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 6.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 4 January 2009
Locatie: ergens
Berichten: 474
Standaard

neen,euh hoe doe ik dat?
ik heb gewoon de instellingen genomen die ik vroeger had(d8 ik)

blijkbaar staat poort 110 open

Laatst gewijzigd door De Generaal; 22 December 2009 om 23:02. Reden: EDIT knop gebruiken aub
  #14  
Oud 28 December 2009, 19:19
» iPhone 6 16GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 32GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 December 2009
Locatie: Belgische Limburg
Berichten: 268
Stuur een bericht via Skype™ naar giljom
Standaard

Ik heb het zelfde probleem, ik krijg mijn account niet ingesteld, mijn provider is telenet
Ik doe het volgende ;nieuwe account, dan mijn naam, dan bij adres geeft ik mijn e-mail in ,beshrijving doe ik niets, druk ik op POP account, dan inkomend , in.telenet.be
dan gebruikers naam en paswoord, dan uitgaande smtp daar zet ik uit.telenet.be , dan bewaar, dan kom ik in avance en daar staat ssl uit en daaronder poort 110 en ik bewaar, maar het werkt niet, wat doe ik fout , heel graag uw hulp
  #15  
Oud 29 December 2009, 19:26
» iPhone 3GS 16GB (Wit) [FW: 3.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 28 December 2009
Berichten: 21
Standaard

Ja zelfde probleem hier lukt dus niet om telenet mails te ontvangen en te verzenden

Pop3
In.telenet.be

uitgaand uit.telenet.be
serverpoort staat op 110 en ssl uit
zit op Wi-Fi atm.
  #16  
Oud 29 December 2009, 19:33
» iPhone 6 16GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 32GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 December 2009
Locatie: Belgische Limburg
Berichten: 268
Stuur een bericht via Skype™ naar giljom
Standaard

Ja ik heb hemgisteren ingesteld gekregen, ik had eerst naar telenet gebeld maar die konden mij ook niet helpen, en naar lan zoeken heb ik hem in orde, ik heb het op het forum gezet , maar ik weet niet meer waar het staat want de Generaal heeft het verplaats, de juiste uitleg staat er bij, ik zit ook op Wi-Fi

Laatst gewijzigd door giljom; 29 December 2009 om 19:36.
  #17  
Oud 29 December 2009, 19:40
» iPhone 4S 16GB (Wit) [FW: 6.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 6.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 4 January 2009
Locatie: ergens
Berichten: 474
Standaard

Via Wi-Fi werkt het bij mij,het is via edge dat ik problemen heb.
  #18  
Oud 29 December 2009, 20:00
» iPhone 3GS 16GB (Wit) [FW: 3.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 28 December 2009
Berichten: 21
Standaard

Citaat:
Oorspronkelijk geplaatst door giljom Bekijk bericht
Ja ik heb hemgisteren ingesteld gekregen, ik had eerst naar telenet gebeld maar die konden mij ook niet helpen, en naar lan zoeken heb ik hem in orde, ik heb het op het forum gezet , maar ik weet niet meer waar het staat want de Generaal heeft het verplaats, de juiste uitleg staat er bij, ik zit ook op Wi-Fi
Beste,
Ik keek daarnet naar al je verstuurde berichten op dit forum maar het staat er helaas niet tussen al je verplaatse posten werden naar hier gebracht, daar stond gewoon een schets van je probleem in.
Zou je eventueel je instellingen hier eens willen posten ?
Alvast bedankt
Mvg Jurgen
  #19  
Oud 29 December 2009, 20:12
» iPhone 6 16GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 32GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 December 2009
Locatie: Belgische Limburg
Berichten: 268
Stuur een bericht via Skype™ naar giljom
Standaard

eerst instellingen, dan mail contacten agenda, dan nieuwe account aanmaken , eerst Naam dan adres uw e-mail ingeven, omschrijving zo laten, dan POP kiezen bovenaan, dan hostnaam " in.telenet.be" dan waswoord en gebruikersnaam die ge van telnet gekregen hebt , een letter en 4 cijfers, dan paswoord , dan hostnaam sever uit " smtp " uit.telenet.be, dan optioneel wachtwoord en gebruikers naam niets ingeven , dan gereed drukken of bewaren, dan zie u boven aan pop account zoeken, na even zoeken krijgt ge de boodschap van ssl , dan ok drukken zonder ssl, dan gaat hij weer zoekenn waarschijnlijk krijgt ge die boodschap nogmaals , maar gewoon verder gaan, en dan zou het moeten lukken, zo heb ik het toch klaar gekregen, en ik verbind via Wi-Fi en het werkt perfekt, even nog , bij geavanceerd moet poort 110 staan, en ssl uit gevinkt, ik hoor wel of het gelukt is, anders mag u mij oproeken via skype
  #20  
Oud 29 December 2009, 20:32
» iPhone 3GS 16GB (Wit) [FW: 3.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 28 December 2009
Berichten: 21
Standaard

Citaat:
Oorspronkelijk geplaatst door giljom Bekijk bericht
eerst instellingen, dan mail contacten agenda, dan nieuwe account aanmaken , eerst Naam dan adres uw e-mail ingeven, omschrijving zo laten, dan POP kiezen bovenaan, dan hostnaam " in.telenet.be" dan waswoord en gebruikersnaam die ge van telnet gekregen hebt , een letter en 4 cijfers, dan paswoord , dan hostnaam sever uit " smtp " uit.telenet.be, dan optioneel wachtwoord en gebruikers naam niets ingeven , dan gereed drukken of bewaren, dan zie u boven aan pop account zoeken, na even zoeken krijgt ge de boodschap van ssl , dan ok drukken zonder ssl, dan gaat hij weer zoekenn waarschijnlijk krijgt ge die boodschap nogmaals , maar gewoon verder gaan, en dan zou het moeten lukken, zo heb ik het toch klaar gekregen, en ik verbind via Wi-Fi en het werkt perfekt, even nog , bij geavanceerd moet poort 110 staan, en ssl uit gevinkt, ik hoor wel of het gelukt is, anders mag u mij oproeken via skype
Helaas weer niet gelukt,
instellingen zijn als het volgt:
Pop
Naam, Jurgen
Adres *****@telenet.be
beschrijving: telenet

inkomende post
in.telenet.be
gebruiksnaam *****@telenet.be
wachtwoord******

UItgaande post SMTP ui.telenet.be
gebruiksnaam wachtwoord staat optioneel
SSL staat uit , serverpoort 110

Mvg Jurgen (ps; Heb nog geen Skype)
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Mail instellingen telenet Svenonline Telenet 11 1 February 2013 17:49
e-mail telenet instellen giljom Archief 1 28 December 2009 19:30
Telenet Mail Jokepetoke iPhone algemeen 2 17 November 2008 21:14
Telenet mail instellingen iphone 3g pumpeduse iPhone algemeen 2 21 July 2008 20:27
Mail configuratie ds210 iPhone algemeen 2 6 April 2008 23:41

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 04:26.