Problemen installer opgelost

Problemen installer opgelost discussie in iPhone algemeen forum; ( verdwijnt na registratie ) de laatste dagen ondervond ik, net als veel anderen, veel problemen met de installer . Hier vond ik, ondanks veel zoekwerk op t forum nog ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 11 February 2008, 23:33
» iPhone 4S 16GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 20 January 2008
Locatie: Zeeland
Berichten: 140
Standaard Problemen installer opgelost

de laatste dagen ondervond ik, net als veel anderen, veel problemen met de installer. Hier vond ik, ondanks veel zoekwerk op t forum nog geen oplossing voor.
Na wat speuren kwam ik erachter dat de Ste source vernieuwd moest worden. Ik heb de oude Ste verwijderd en vervangen door: http://repo.smxy.org/iphone-apps/
Let op de caps en slashes!
installer loopt nu weer als een zonnetje. Ik hoop dat ik hiermee anderen ook een plezier doe.
Bron: http://blog.psmxy.org
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 12 February 2008, 00:44
» iPhone 3GS 32GB (Wit) [FW: 4.3.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 11 February 2008
Berichten: 6
Standaard je oplossing

Allereerst ben ik maar een simpele vader die probeert spelletjes op de iphone te krijgen, maar dit lukt niet via de installer 3.0 de versie van de Iphone is 1.1.2. Is je oplossing voor deze versie geschikt.

Alvast bedankt voor je tips, ben reeds uren bezig maar kom niet verder.

gr.

Arnold
  #3  
Oud 12 February 2008, 01:03
» iPhone 4S 16GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 20 January 2008
Locatie: Zeeland
Berichten: 140
Standaard

ga in de installer naar sources (rechts onderin), klik op edit en zoek naar Ste onder community sources. Die verwijder je. Dan edit, add (links bovenin) en de source zoals hierboven toevoegen. Na refresh zie je die dan bij community sources staan. Dit loste voor mij het probleem van de foutmeldingen in de installer op. Ook 1.1.2 overigens.

Laatst gewijzigd door febe; 12 February 2008 om 19:50.
  #4  
Oud 12 February 2008, 15:53
Tyr Tyr is offline
» iPhone 6 64GB (Space Grijs) [FW: 8.1.2]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Zwart) [FW: 7.0.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 27 November 2007
Locatie: Antwerpen
Berichten: 80
Standaard

Had het zelfde probleem en febe's oplossing werkte inderdaad voor mij ook.
  #5  
Oud 12 February 2008, 16:51
dikkiedick51's schermafbeelding
» iPhone US 8GB [FW: 2.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 31 January 2008
Locatie: Zuidholland
Berichten: 160
Stuur een bericht via MSN naar dikkiedick51 Stuur een bericht via Skype™ naar dikkiedick51
Standaard

Had het zelfde probleem en tis opgelost dank zij deze topic.
Thanks daarvoor.
  #6  
Oud 12 February 2008, 18:04
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.585
Send a message via twitter to ButcherJF
Standaard

Je kunt het ook oplossen door naar versie 3.4 van Community Sources te updaten, of die te installeren. Hier zit de nieuwste en juiste repo van Ste nl. in.
__________________
=> geen vragen via PB svp Zoeken op het forum geen vragen via PB svp <=
  #7  
Oud 12 February 2008, 18:31
» iPhone 4 32GB (Zwart) [FW: 2.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 30 October 2007
Berichten: 10
Standaard

Ik kan Community Sources niet verwijderen of updaten. Krijg de foutmelding: Error Package download failed!
  #8  
Oud 13 February 2008, 11:02
» iPhone 3G 16GB (Zwart) [FW: 3.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 7 February 2008
Berichten: 19
Standaard

Ik heb de aanpassing wel kunnen doen, maar bij het installeren van een nieuw onderdeel krijg ik de melding "package download failed: can't find host!"
Weet iemand wat ik daaraan kan doen??

............sorry. melding is weg en alles werkt geweldig nu!!!!!!!!!!
Bedankt voor deze hulp!!!

Laatst gewijzigd door bullmastiff; 13 February 2008 om 11:37.
  #9  
Oud 13 February 2008, 20:48
» iPhone 6 16GB (Space Grijs) [FW: 8.0]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Zilver) [FW: 7.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 November 2007
Berichten: 370
Standaard

Had deze melding ook, zelfs na de nieuwe link toegevoegd te hebben.
Ik heb de iphone ff opnieuw opgestart en nu werkt het!
  #10  
Oud 14 February 2008, 10:59
» iPhone 5 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 64GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 February 2008
Berichten: 32
Standaard

Bedankt voor de tip; alles werkt weer!
En inderdaad: kostte me uren om erachter te komen;-(
Cyberduck geprobeerd… etc.
Overigens had ik al wel 'international' geÔnstalleerd ťn de update van BSD.
Die deden het om de een of andere reden wel.
Maar nadat ik de tip van Febe had gebruikt werden pakketjes eindelijk gewoon opgehaald en geÔnstalleerd!
  #11  
Oud 25 March 2008, 12:15
» iPhone 3G 8GB [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 November 2007
Berichten: 81
Standaard

Schopje

Moet Community sources updaten, maar hij zegt gewoon "Package download failed". Heeft iemand hier ergens een oplossing voor?

Die van Febe (change van source) heeft niet gewerkt..
  #12  
Oud 25 March 2008, 13:07
» iPhone 3G 8GB [FW: 3.1.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 March 2008
Locatie: limburg belgiŽ
Berichten: 108
Standaard

Als je "PAckage download failed" krijgt bij het verwijderen van een programma is er iets fout. Best dat je iPhone dan eens uit en aanzet (volledig).

Dat hielp bij mij.

Grts,

roel
  #13  
Oud 25 March 2008, 18:28
Sick Mic's schermafbeelding
» iPhone 5s 32GB (Space Grijs) [FW: 7.0.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 7 December 2007
Locatie: BelgiŽ
Berichten: 185
Standaard

Citaat:
Oorspronkelijk geplaatst door the-edge Bekijk bericht
Schopje

Moet Community sources updaten, maar hij zegt gewoon "Package download failed". Heeft iemand hier ergens een oplossing voor?

Die van Febe (change van source) heeft niet gewerkt..
Settings > Wi-Fi > Je verbiding > Renew Lease

= Fixed in 8 op 10 gevallen.
__________________
Stats: 3x iPhone US 8GB 1.1.2 OTB upgraded to 3.0
1x iPhone 3G US 16GB 2.0 > 2.2 > 3.0- ultrasn0w
  #14  
Oud 25 March 2008, 20:42
» iPhone US 8GB [FW: 2.2]
» MacOS X
 
Geregistreerd: 9 March 2008
Berichten: 75
Standaard

Citaat:
Oorspronkelijk geplaatst door Sick Mic Bekijk bericht
Settings > Wi-Fi > Je verbiding > Renew Lease

= Fixed in 8 op 10 gevallen.
Nope, helpt ook niet

Heb al het bovenstaande geprobeerd, maar niks helpt. Heel vreemd allemaal want gisteren deed alles het nog pico bello. Wi-Fi doet het gewoon prima wat mail/youtube/safari betreft, dus aan de verbinding ligt het ook niet...
__________________
3.0 GM
  #15  
Oud 25 March 2008, 20:45
» iPhone 3G 8GB [FW: 3.1.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 March 2008
Locatie: limburg belgiŽ
Berichten: 108
Standaard

Herstart ook al geprobeerd?
  #16  
Oud 25 March 2008, 20:45
» iPhone US 8GB [FW: 2.2]
» MacOS X
 
Geregistreerd: 9 March 2008
Berichten: 75
Standaard

Citaat:
Oorspronkelijk geplaatst door RoelG Bekijk bericht
Herstart ook al geprobeerd?
Ja, meerdere malen... Ik zie bij het opstarten van de installeer ook het Installer logo niet meer, voorheen wel...

Laatst gewijzigd door ykb1985; 25 March 2008 om 20:48.
  #17  
Oud 25 March 2008, 20:52
» iPhone US 8GB [FW: 2.2]
» MacOS X
 
Geregistreerd: 9 March 2008
Berichten: 75
Standaard

Uninstallen gaat nu ook al niet meer... Is er een mogelijkheid om de installer opnieuw te installeren?
  #18  
Oud 25 March 2008, 21:45
fideel's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 3 October 2007
Berichten: 41
Standaard

Ik heb mijn router gereset en alle problemen waren van de baan.
Mijn installer werkte dus ook de laatste dagen niet meer.
Daarvoor deed die het altijd perfect.
Dus router even proberen te resetten en laat eens weten of dit voor u hielp.

Grts
Fideel
__________________
Fideel, de Iphone-goeroe.
  #19  
Oud 26 March 2008, 14:34
Ray's schermafbeelding
Ray Ray is offline
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 4.3.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 6 February 2008
Locatie: Rotterdam
Berichten: 61
Standaard

Ik heb ook een probleempje ondervonden met Installer.
Wanneer ik een app download via Installer, doet hij wel downloaden maar niet installeren. Installer sluit dan ook gelijk af.
Ik moet dan via Winscp het gedownloade bestandje (0bytes) verwijderen.

Iemand een oplossing?
  #20  
Oud 10 June 2008, 22:28
» iPhone 3G 8GB
» Windows
 
Geregistreerd: 6 June 2008
Berichten: 18
Standaard Kan niets downloaden met installer!! HEELP

Hallo zou er iemand mij kunnen helpen aub??
Altijd als ik iets wil downloaden van mijn installer dan gaa ik voor iets de downloaden en druk ik op instal dan download het het package en als er op mijn beeld installing package komt springt het uit en gaat het naar de summerboard dus ik kan niets meer downloaden ....
Zou er iemand mij kunnen helpen ?? danku
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
T-Mobile problemen opgelost? AronNL T-Mobile 2 19 June 2010 21:43
Problemen met bluetooth -nu opgelost fgmobile iPhone algemeen 0 11 November 2009 20:25
Installer problemen Lexxus Jailbreak apps en thema's 33 29 July 2008 19:56
Oplossing voor ALLE problemen rondom SIPHON (gratis vast bellen) opgelost..aaah :) jeeteecorp iPhone algemeen 25 21 March 2008 20:24

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 02:06.