Official 1.1.3-3 Upgrader Dev team

Official 1.1.3-3 Upgrader Dev team discussie in Unlock [archief] forum; ( verdwijnt na registratie ) Citaat: Oorspronkelijk geplaatst door dsimons Hallo in de handleiding staat dat ik via de source http://ifoneguide.nl/113 het NL taal pakket kan downloaden en installeren. Ik ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief > Unlock [archief]
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #261  
Oud 4 February 2008, 22:51
ArB's schermafbeelding
ArB ArB is offline
iPhone(club) Guru
» iPhone US 8GB [FW: 3.1.3]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 8 November 2007
Locatie: Rotterdam
Berichten: 2.523
Standaard

Citaat:
Oorspronkelijk geplaatst door dsimons Bekijk bericht
Hallo in de handleiding staat dat ik via de source http://ifoneguide.nl/113 het NL taal pakket kan downloaden en installeren.

Ik zi deze echter nergens terug komen.

ben ik blind of niet ik ergensanders zoeken ?

Gr Dave

FW 1.1.3
In je installer zie je ifoneguide apps, hieronder zie je nl taal voor 1.1.3
__________________
Origineel: iPhone US 1.0.2 OTB BL3.9 | Huidige firmware: 3.X | Bootloader: 3.9 | Baseband: 04.05.04_G

Zoek in de WIKI voor 99% van alle antwoorden.
Op persoonlijke berichten met vragen over de iPhone reageer ik niet. Gebruik hiervoor het forum. Ik ben geen helpdesk.
Gesponsorde links
Advertentie
Advertentie

  #262  
Oud 5 February 2008, 00:09
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 13 December 2007
Locatie: heers (limburg)
Berichten: 61
Standaard

Citaat:
Oorspronkelijk geplaatst door ArB Bekijk bericht
Ja dat klopt, maar we werken aan een pakket via de ifoneguide.
ok dan wacht ik daar nog maar even op
__________________
iphone us 8gb 1.1.4 nederlands
  #263  
Oud 5 February 2008, 01:06
» iPhone 5s 16GB (Zilver) [FW: 7.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 64GB (Wit) [FW: 7.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 October 2007
Berichten: 155
Standaard

Citaat:
Oorspronkelijk geplaatst door ironmanixs Bekijk bericht
Tjah.. kwestie van afwachten...

Overigens werkt hij hier bij mij prima hoor, totaal geen problemen.
Wel een hoop een customize werk voordat alles werkte.

Welke dingen moest je allemaal customizen?
  #264  
Oud 5 February 2008, 13:27
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 13 December 2007
Locatie: heers (limburg)
Berichten: 61
Standaard

Citaat:
Oorspronkelijk geplaatst door corsake Bekijk bericht
Weet er soms iemand hoe het komt waarom mijn sms niet meer goed staan? (update naar 1.1.3)
Mijn verzonden berichten en ontvangen berichten staan zo daar elkaar nu, bijna of er iets scheelt aan het uur ofzo
hebben het kunnen oplossen door datum en tijd op automatisch te zetten nu alleen nog t9 werkende krijgen
  #265  
Oud 5 February 2008, 13:54
» iPhone 7 128GB (Zwart) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 10.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 20 December 2007
Berichten: 44
Send a message via twitter to Simple
Standaard

Gisteravond ff bezig geweest om van 1.1.3-1 naar 1.1.3-3 te gaan.
Had problemen met synchronisatie van contactpersonen dus ipv van de fix meteen 1.1.3-3 erop geknald.
Ging in principe allemaal zoals het zou moeten meteen nederlands gemaakt, zag er uit alsof hij werkte echter....... er komt geen enkel geluid meer uit?? Heb de fix voor ringtones erop gezet maar dat hielp niet, dus die er weer af.
Blijkt dat er gewoon geen enkel geluid meer uitkomt, ook niet als iPod!

Zijn hier oplossingen voor??

Anders denk ik dat ik gewoon maar weer terug ga naar 1.1.2 en daar voorlopig maar blijf.

Simon
  #266  
Oud 5 February 2008, 15:03
» iPhone 4 16GB (Zwart) [FW: 7.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 December 2007
Berichten: 118
Standaard

Heb je geprobeerd te resetten?
  #267  
Oud 5 February 2008, 19:52
» iPhone 7 128GB (Zwart) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 10.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 20 December 2007
Berichten: 44
Send a message via twitter to Simple
Standaard

Al een aantal malen maar geen succes.
Denk dat ik ondertussen weet wat ik fout heb gedaan...
Volgens mij heb ik Openssh er niet opgezet (in 1.1.2)

Ga vanavond weer terug naar 1.1.2 en dan blijf ik daar voorlopig...

Simon
  #268  
Oud 5 February 2008, 23:56
» iPhone US 8GB
» Windows
 
Geregistreerd: 24 October 2007
Berichten: 9
Standaard hangen na 1.1.3 upgrade?

kan ik hem nu rebooten of; want hij hangt al 10 - 15 min. (met een zwart scherm)

edit: druk net op de home button; en er begint weer zo'n cirkeltje te lopen....

edit2: duurde erg lang; ook het booten; maar hij werkt! (ongeduldig jochie )

EDIT3: Ringtones (algeheel geluid) werken niet!!!

maatje van me heeft de rechten op de 1.1.3 IPSW aangepast naar 755 en bij hem werkt hij wel!!!!

opnieuw!

poging 3: Ik heb de rechten op de 1.1.3.IPSW ook op 755 gezet! dit werkt! hij doet nu alles in 1x goed!
overigens: heb ik in itunes het automatisch syncen uitgeschakeld!

succes iedereen!

Laatst gewijzigd door 19batman77; 6 February 2008 om 02:20.
  #269  
Oud 6 February 2008, 11:36
"R"'s schermafbeelding
"R" "R" is offline
iPhone(club) Guru
» iPhone 7 256GB (Zilver) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 12,9 (2017) Wi-Fi + 4G 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 18 September 2007
Locatie: Ermelo (Speuld)
Berichten: 712
Send a message via twitter to "R"
Standaard toch de stap maar gemaakt

Ook de stap maar weer eens gemaakt op een OTB 1.0.2, BL 3.9x, draaiend op 1.1.2 middels anySIM. Wel eerst terug gegaan naar 1.1.1

Kort de verrichtte stappen:
- restore naar 1.1.1, installer en BSD genstalleerd
- Virginize 04.02.13 uit de iFoneguide repo gedraaid
- opnieuw restore naar 1.1.1, installer en BSD genstalleerd
- anySIM 1.1 uit iFoneguide/111 repo gedraaid
- werk bij/updage naar 1.1.2 gevolgd door reboot
- installer en BSD genstalleerd
- herstel/restore naar 1.1.1
- anySIM 1.1.2u uit i.unlock.no repo gedraaid
- oktopref gedraaid (ondanks het feit dat de nieuwe installer zegt dat dat niet meer hoeft, maar niet altijd krijg je direct de meest recente installer)
- werk bij/update naar 1.1.2
- jailbreak.jar gedraaid
- stap 9 tot en met 16 uit de beginpost gedaan.

Geen enkel probleem ervaren. Ook niet met Wlan, edge settings of het niet kunnen verzenden van sms-berichten. Wel is het raadzaam om de (toegevoegde) sources in de installer een aantal keren te refreshen, het duurt soms even voordat je alle appsjes ziet. Totale doorlooptijd was een klein uurtje, hoofdzakelijk bestaand uit wachten (en dus wat anders doen).

Uitgevoerde fixes:
- youtubefix
- summerboardfix

Let op:
Veel programma's werken nog niet (lekker) in 1.1.3, er komen nu langzaam bta versies. Veel programmeurs tobben het de gewijzigde file- en rechterstructuur. Die beta versies staan (uiteraard) nog niet in repo's, dus wil je bijblijven, dan wordt dat even surfen. Veel programmamakers hebben een eigen repo waar die bta's wel in staan.

Laatst gewijzigd door "R"; 6 February 2008 om 11:42.
  #270  
Oud 6 February 2008, 12:13
marco3key's schermafbeelding
» iPhone 5 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Rijswijk zh
Berichten: 18
Standaard

Alles met de installer, de reboot de wiebelenede icoontjes,dacht eff alvast de geupdate installer te instaleren boom reboot en staat de telefoon in restore mode , Wi-Fi nog aan en kan niet meer naar mijn dashboard. Het wordt voor mij zeker weer downgraden of niet jongens?
  #271  
Oud 6 February 2008, 12:29
» iPhone 5s 16GB (Zilver) [FW: 7.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 64GB (Wit) [FW: 7.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 October 2007
Berichten: 155
Standaard

Mijn Iphone heb ik ook geupdate naar 1.1.3.
Dit ging in n keer goed, ben wel met een schone 1.1.1 begonnen en niet gelijk van Jailbreaked/Unlocked 1.1.2 naar 1.1.3 gegaan.

Enige wat ik nog mis is de regional settings, dat ik deze op dutch kan zetten want nu is het Wednesday, Februray 6.

@"R"

Heb jij ook Nederlandse taal installed van de Ifoneguide.nl/113 repo?

Laatst gewijzigd door samplex; 6 February 2008 om 12:31.
  #272  
Oud 6 February 2008, 13:24
"R"'s schermafbeelding
"R" "R" is offline
iPhone(club) Guru
» iPhone 7 256GB (Zilver) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 12,9 (2017) Wi-Fi + 4G 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 18 September 2007
Locatie: Ermelo (Speuld)
Berichten: 712
Send a message via twitter to "R"
Standaard

Citaat:
Oorspronkelijk geplaatst door samplex Bekijk bericht
@"R"

Heb jij ook Nederlandse taal installed van de Ifoneguide.nl/113 repo?
Yep, vergeet niet bij settings>algemeen>landinstellingen als regionotatie Nederland in te voeren.
  #273  
Oud 6 February 2008, 13:48
» iPhone US 8GB [FW: 1.1.4]
» Windows
 
Geregistreerd: 12 December 2007
Berichten: 37
Standaard restore file

hallo probeer mijn iphone te updaten naar 1.1.3 met dev app. maar hij blijft op "downloading restore ispw 0%" staan duurt na al 30 min. nu wil ik het proberen door file handmatig in var/root/media te zetten. heb 1.1.3 op mijn desktop staan maar dit is een zip file, hoe nu verder?

edit: heb via itunes ook 1.1.3 gedownload. waar kan ik die vinden, heb dat hier ooit ergens gelezen maar kan het niet terug vinden en kan ik die gebruiken?

Laatst gewijzigd door herberts; 6 February 2008 om 14:50. Reden: onvolledig
  #274  
Oud 6 February 2008, 13:51
» iPhone 4 16GB (Zwart) [FW: 7.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 December 2007
Berichten: 118
Standaard

Kun je met die Ifoneguide.nl/113 repo ook de taal in het engels laten en alleen de regio op nederlands instellen? Zal wel maar wil het toch even vragen
  #275  
Oud 6 February 2008, 14:02
ArB's schermafbeelding
ArB ArB is offline
iPhone(club) Guru
» iPhone US 8GB [FW: 3.1.3]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 8 November 2007
Locatie: Rotterdam
Berichten: 2.523
Standaard

Citaat:
Oorspronkelijk geplaatst door rocksnor Bekijk bericht
Kun je met die Ifoneguide.nl/113 repo ook de taal in het engels laten en alleen de regio op nederlands instellen? Zal wel maar wil het toch even vragen
Ja dat kan geen probleem
  #276  
Oud 6 February 2008, 14:18
» iPhone 4 16GB (Zwart) [FW: 7.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 December 2007
Berichten: 118
Standaard

Bedankt! Ga ik even installeren.
  #277  
Oud 6 February 2008, 14:42
» iPhone 5s 16GB (Zilver) [FW: 7.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 64GB (Wit) [FW: 7.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 October 2007
Berichten: 155
Standaard Lezen en begrijpen

Citaat:
Oorspronkelijk geplaatst door rocksnor Bekijk bericht
Kun je met die Ifoneguide.nl/113 repo ook de taal in het engels laten en alleen de regio op nederlands instellen? Zal wel maar wil het toch even vragen

Lees de guide is goed, download het 1.1.3 firmware bestand via je pc en kopieer hem handmatig naar je iphone met winscsp.

Vele malen sneller en saver!
  #278  
Oud 6 February 2008, 14:45
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 3 October 2007
Berichten: 494
Standaard

werkt met deze methode de nl T9 enzo ook allemaal goed? zo ja, dan ga ik er denk ik ook aan beginnen....
  #279  
Oud 6 February 2008, 14:48
» iPhone 4 16GB (Zwart) [FW: 7.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 December 2007
Berichten: 118
Standaard

Citaat:
Oorspronkelijk geplaatst door samplex Bekijk bericht
Lees de guide is goed, download het 1.1.3 firmware bestand via je pc en kopieer hem handmatig naar je iphone met winscsp.

Vele malen sneller en saver!
Oh, ik heb 1.1.3.-3 er al een paar dagen op staan, was alleen benieuwd naar die nederlandse regio dinges. Ik heb iid ook eerst het firmware bestand via fugu op de iphone gezet. Ging heel soepel. Maar toch bedankt.

Laatst gewijzigd door rocksnor; 6 February 2008 om 14:56.
  #280  
Oud 6 February 2008, 15:03
» iPhone 5s 16GB (Zilver) [FW: 7.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 64GB (Wit) [FW: 7.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 October 2007
Berichten: 155
Standaard

Citaat:
Oorspronkelijk geplaatst door rocksnor Bekijk bericht
Oh, ik heb 1.1.3.-3 er al een paar dagen op staan, was alleen benieuwd naar die nederlandse regio dinges. Ik heb iid ook eerst het firmware bestand via fugu op de iphone gezet. Ging heel soepel. Maar toch bedankt.

Sorry die Quote was voor Herberts, ivm het 30 minuten wachten, maar toch bedankt dat je antwoord.

Net de NL taal er erop gezet, en ziet er tot nu toe goed uit!
Alleen in de eerste topic van ArB staat vergeet niet de rechten goed te zetten.. is dat nog als de NL taal handmatig installeerd via wincsp?
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
blackra1n of dev team? Buco Archief 2 20 October 2009 10:37
iPhone 3GS: ISP blokkeert dev team mvsteeg Unlock 23 1 August 2009 01:11
iPhone Dev Team iCulture Wiki - Begrippen 11 28 August 2008 22:46
Help Official 1.1.3-3 Upgrader Dev team nanoman Unlock [archief] 2 4 February 2008 18:59
Dev Team 1.1.3 met Turbosim lhy Archief 3 1 February 2008 03:21

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 17:00.