Icefilms - Verzameltopic voor problemen

Icefilms - Verzameltopic voor problemen discussie in Apple TV - 2e generatie en 3e generatie forum; ( verdwijnt na registratie ) Megaupload komt ook vaak in het nieuws dus zou me niets verbazen dat het probleem niet in onze apple tv's zit maar bij megaupload weg ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Apple TV > Apple TV - 2e generatie en 3e generatie
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #61  
Oud 11 December 2011, 21:18
» iPhone 3GS 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 9 December 2011
Berichten: 3
Standaard

Megaupload komt ook vaak in het nieuws dus zou me niets verbazen dat het probleem niet in onze apple tv's zit maar bij megaupload weg komt
Gesponsorde links
Advertentie
Advertentie

  #62  
Oud 11 December 2011, 21:20
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart)  
» Mac OS X
 
Geregistreerd: 11 January 2009
Berichten: 40
Standaard

is goed mogelijk maar dan moet het bij iedereen niet werken lijkt mij en er zijn hier personen die zeggen dat alles probleemloos werkt
  #63  
Oud 12 December 2011, 09:29
Bomans's schermafbeelding
» iPhone 7 32GB (Zwart) [FW: 11.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Ja]
» OS X
 
Geregistreerd: 13 February 2008
Locatie: Belgi
Berichten: 7.375
Send a message via twitter to Bomans
Standaard

Heb al een tijdje geen XBMC meer draaien op mijn atv2, maar moet je niet een van de "nightly builds" installeren op de nieuwste firmwares van de atv2. Ik dacht dat die het beste werkten.
  #64  
Oud 12 December 2011, 16:48
Lucien1966's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 9.3.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 12 August 2008
Berichten: 536
Standaard

Citaat:
Oorspronkelijk geplaatst door Bomans Bekijk bericht
Heb al een tijdje geen XBMC meer draaien op mijn atv2, maar moet je niet een van de "nightly builds" installeren op de nieuwste firmwares van de atv2. Ik dacht dat die het beste werkten.
en wat gebruik jij dan Bomans op jouw atv2???
__________________
there are no strangers, just friends who never met before
  #65  
Oud 12 December 2011, 21:32
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 24 February 2010
Berichten: 2
Standaard ondertitels icefilms

Icefilms is top , buiten alle storingen om, nl ondertiels krijg ik er ook op,

maar als ik part 2 pak krijg ik mn ondertitels niet meer goed?? zie ik iets over het hoofd??

graag hulp hiermee.

vriendelijke groet

ik heb een atv2
  #66  
Oud 12 December 2011, 21:38
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 24 February 2010
Berichten: 2
Standaard ondertitels icefilms

misschien een overbodige vraag maar stel hem toch

Part 1 krijg ik nl ondertitels , wanneer ik doorzap naar part 2 of 3 pakt hij dezlefde ondertitel niet meer....?

iemand een oplossing hiervoor?

vriendelijke groet
  #67  
Oud 13 December 2011, 00:16
» iPhone 5 64GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 1 August 2008
Berichten: 1.115
Standaard

De ondertiteling die je downloadt is meestal voor de hele film, je moet er dus voor zorgen dat je een 2CD ondertiteling selecteert bij het kiezen van de ondertiteling als de film 2 parts heeft. Ik weet echter niet hoe vaak dit ook correct gesynct is.
Wil je zeker zijn dat de sync gelijk blijft lopen, dan moet je volgens mij meestal een plus abonnement nemen van Megaupload en ipv een 2 part, een 1 part link gebruiken.
  #68  
Oud 13 December 2011, 11:47
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 4.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 8 December 2011
Berichten: 4
Standaard script error

Heb ook nog steeds het zelfde probleem hoor. Heb de update gedaan doet hij het een halve film weer, wil ik part 2 gaan kijken komt hij weer met die
****en error script. en doet geen film het meer.
Daar word je echt hopeloos van, heb nog steeds geen volledige film kunnen kijken.
Snap niet dat sommige mensen helemaal geen probleem hebben.
Ik denk dat het hele icefilms gebeuren gewoon nog niet zo perfect werkt
als dat de mensen schrijven, of ik moet er wel heel erg langs zitten.
  #69  
Oud 13 December 2011, 12:10
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart)  
» Mac OS X
 
Geregistreerd: 11 January 2009
Berichten: 40
Standaard

Citaat:
Oorspronkelijk geplaatst door RamonB Bekijk bericht
Heb ook nog steeds het zelfde probleem hoor. Heb de update gedaan doet hij het een halve film weer, wil ik part 2 gaan kijken komt hij weer met die
****en error script. en doet geen film het meer.
Daar word je echt hopeloos van, heb nog steeds geen volledige film kunnen kijken.
Snap niet dat sommige mensen helemaal geen probleem hebben.
Ik denk dat het hele icefilms gebeuren gewoon nog niet zo perfect werkt
als dat de mensen schrijven, of ik moet er wel heel erg langs zitten.
ik denk dat je gelijk hebt volgens mij grootspraak van degene bij wie het zonder hapering loopt allemaal ik heb hier appletv met een apple timecapsule over n netwerk 5 ghz met een 50 mb draadloze internetaansluiting laat iemand een alle instellingen precies hier neer zetten dan stap voor stap
  #70  
Oud 13 December 2011, 12:16
» iPhone 5 64GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 1 August 2008
Berichten: 1.115
Standaard

@Mike Probeer het eerst eens bekabeld te testen.
Die Icefilms plugin zal vast niet perfect zijn nog, ik gebruik hem vrijwel nooit, maar als ie 1 deel afspeelt bij RamonB zonder problemen dan doet hij het toch. Alle keren dat ik het hier probeerde werkte het gewoon.

Dat er met deel 2 een error komt ligt dan vast aan een bug in de plugin, er wordt continu aan gewerkt dus dan zit er niets op dan wachten tot die bug gefixt is. Het is niet zo dat het bij iedereen niet werkt als het bij 1 iemand niet werkt, zoals je stelt. Dit is via gebruik van een ATV, daar kan weer iets anders fout gaan dan als op een Windows pc / Mac of Linux pc. Heb je bijvoorbeeld de laatste versie van iOS draaien met een Tethered jailbreak dan kan dat weer anders zijn dan de untethered jailbreak. Heb je misschien aTV Flash genstalleerd dan kan dat voor problemen zorgen. Moet er misschien een apt-get update gedraaid worden. Je weet het niet zomaar. In de Icefilms plugin thread op het forum van XBMC kun je je probleem voorleggen en je error logs inleveren, zodat iemand er naar kan kijken of mee kan helpen. http://forum.xbmc.org/showthread.php?t=87703

Als je niet weet hoe dat moet, dan staat dat ook in die thread. Kom je er dan nog niet uit, dan moet je zoals gezegd gewoon wachten tot de volgende versie uitkomt en hopen dat het dan is opgelost.
  #71  
Oud 13 December 2011, 12:52
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart)  
» Mac OS X
 
Geregistreerd: 11 January 2009
Berichten: 40
Standaard

hier zijn mijn specificaties appletv 2 met 4.3.3 met firecore atv flash black jailbreak en deze
plugin.video.icefilms-1.0.18.zip ook de laatste als ik icefilm addon wil starten vraagt hij dat ik de metacontainer wil downloaden geef ik aan ok krijg ik script error de enige addon die ik werkend krijg is al jazeera toch vreemd dat die het dan weldoet zonder problemen. op mijn mac werkt icefilms wel helemaal perfect.
  #72  
Oud 13 December 2011, 13:00
» iPhone 5 64GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 1 August 2008
Berichten: 1.115
Standaard

Ik wil je wel helpen om hem opnieuw te jailbreaken en alles nog eens na te lopen. Check je prive message
  #73  
Oud 13 December 2011, 13:33
» iPhone 3GS 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 2 August 2010
Berichten: 5
Standaard

Ik heb precies t selfde hier. Geinstalleerd met seasonpass en alles gedaan wat in de tutorial stond. Weet iemand hier een oplossing voor ? Heb de nieuwste nightly erop gezet
  #74  
Oud 13 December 2011, 13:53
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 4.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 8 December 2011
Berichten: 4
Standaard

Hoi Glaantje,ik heb hetzelfde netwerk als mikeh. maar heb wel alles bekabeld
En af en toe speelt hij inderdaad een gedeelte van de film af, maar zodra je naar het
volgende deel gaat (want een HD film is in drie delen gedeeld) dan werkt het niet meer maar dan werkt ook geen 1 film meer. Dat is toch raar, ik heb hem zelf niet gejailbreakt heb er 40 euro voor betaald via marktplaats maar de jongen die het gedaan heeft weet het ook niet.Hij zegt dat het bij hem wel allemaal werkt en vind het maar vreemd
Hoe kom ik er achter wat er nu daadwerkelijk allemaal opstaat waar kan ik dit terug vinden.

GR
  #75  
Oud 13 December 2011, 14:01
Bomans's schermafbeelding
» iPhone 7 32GB (Zwart) [FW: 11.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Ja]
» OS X
 
Geregistreerd: 13 February 2008
Locatie: Belgi
Berichten: 7.375
Send a message via twitter to Bomans
Standaard

Citaat:
Oorspronkelijk geplaatst door Lucien1966 Bekijk bericht
en wat gebruik jij dan Bomans op jouw atv2???
ATVflash black 1.1
  #76  
Oud 13 December 2011, 16:53
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 31 October 2009
Berichten: 9
Standaard

Citaat:
Oorspronkelijk geplaatst door Danienl Bekijk bericht
Oplossing werkt voor mij : ga naar Settings > Add-Ons > Add-on Repository > Anarchintosh - nu menu knop ingedrukt houden( rechtermuisknop) op Anarchintosh on the list of repos and Check For Updates..

vind ie als het goed is updates en bij mij kan ik weer gezellig appletv kijken
werkte voor mij ook
  #77  
Oud 13 December 2011, 19:44
» iPhone 3GS 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 2 August 2010
Berichten: 5
Standaard

Dan moet het zijn opgelost ? maar daar moet je zeker ook voor betalen of niet?
  #78  
Oud 13 December 2011, 21:24
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart)  
» Mac OS X
 
Geregistreerd: 11 January 2009
Berichten: 40
Standaard

zo mensen mijn probleem met icefilms is opgelost heb er niet heel veel verstand van maar het hele script error verhaal zat hem erin door xbmc helemaal eraf te gooien en opnieuw te installeren de juiste zip files erin en lopen als een speer alle addons werken nu feilloos met MET GROTE DANK AAN GLAANTJE TOPPERTJE
  #79  
Oud 14 December 2011, 13:28
» iPhone 5 64GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 1 August 2008
Berichten: 1.115
Standaard

Haha thanks, geen probleem
  #80  
Oud 14 December 2011, 19:54
» iPhone 6 16GB (Space Grijs) [FW: 8.3]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Wit) [FW: 8.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 12 June 2010
Berichten: 16
Standaard aTV flash Black <=> TC

Citaat:
Oorspronkelijk geplaatst door Bomans Bekijk bericht
Volledig mee eens !
OK je moet er voor betalen, maar het werkt PERFECT.
En nog geen 25,- !!!!
Een kind kan de was doen!
Geen problemen met XBMC, OS Lion of TC.
ik zeg : DOEN !
Reageren

Labels
icefilms, script, seas0npass, xbmc


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Verzameltopic: Vragen over/problemen met GameCenter jpbouw iPhone Games 113 8 May 2013 08:44
Problemen met GPS (Locatie) - Verzameltopic damnet iPhone Navigatie 65 15 August 2010 21:30
Wi-Fi-problemen na Blacksn0w - Verzameltopic RuttieBARCA Unlock 66 23 April 2010 00:06
Alle iDevices: Pwnage 3.0 voor FW 3.0 - Verzameltopic oetkaa Jailbreak 725 3 October 2009 21:03

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 15:42.