[1.0] Pwnage 2.0 - Verzameltopic (OSX versie)

[1.0] Pwnage 2.0 - Verzameltopic (OSX versie) discussie in Unlock forum; ( verdwijnt na registratie ) Het werkt prima!!! Enige uitdaging die ik heb gekregen is het installeren van applicaties via iTunes en dan syncen naar de iPhone. Daar krijg ik ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Unlock
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #961  
Oud 21 July 2008, 13:03
lijnkamp's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 January 2008
Locatie: Ede
Berichten: 54
Standaard

Het werkt prima!!! Enige uitdaging die ik heb gekregen is het installeren van applicaties via iTunes en dan syncen naar de iPhone. Daar krijg ik continue foutmelding terwijl als ik de appz direct uit de appstore wil halen alles prima gaat.
__________________
iPhone US 8GB - iPhone US 16GB - iPhone 3G 8GB - iPhone 3Gs 32GB
Gesponsorde links
Advertentie
Advertentie

  #962  
Oud 21 July 2008, 13:25
» iPhone 4 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 15 May 2008
Berichten: 137
Standaard

Citaat:
Oorspronkelijk geplaatst door yingie Bekijk bericht
En op bijgaand plaatje: laat de optie 'automatisch uitpakken' in Safari uitgevinkt, dan download ie het bestand ook zonder uitpakken.
Op Modmyiphone.com zag ik de aanbeveling dit bestand met Firefox te downloaden. De instellingen van die browser staan automatisch al goed.
  #963  
Oud 21 July 2008, 13:36
» iPhone US 8GB [FW: 2.0]
» MacOS X
 
Geregistreerd: 21 July 2008
Berichten: 3
Standaard

Heb de handleiding helemaal gedaan. Maar werkt dus nogsteeds niet.
https://forum.iculture.nl/f14/i...e_handleiding?

Kan ik niet gewoon mijn Iphone downgraden naar 1.4 ipv 2.0

Is daar geen tool van. Iemand enig idee??
  #964  
Oud 21 July 2008, 13:55
» iPhone 4S 16GB (Wit) [FW: 7.0.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 18 September 2007
Berichten: 318
Standaard

Citaat:
Oorspronkelijk geplaatst door markvankan Bekijk bericht
Heb de handleiding helemaal gedaan. Maar werkt dus nogsteeds niet.
https://forum.iculture.nl/f14/i...e_handleiding?

Kan ik niet gewoon mijn Iphone downgraden naar 1.4 ipv 2.0

Is daar geen tool van. Iemand enig idee??
Er is een apart topic voor aangemaakt.
  #965  
Oud 21 July 2008, 14:15
» iPhone 3GS 32GB (Wit) [FW: 4.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 29 October 2007
Locatie: Belgie
Berichten: 72
Standaard

moet ik de AT&T kaart in mijn iPhone steken bij het upgraden naar dat windows paketje 2.0 van michael ?

of mag ik gewoon mijn Mobistar kaartje erin laten...
  #966  
Oud 21 July 2008, 14:18
» iPhone US 8GB [FW: 2.1]
» Windows
 
Geregistreerd: 5 December 2007
Berichten: 31
Standaard

Is het mogelijk versie 2.0 te gebruiken zonder dat ik eerst terug moet naar 1.1.4? Dit krijg ik namelijk niet voor elkaar. Ik had mijn iphone in eerste instantie unlocked via Ziphone.
  #967  
Oud 21 July 2008, 14:37
» iPhone 4 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 15 May 2008
Berichten: 137
Standaard

Citaat:
Oorspronkelijk geplaatst door fico99 Bekijk bericht
Alleen m'n Mail deed het niet, maar dankzij de tips in deze thread was dat probleem ook snel opgelost
Daar ben ik toch wel het langst mee bezig geweest om dat goed te krijgen. Bij mij stond hij standaard op IMAP, terwijl ik altijd POP gebruik. Misschien heb ik daar overheen gekeken. Maar uiteindelijk is me gelukt na een 'Reset Network Settings' onderaan 'General' van de 'Settings', gevolgd door verwijderen van het Account in "Settings -> Mail, etc. en daarna compleet nieuw aanmaken van het Mail-Account.
  #968  
Oud 21 July 2008, 15:13
» iPhone UK 8GB [FW: 2.0]
» MacOS X
 
Geregistreerd: 26 December 2007
Berichten: 2
Standaard

Ik heb mijn iphone gebracht naar 2.0 jammer genoeg niet mijn gegevens teruggezet.
Ik dacht dat ik dan ging herstellen of zo. Nu ben ik mijn foto's kwijt
Weet iemand waar de reservekopie zich bevind in de finder, of een andere manier om mijn foto's terug te krijgen??
  #969  
Oud 21 July 2008, 15:32
Nikos1984's schermafbeelding
» iPhone 6 Plus 64GB (Space Grijs) [FW: 8.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 4.3.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 September 2007
Locatie: Almere
Berichten: 135
Send a message via twitter to Nikos1984
Standaard

Citaat:
Oorspronkelijk geplaatst door starboy Bekijk bericht
moet ik de AT&T kaart in mijn iPhone steken bij het upgraden naar dat windows paketje 2.0 van michael ?

of mag ik gewoon mijn Mobistar kaartje erin laten...
Je kan gewoon je eigen sim erin laten zitten
  #970  
Oud 21 July 2008, 15:33
Nikos1984's schermafbeelding
» iPhone 6 Plus 64GB (Space Grijs) [FW: 8.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 4.3.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 September 2007
Locatie: Almere
Berichten: 135
Send a message via twitter to Nikos1984
Standaard

Citaat:
Oorspronkelijk geplaatst door mactastic Bekijk bericht
Ik heb mijn iphone gebracht naar 2.0 jammer genoeg niet mijn gegevens teruggezet.
Ik dacht dat ik dan ging herstellen of zo. Nu ben ik mijn foto's kwijt
Weet iemand waar de reservekopie zich bevind in de finder, of een andere manier om mijn foto's terug te krijgen??
Je kan toch gewoon opnieuw syncen? Ik neem tenminste aan dat je foto's op de zelfde computer staan als degeen met welke je hebt geupdate naar fw 2.0?
  #971  
Oud 21 July 2008, 15:40
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 March 2008
Berichten: 24
Standaard foutmelding Pwnage 2.1

Ik probeer een firmware te maken met Pwnage 2.1 maar ik krijg steeds de melding : 'sry, i haz Fail!
Weet iemand waar dit aan kan liggen?
  #972  
Oud 21 July 2008, 15:44
cypher21's schermafbeelding
» Ik heb geen iPhone  
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 7.0.6]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 11 March 2008
Locatie: Dieren
Berichten: 1.823
Standaard

heb je de bootloaders wel geselecteerd?
  #973  
Oud 21 July 2008, 15:47
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 March 2008
Berichten: 24
Standaard

zeker. Hij gaat ook wel vrolijk aan de slag.
Maar na het invoeren van mijn admin wachtwoord en nog wat wachten gaat het toch mis.
  #974  
Oud 21 July 2008, 15:48
» iPhone UK 8GB [FW: 2.0]
» MacOS X
 
Geregistreerd: 26 December 2007
Berichten: 2
Standaard

tja ik had mijn foto's niet overgebracht naar iphoto. Ik heb het dus over de fotos die ik met mijn iphone heb gemaakt.
  #975  
Oud 21 July 2008, 15:50
cypher21's schermafbeelding
» Ik heb geen iPhone  
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 7.0.6]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 11 March 2008
Locatie: Dieren
Berichten: 1.823
Standaard

@Bas Doet de "simple mode" het wel gewoon, of kapt die er ook mee?
  #976  
Oud 21 July 2008, 15:51
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 March 2008
Berichten: 24
Standaard

Dit is in simple mode
  #977  
Oud 21 July 2008, 15:52
» iPhone 3G 16GB (Zwart) [FW: 4.3.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 4.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 26 May 2008
Locatie: Amsterdam
Berichten: 49
Standaard

Ik ben er achter als je liberty plus gebruikt voor eerst 1.1.14 en de firmware hernoemt (de 2.0 firmware , "custom" weghalen) doet ie het prima.
  #978  
Oud 21 July 2008, 15:54
» iPhone 3G 16GB (Zwart) [FW: 4.3.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 4.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 26 May 2008
Locatie: Amsterdam
Berichten: 49
Standaard

hoi, ik had ook eerst ziphone gebruikt. Maar doormiddel van liberty plus te gebruiken (naar 1.1.14) en daarna de custom firmware te installeren ging het prima (wel custom uit de naam van de firmware halen)
  #979  
Oud 21 July 2008, 15:55
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 64GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 March 2008
Berichten: 24
Standaard

Euuhh.. ja.
Ik ben een Pwnage newbee. Wat moet ik precies doen?
  #980  
Oud 21 July 2008, 15:55
cypher21's schermafbeelding
» Ik heb geen iPhone  
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 7.0.6]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 11 March 2008
Locatie: Dieren
Berichten: 1.823
Standaard

Citaat:
Oorspronkelijk geplaatst door basvanoort Bekijk bericht
Dit is in simple mode
hmm,

apart, je hebt de 1.2.0 restore aangeklikt, en beide bootloaders en hij faalt, dan durf ik het niet meer te zeggen, ik heb die problemen zelf niet gehad

edit: waar de hell slaan die berichten van arkel99 op??????????
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 1e gen.: [1.0] Pwnage 2.2 voor FW 2.2 - Verzameltopic (OSX) ArB Unlock 36 31 January 2009 03:14
iPhone: [3G] Pwnage 2.2 voor FW 2.2 - Verzameltopic (OSX) ArB Jailbreak 5 24 January 2009 11:56
iPhone: [3G] Pwnage 2.1 - Verzameltopic (OSX versie) Gonny Jailbreak 283 20 November 2008 19:08
iPhone 1e gen.: [1.0] Pwnage 2.1 - Verzameltopic (OSX versie) Gonny Unlock 454 20 November 2008 18:22
iPhone: [3G] Pwnage 2.0.2 - Verzameltopic (OSX versie) Michael Jailbreak 110 15 October 2008 15:14

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 07:16.