Problemen met Wi-Fi iOS6

Problemen met Wi-Fi iOS6 discussie in Wi-Fi forum; ( verdwijnt na registratie ) Lees met ergens bij Apple dat het hier gaat om een iPv6 probleem. Robert on Tablet Crunch has a theory that this problem is due ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Bellen en internet > Wi-Fi
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #61  
Oud 17 October 2012, 12:44
» iPhone 5 64GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 31 January 2012
Berichten: 38
Standaard

Lees met ergens bij Apple dat het hier gaat om een iPv6 probleem.

Robert on Tablet Crunch has a theory that this problem is due to older routers that do not support IPv6. See Exposing Apple, iOS 6 Wi-Fi Problems, & The IPv6 Protocol rotocol/

Het kan misschien wel kloppen want ik heb nog geen iPv6 en het werkt gewoon niet, wat iedereen ook schrijft, ik krijg geen verbinding. Dus ik ben bang dat het hier aan ligt.
Gesponsorde links
Advertentie
Advertentie

  #62  
Oud 17 October 2012, 12:57
» iPhone 8 256GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 12.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.911
Standaard

Citaat:
Oorspronkelijk geplaatst door serviceme Bekijk bericht
Lees met ergens bij Apple dat het hier gaat om een iPv6 probleem.
Dan zou elke Mac die op OS X Lion of hoger draait dat IPv6 probleem ook moeten hebben. In Lion en hoger staat IPv6 namelijk automatisch aan en je kan het alleen maar uitschakelen met een terminal commando.
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrmmern als ein Atom." (A. Einstein)
  #63  
Oud 17 October 2012, 14:24
» iPhone 5 64GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 31 January 2012
Berichten: 38
Standaard

Mmm, lastig is het dan wel zeg... ik kom er gewoon echt niet meer uit, heb van alles al gedaan maar het is heel soms dat ik Wi-Fi heb en verder is het altijd 3G. Snap er helemaal niets meer van, heb van alles al gedaan, 5x mijn iPhone opnieuw genstalleerd en wel 100x de instellingen opnieuw ingesteld. Niets wil helpen, ik baal er echt van
  #64  
Oud 17 October 2012, 15:05
» iPhone 8 256GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 12.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.911
Standaard

Citaat:
Oorspronkelijk geplaatst door serviceme Bekijk bericht
Mmm, lastig is het dan wel zeg...
Als een Wi-Fi verbinding niet stabiel is dan ligt het probleem in de datalinklaag.
Datalinklaag - Wikipedia

IPv6 problemen doen zich voor in de netwerklaag en veroorzaken geen problemen in datalinklaag.
Netwerklaag - Wikipedia

(multicast) DNS problemen doen zich voor in de toepassingslaag en veroorzaken geen problemen in de datalinklaag en netwerklaag.
Toepassingslaag - Wikipedia


OSI-model - Wikipedia
  #65  
Oud 17 October 2012, 15:34
» iPhone 5 64GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 31 January 2012
Berichten: 38
Standaard

Mooi informatie maar geen oplossing
Ja sorry hoor, maar als je geen Wi-Fi hebt is dat best balen... Zeker nu het al zo lang duurt en veel mensen er last van hebben. Snap niet dat apple daar niet iets aan doet.
  #66  
Oud 17 October 2012, 16:12
» iPhone 8 256GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 12.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.911
Standaard

Citaat:
Oorspronkelijk geplaatst door serviceme Bekijk bericht
Mooi informatie maar geen oplossing
Ik geef die informatie om te verduidelijken waar het probleem kan zitten en waar het zeker niet kan zitten.

We kunnen nu op Apple gaan schelden. Dat is trouwens bon ton als er iets mis gaat. Jij van jouw kant zou ook eens kunnen vertellen welke router je dan gebruikt.

Gisteren hebben we nog een gelijkaardig probleem opgelost met een KPN Experiabox. Een firmware update van KPN was voldoende om het probleem uit de wereld te helpen. Let op! Een firmware update van KPN en niet van Apple
  #67  
Oud 17 October 2012, 18:08
» iPhone 5 64GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 31 January 2012
Berichten: 38
Standaard

Nou, ik heb dus alles bijna al gedaan... Heb zelfs gekeken of er een update is voor mijn router, die is er dus niet, en heb ook gekeken naar iPv6, maar volgens mij is dat het ook niet.

Ik zal even vertellen wat ik heb zodat het wat makkelijker is en duidelijker voor iemand die mij graag helpen wil:

- Time Capsule met versie 7.6.1
- AirPort Express met versie 7.6.2
- iPhone 4S (met het probleem die niet meer op Wi-Fi kan (soms wel en dagen weer niet))
- iPhone 4 (die kan zonder problemen op Wi-Fi, werkt perfect)
- iPad 2 (die kan zonder problemen op Wi-Fi, werkt perfect)

De iPhone 4S & 4 en de iPad 2 hebben allemaal iOS6


---------------------
Wat heb ik al gedaan... vaak genoeg iOS6 opnieuw installeren en zorgen dat mijn mobiel leeg is, de ene keer kan ik Wi-Fi helemaal niet meer aan krijgen (grijs vlakje) en een andere keer lukt het wel maar krijg ik gewoon geen Wi-Fi in de buurt te zien.

Heb al meer malen mijn netwerk instellingen, telefoon instellingen opnieuw gedaan en dan wil het soms werken maar na 10 minuten of zo heb ik geen Wi-Fi meer. Ook op vliegtuig mode geplaatst en dan heb ik soms wel Wi-Fi of gewoon weer een grijs vlakje en kan ik niets meer. Telefoon uit en aan gedaan en dan opeens werkt het weer voor 5 a 10 minuten. Krijg het niet voor elkaar, ik zit nu al 4 dagen zonder Wi-Fi (nou, misschien 10 minuten per dag wel).

Mijn router is prima in orde (denk ik), ook de firmware is prima. Maar ook als ik bij mijn ouder ben of bij de buren, ik kan geen Wi-Fi vinden en heel soms wel en dan is het een uurtje plezier hebben en dan is het weer uit. Dit is echt gekomen na iOS6 update, daar voor had ik NOOIT problemen.

Nu zeggen sommige dat iPhone 5 hier ook last van heeft, hoop het niet want die krijg ik binnenkort thuis en dan moet ik dit probleem echt niet hebben. Maar wil nu eerst mijn iPhone 4S weer aan de praat zien te krijgen want mijn data is niet zoveel per maand

Alvast bedankt voor het lezen en mocht iemand nog aanvullende informatie nodig hebben, ik hoor het wel.

- net weer op vliegtuig modes geplaatst en Wi-Fi doet het weer... (maar voor hoe lang)
(ben bang dat het niet lang zal duren, want het gaat altijd zo nu)

Laatst gewijzigd door serviceme; 17 October 2012 om 18:28.
  #68  
Oud 17 October 2012, 18:30
» iPhone 8 256GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 12.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.911
Standaard

Citaat:
Oorspronkelijk geplaatst door serviceme Bekijk bericht
Ik zal even vertellen wat ik heb zodat het wat makkelijker is en duidelijker voor iemand die mij graag helpen wil:

- Time Capsule met versie 7.6.1
- AirPort Express met versie 7.6.2
- iPhone 4S (met het probleem die niet meer op Wi-Fi kan (soms wel en dagen weer niet))
- iPhone 4 (die kan zonder problemen op Wi-Fi, werkt perfect)
- iPad 2 (die kan zonder problemen op Wi-Fi, werkt perfect)

De iPhone 4S & 4 en de iPad 2 hebben allemaal iOS6
Jij hebt bijna dezelfde configuratie (of constellatie) als wij gebruiken. In plaats van een AirPort Express is onze tweede (bridged) router een AirPort Extreme.

Bovendien zijn er nog twee iPad 3 en n iPad 1 aanwezig en ook twee iPhone 5. En ook nog een oude iPhone 3GS OB.

Alle apparaten werken perfect over Wi-Fi ook een iPhone 4S met iOS 6!

Om een en ander te elimineren:
1) Aan de routers ligt het niet want die hebben de allerlaatste firmware.
2) Aan iOS 6 ligt het ook niet want de iPhone 4 en iPad 2 werken zonder problemen;
3) Interferentie kan het ook niet zijn want anders zou tenminste de iPhone 4 ook problemen hebben;
4) Ligt het dan eventueel aan de modem firmware van de iPhone 4S icm. iOS 6? Nee, want dan zou bij ons die iPhone 4S ook problemen hebben;

Wat blijft er dan nog over als reden van het probleem met de iPhone 4S? Ik kan maar een oorzaak verzinnen en dat is een hardwareprobleem in de iPhone 4S.

Misschien kan iemand anders nog iets beter verzinnen als reden van het probleem.
  #69  
Oud 17 October 2012, 18:37
» iPhone 5 64GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 31 January 2012
Berichten: 38
Standaard

Mmm, dus het zou dan toch aan de hardware liggen?!?
Maar het is wel heel toevallig, en heel veel mensen hebben last van hun Wi-Fi.

Is natuurlijk wel heel toevallig... ik zou het dan moeten laten testen ergens, moet ik even zien waar ik dit kan doen zodat ik er op wachten kan, want ik kan echt niet zonder Pff, zou wel vreemd vinden als het hardware is hoor...

Ja, het kan natuurlijk altijd en het is wel toevallig dan
  #70  
Oud 17 October 2012, 18:42
» iPhone 8 256GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 12.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.911
Standaard

Citaat:
Oorspronkelijk geplaatst door serviceme Bekijk bericht
Maar het is wel heel toevallig, en heel veel mensen hebben last van hun Wi-Fi.
Of "heel veel mensen last hebben van hun Wi-Fi" weet ik niet. Jij hebt er ook geen last van, n welbepaald toestel heeft er last van en de andere niet. Dat schrijf je toch zelf

En aangezien de iPhone 4S ook op andere locaties niet goed werkt over Wi-Fi ben ik bijna zeker dat het een hardwareprobleem is. Tenzij je op de iPhone 4S een backup hebt teruggezet van een iPhone die een jailbreak had.

Ik heb alles op een rijtje gezet zoals ik het zie en ik denk dat ik in mijn opsomming het "toeval" wel uitgesloten heb. Andere forumleden hebben misschien een totaal andere visie.

Succes verder
  #71  
Oud 18 October 2012, 07:59
» iPhone 5 64GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 31 January 2012
Berichten: 38
Standaard

Even voor ik begint met lachen...
Het blijft natuurlijk wel een vreemde zet van Apple om alvast naar de toekomst te kijken en te zeggen dat alle routers kunnen werken met iPv6. Ik denk dat ze dit toch anders hadden moeten aanpakken, want niet elke router is aan te passen en heeft al een update.

En dan nu... YES, het werkt inmiddels sinds gisteren avond en tot nu toe nog steeds. En voor wie nog steeds het probleem heeft, ik zal proberen jullie te vertellen wat ik heb gedaan. In ieder geval is het handig om dit artikel te lezen: Exposing Apple, iOS 6 Wi-Fi Problems, & The IPv6 Protocol


Het lag dus echt aan mijn router en niet aan mijn iPhone 4S. Ik heb een Time Capsule van Apple en deze was helemaal up to date maar er was ergens een vinkje niet aangeklikt. En het gaat hier dan om de iPv6 instelling. Ik had het eerder ook gedaan maar toen werkte het niet, heb toen teveel aangeklikt. Maar nu werkt het prima (best slordig dat Apple dit ook niet even aanzet bij de update). Maar goed, ik zal proberen uit te leggen wat ik heb gedaan. Misschien helpt het de mensen die ook een Time Capsule hebben of een Airport Express.


Open Airport configuratieprogramma
Klik op je router en klik op wijzigen
Ga dan naar INTERNET
En klik daarop (onderaan) INTERNETOPTIES

Daar krijg je te zien:
Configureer IPv6

Zet deze op AUTOMATISCH en NATIVE
(GEEN vinkje plaatsen bij schakel IPv6-verbindingsdeling in, dus deze uit laten)

Klik op BEWAAR en dan WERK BIJ en je zal zien, het werkt. Tenminste, bij mij wel!!
Ik heb er echt 14 dagen mee zitten rommelen, als het niet langer is geweest, en nu eindelijk heb ik al de hele tijd Wi-Fi. Ben zo blij als een kind dat het weer werkt

Het is een goede ontwikkeling maar vind het toch de schuld van Apple dat ze denken dat elke router dit maar aan kan. Want nog niet alle routers kunnen dit en mensen die geen iPhone hebben, zoals mijn ouders, die zullen het ook nooit updaten (wat ik nu wel ga doen denk ik... lol).

Succes en hoop dat ik mijn ervaring met iedereen kan delen en dat het bij anderen ook werkt.
  #72  
Oud 18 October 2012, 08:20
» iPhone 8 256GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 12.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.911
Standaard

Citaat:
Oorspronkelijk geplaatst door serviceme Bekijk bericht
Want nog niet alle routers kunnen dit en mensen die geen iPhone hebben, zoals mijn ouders, die zullen het ook nooit updaten (wat ik nu wel ga doen denk ik... lol).

Succes en hoop dat ik mijn ervaring met iedereen kan delen en dat het bij anderen ook werkt.
Goed om te horen dat het opgelost is. Maar zoals ik voorheen schreef werkt een iPhone 4S met iOS 6 wel perfect bij ons met een Time Capsule en wij gebruiken de standaardinstellingen voor IPv6:



Dus, ik twijfel nog steeds of het probleem aan IPv6 ligt. Maar goed dat maakt verder niet uit, hoofdzaak is dat het bij jou nu werkt en blijft werken.
  #73  
Oud 18 October 2012, 09:47
» iPhone 5 64GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 31 January 2012
Berichten: 38
Standaard

ja, ik vind het ook vreemd maar het werkt nu en echt na ik deze instellingen heb aangepast. snap er ook niets van maar wel er heel blij mee
  #74  
Oud 18 October 2012, 09:56
» iPhone 8 256GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 12.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.911
Standaard

Citaat:
Oorspronkelijk geplaatst door serviceme Bekijk bericht
ja, ik vind het ook vreemd maar het werkt nu en echt na ik deze instellingen heb aangepast. snap er ook niets van maar wel er heel blij mee
Ik heb uiteraard de instellingen die jij opgegeven hebt ook eens geprobeerd en dat verandert hier helemaal niets. Alles blijft werken net zoals voorheen.

Dus, ik snap er nog veel minder van
  #75  
Oud 18 October 2012, 18:26
» iPhone 5 64GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 31 January 2012
Berichten: 38
Standaard

Nou, ik zal je zeggen... Hij heeft het 24 uur gedaan en is er weer mee gestopt
Heb weer geen Wi-Fi verbinding meer

En of het nu aan mijn telefoon ligt, ik weet het niet. Als je alleen al op de forum van Apple kijkt, die hebben er zoveel klachten over, kan haast niet alleen aan mijn telefoon liggen.
  #76  
Oud 18 October 2012, 19:02
» iPhone 8 256GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 12.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.911
Standaard

Citaat:
Oorspronkelijk geplaatst door serviceme Bekijk bericht
Nou, ik zal je zeggen... Hij heeft het 24 uur gedaan en is er weer mee gestopt
Heb weer geen Wi-Fi verbinding meer
Tja, dat is dan heel jammer

Maar doe jezelf een plezier en zet die Time Capsule terug op de IPv6 standaardinstellingen (zie mijn plaatje) anders kan je ook nog problemen gaan krijgen met de Mac(s).
  #77  
Oud 19 October 2012, 07:50
» iPhone 5 64GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 31 January 2012
Berichten: 38
Standaard

Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Tja, dat is dan heel jammer

Maar doe jezelf een plezier en zet die Time Capsule terug op de IPv6 standaardinstellingen (zie mijn plaatje) anders kan je ook nog problemen gaan krijgen met de Mac(s).

Heb ik weer gedaan Wat me overigens wel opvalt is dat jij hem in Engels hebt staan en ik in Nederlands. Gek zeg... Ja, ik las ergens dat iemand hem ook in country had aangepast en dat die het toen wel deed. Ga van alles zoeken natuurlijk... LOL
  #78  
Oud 19 October 2012, 08:06
» iPhone 8 256GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 12.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.911
Standaard

Citaat:
Oorspronkelijk geplaatst door serviceme Bekijk bericht
Heb ik weer gedaan Wat me overigens wel opvalt is dat jij hem in Engels hebt staan en ik in Nederlands. Gek zeg... Ja, ik las ergens dat iemand hem ook in country had aangepast en dat die het toen wel deed. Ga van alles zoeken natuurlijk... LOL
Hier staat alles in het Engels, wij begrijpen die Kaaphollandse vertalingen niet Maar het land in de routers is Belgi (en Nederland op een andere locatie).

Je moet gaan zoeken waarom die iPhone 4S de Wi-Fi verbinding verliest. De logs van de Time Capsule kunnen nuttig zijn en als het een fout in de iPhone 4S is moet je dat ook zien in de Diagnostics van het apparaat.
  #79  
Oud 19 October 2012, 10:37
» iPhone 5 64GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 31 January 2012
Berichten: 38
Standaard

grappig eigenlijk... ik zou niet eens weten hoe ik de taal of zo kan veranderen, want dat staat nergens en ik zou ook niet weten waar ik de log kan vinden. want ook hier staat niets over in bij de TC
  #80  
Oud 19 October 2012, 10:53
» iPhone 8 256GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 12.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.911
Standaard

Citaat:
Oorspronkelijk geplaatst door serviceme Bekijk bericht
grappig eigenlijk... ik zou niet eens weten hoe ik de taal of zo kan veranderen, want dat staat nergens en ik zou ook niet weten waar ik de log kan vinden. want ook hier staat niets over in bij de TC
Met AirPort Utility 5.6 onder "Advanced":



Reageren

Labels
ios6, wi-fi


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Ervaringen iOS6 pieterwillems Ontwikkelen voor iOS 225 26 September 2012 12:42
Sinds iOS6 problemen met G-Mail wilvon iPhone Apps 7 23 September 2012 12:22
iPhone 4 (iOS6) problemen met iTunes jRn iPhone algemeen 8 22 September 2012 14:38
iOs6 installatie problemen Gillinator iPhone algemeen 2 21 September 2012 10:04

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 22:20.