Geen internetverbinding!

Geen internetverbinding! discussie in iPhone algemeen forum; ( verdwijnt na registratie ) dat is vreemd ik heb ook gekozen voor geen internet maar toch krijg ik het dus een rare melding maar je hoort ook gewoon via ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #61  
Oud 19 January 2009, 16:52
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 22 June 2008
Locatie: IJmuiden
Berichten: 1.095
Stuur een bericht via MSN naar bako Stuur een bericht via Skype™ naar bako
Standaard

dat is vreemd ik heb ook gekozen voor geen internet maar toch krijg ik het
dus een rare melding maar je hoort ook gewoon via Wi-Fi te kunnen internetten
doe eens herstel netwerk instellingen bij
instellingen/ algemeen/ stel opnieuw in en dan hestel netwerk instellingen natuurlijk

Laatst gewijzigd door bako; 19 January 2009 om 16:55.
Gesponsorde links
Advertentie
Advertentie

  #62  
Oud 5 February 2009, 16:53
» iPhone 4 32GB (Wit) [FW: 4.3.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Wit) [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 30 November 2008
Berichten: 10
Standaard Geen mobiel internet meer Iphone 3G met vodafone?

Vanochtend toen ik huis uitliep en de iphone geen Wi-Fi bereik meer had kwam er geen mobiel internet meer.
Ik kwam op geen enkele manier op internet.
Gisteren deed alles het nog zonder problemen en ik heb niks aan de instellingen gewijzigd.

Ik heb thuis van alles geprobeerd heb gerestored naar fw 2.2.1 en 2.2 maar ze doen het beide niet.
Ik snap niet wat er aan de hand is opeens. Ik heb ook met vodafone gebeld of er misschien een storing was maar dat is niet zo.
De instellingen bij mobiel data netwerk kloppen ook allemaal dus daar ligt het niet aan. Ik kan wel bellen maar heb geen mobiel internet.

Heeft iemand misschien enig idee wat ik nog kan doen?
  #63  
Oud 5 February 2009, 17:42
» iPhone 4 32GB (Wit) [FW: 4.3.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Wit) [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 30 November 2008
Berichten: 10
Standaard

heb net met quickpwn gejailbreakt maar heb nogsteeds hetzelfde probleem geen mobiel internet wordt er onderhand gek van
  #64  
Oud 5 February 2009, 17:57
pclahsen's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Locatie: Den Haag
Berichten: 618
Standaard

Probeer dit eens: reset van netwerkinstellingen en dan alles even opnieuw invoeren, helpt soms. Je kunt nog wel bellen trouwens? Mijn Vodafone 3G in Den Haag doet het gewoon trouwens.
  #65  
Oud 5 February 2009, 18:27
» iPhone 4 32GB (Wit) [FW: 4.3.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Wit) [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 30 November 2008
Berichten: 10
Standaard

Citaat:
Oorspronkelijk geplaatst door pclahsen Bekijk bericht
Probeer dit eens: reset van netwerkinstellingen en dan alles even opnieuw invoeren, helpt soms. Je kunt nog wel bellen trouwens? Mijn Vodafone 3G in Den Haag doet het gewoon trouwens.
heb dit al een paar keer geprobeerd maar het lukt nog steeds niet
  #66  
Oud 5 February 2009, 18:30
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 22 June 2008
Locatie: IJmuiden
Berichten: 1.095
Stuur een bericht via MSN naar bako Stuur een bericht via Skype™ naar bako
Standaard

compleet herstellen
in itunes
  #67  
Oud 5 February 2009, 18:42
» iPhone 5 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 August 2008
Locatie: Wereldbol
Berichten: 625
Stuur een bericht via Skype™ naar Mwfadebeer
Standaard

voordat je compleet herstelt zou ik eerst de optie van een harde reset proberen.
  #68  
Oud 5 February 2009, 18:47
iPhone(club) Guru
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 September 2008
Locatie: Woerden
Berichten: 1.792
Standaard

Hij zegt toch al dat hij heeft gerestored?
  #69  
Oud 5 February 2009, 23:21
» iPhone 4 32GB (Wit) [FW: 4.3.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Wit) [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 30 November 2008
Berichten: 10
Standaard

ja ik heb al een paar keer gerestored maar dit helpt echt niet
  #70  
Oud 6 February 2009, 16:12
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 22 June 2008
Locatie: IJmuiden
Berichten: 1.095
Stuur een bericht via MSN naar bako Stuur een bericht via Skype™ naar bako
Standaard

dan zou ik terug gaan naar de winkel als ik jouw was
  #71  
Oud 6 February 2009, 17:37
» iPhone 4 32GB (Wit) [FW: 4.3.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Wit) [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 30 November 2008
Berichten: 10
Standaard

Citaat:
Oorspronkelijk geplaatst door bako Bekijk bericht
dan zou ik terug gaan naar de winkel als ik jouw was
was het maar heb hem niet in de winkel gekocht maar op marktplaats
heb nog wel de bon gekregen van de oude eigenaar van de tmobile shop

maar ik wil het liefst het zelf oplossen eigenlijk het moet toch eigenlijk iets simpels zijn?

ow jaa het probleem is eigenlijk ontstaan toen ik bluetooth voor in de auto carkit aan had gezet ik heb de iphone gekoppeld met mijn auto en toen deed hij het al niet meer de vorige dag nog wel

Update: Wi-Fi blijft het doen ik kan ook gewoon bellen maar mobiel data verkeer doet het nog steeds niet

Het 3G logo tje staat overigens ook niet meer links boven.

Laatst gewijzigd door basbelasi; 8 February 2009 om 12:17. Reden: spellingsfout
  #72  
Oud 16 February 2009, 15:05
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 15 September 2008
Berichten: 14
Standaard

basbelasi, heb je dit probleem nog? sinds een paar weken heb ik dit ook en ik snap er helemaal niets meer van. Ik heb alle mogelijke APN settings geprobeerd maar het wil maar niet lukken. Ik krijg gewoon geen 3G zelfs niet een rondje boven in m'n scherm.
Alvast bedankt,
Fred
  #73  
Oud 16 February 2009, 15:12
» iPhone 3G 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 9 February 2009
Berichten: 1
Standaard

Ik heb hetzelfde probleem gehad, na veel zoeken heb ik op de site van rebel simcard een oplossing gevonden, zie deze link.

http://rebelsimcard.com/virtu/images...sage-guide.pdf

Ik hoop dat jullie hier wat aan hebben.
  #74  
Oud 16 February 2009, 16:32
» iPhone 4 32GB (Wit) [FW: 4.3.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Wit) [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 30 November 2008
Berichten: 10
Standaard oude t-mobile weg voor een origineel simlockvrije

Citaat:
Oorspronkelijk geplaatst door peynir201 Bekijk bericht
basbelasi, heb je dit probleem nog? sinds een paar weken heb ik dit ook en ik snap er helemaal niets meer van. Ik heb alle mogelijke APN settings geprobeerd maar het wil maar niet lukken. Ik krijg gewoon geen 3G zelfs niet een rondje boven in m'n scherm.
Alvast bedankt,
Fred
ja ik had dit probleem nog het is mij niet gelukt om het op te lossen heb echt alles geprobeerd qua firmware maar nee hoor wilde niet lukken
heb gewacht op een reactie hier maar dat kwam maar niet duurde me te lang ik had al 1 week geen mobiel internet meer

de laatste fw 2.2.1 die ik ergens had gedownload stond bij zonder baseband update maar dit bleek niet waar te zijn dus mijn iphone werdt een baksteen
heb besloten om hem maar weg te doen en 1 in belgie te halen officieel simlockvrij want was dit gezeur echt zat met dat unlock gedoe

verkocht op marktplaats gelijk in 5 minuten en vandaag in antwerpen een witte 16gb gehaald bij mobistar
2 jaar garantie erop alles officieel ook officeel bij itunes geregistreerd
ik ben er heel blij mij ik hoef echt geen t-mobile ding meer
trouwens ze zijn bij mobistar best wel vriendelijk ik heb gebeld van te voren ze hebben netjes gereserveerd en btw bon gemaakt op mijn zaak dus ik ga nog 21% btw terug halen
hij kost 615euro inclusief en 508ex btw
ik vind de witte ook mooier als mijn oude zwarte

ik ben nu 2.2.1 aan het installeren via itunes
ik heb in ieder geval geen cydia en installer
mijn vraag aan jullie is het de moeite waard om je toestel hiervoor te jailbreaken?

peynir nog succes verder
overigens ik denk dat zo een sim ding niet gaat helpen want ik had er verschillende maar lukte niet
heb je trouwens per ongeluk de nieuwe baseband 02.03.30?
  #75  
Oud 25 February 2009, 12:56
» iPhone 3GS 32GB (Wit) [FW: 4.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 October 2008
Locatie: Tilburg
Berichten: 14
Stuur een bericht via MSN naar badboy
Standaard Steeds geen internet

Hallo,

Ik merk de laatste tijd steeds vaker dat ik geen internet verbinding meer heb en het gekke is als ik hem uitzet en opnieuw aanzet doet ie het gewoon weer.Soms een uur soms maar 5 minuten maar uit-aan en hij doet het weer.

Iemand ook dit probleem misschien zelfs een oplossing


MVG
  #76  
Oud 27 February 2009, 20:10
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 22 June 2008
Locatie: IJmuiden
Berichten: 1.095
Stuur een bericht via MSN naar bako Stuur een bericht via Skype™ naar bako
Standaard

heb je een oude versie van yellowns0w toevallig
want daar zat een bug in
mischien moet je gewwon even vergeet dit netwerk doen en dan weer opnieuw verbinden

heb je bij andere apparaten wel gewoon normaal internet
want het kan ook aan je router liggen natuurlijk
  #77  
Oud 28 February 2009, 10:42
iPhone(club) Guru
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 September 2008
Locatie: Woerden
Berichten: 1.792
Standaard

Heb je het over internet via Wi-Fi of via 3G-netwerk (via telecom provider)?
  #78  
Oud 28 February 2009, 11:20
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 5.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 February 2009
Berichten: 277
Standaard

Ik neem aan dat hij het over internet via 3G/gprs netwerk heeft.
ik heb het probleem de laatste 2 dagen namelijk ook af en toe.

In safari krijg je dan de melding dat je geen verbinding kan maken enzo, je zet vervolgens de Iphone uit en weer aan en hopla hij maakt weer verbinding met t-mobile internet.

Vreemd dus......
  #79  
Oud 28 February 2009, 12:40
» iPhone 3GS 32GB (Wit) [FW: 4.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 October 2008
Locatie: Tilburg
Berichten: 14
Stuur een bericht via MSN naar badboy
Standaard

Hallo,

Idd Ronald24e het is echt met peiken en dalen en via 3G/GPRS.
Op het moment weer nergens last van,zal wel gewoon een slechte verbinding zijn met momentopnames.
Ik heb overigens geen T-mobile maar Telfort via het KPN netwerk.

Bedankt voor jullie reacties
  #80  
Oud 6 March 2009, 14:40
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 20 February 2009
Berichten: 3
Standaard

Hier hetzelfde....
3G werkte prima tot ik 3 dagen geleden swirlymms heb geinstalleerd en sindsdien kan ik alleen nog maar via Wi-Fi internetten.

Heb alles al geprobeerd maar niets lijkt te werken.....
Swirly heeft het ook nooit gedaan trouwens

Ik geef t even op denk ik, over 2 maanden ga ik over naar T-mobile dus dan heb ik toch weer andere instellingen nodig.

Even doorzettend werkt

Ik ben stomtoevallig op een draadje gestuit over het aanzetten van Edge.
Blijkbaar werkt 3G vaak alleen in combinatie met Edge.
Die stond in mn bosspreffs uit, aangezet, et voila! Het werkt weer!!!!

Laatst gewijzigd door IreneDesi; 6 March 2009 om 14:58. Reden: Het is gelukt! \o/
Reageren

Labels
datacommunicatie, geen, jailbreak, netwerk, verbinding


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Geen internetverbinding meer :-( marvlierop T-Mobile 19 11 October 2010 14:15
Geen internetverbinding mikkedw iPad algemeen 4 27 September 2010 21:27
geen internetverbinding meer wil.kok iPhone algemeen 1 9 September 2010 10:15
geen internetverbinding amaryllida Archief 5 3 December 2009 11:08
Geen internetverbinding Bakka iPhone algemeen 3 9 August 2009 12:44

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 19:34.