Icefilms - Verzameltopic voor problemen

Icefilms - Verzameltopic voor problemen discussie in Apple TV - 2e generatie en 3e generatie forum; ( verdwijnt na registratie ) ik heb ook problemen met mijn installatie van icefilms en misschien xbmc. ondanks dat alles (meestal) werkt heb ik toch problemen met het streamen van ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Apple TV > Apple TV - 2e generatie en 3e generatie
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #161  
Oud 6 January 2012, 02:55
» iPhone 5 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 1 November 2009
Locatie: Zeist
Berichten: 20
Standaard

ik heb ook problemen met mijn installatie van icefilms en misschien xbmc. ondanks dat alles (meestal) werkt heb ik toch problemen met het streamen van films. ik heb mijn ATV2 (4.4.4) met de Eden build van XBMC en mijn router geeft bekabeld zo'n 40 Mbit door, dus je zou verwachten dat dat genoeg moet zijn voor het streamen van 720p. dit is echter niet het geval, zelfs als ik kies voor de dvd rip dan stottert het beeld. het is echt niet om aan te zien of te horen. nu heb ik geen enkel flauw benul wat ik nu precies fout aan het doen ben, maar er zit ergens iets niet goed. ook heb ik (zoals bijna iedereen denk ik) om de haverklap dat hij rechts onderin een foutmelding geeft bij het aanklikken van MU streams maar dat kan aan de aanpassingen van MU liggen. heeft iemand enig idee wat ik zou kunnen doen om beter te kunnen streamen van icefilms? als er nog meer info nodig is zou ik graag weten welke en dan kan ik die ook doorgeven.
Gesponsorde links
Advertentie
Advertentie

  #162  
Oud 6 January 2012, 16:21
» iPhone 5 64GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 1 August 2008
Berichten: 1.115
Standaard

In dit topic staat meer informatie hierover
http://forum.iculture.nl/f134/apple-...ilms-xbmc.html

40mbit is over het algemeen meer dan genoeg voor 720p ja, de ATV trekt 720p x264 mkv dan ook super
  #163  
Oud 6 January 2012, 18:14
» iPhone 5 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 1 November 2009
Locatie: Zeist
Berichten: 20
Standaard

Nu heb ik nog wat zitten aan*****n onder andere met advancedsettings om de buffer te vergroten (naar zo'n 34 Mb) en ik zie dat als ik de films die ik wil kijken op pauze zet de buffer ook volstromen. Hij stroomt ook sneller vol dan hij kan afspelen maar zelfs met een volle buffer voor zo'n 10-20 seconden buffer haalt hij wel, maar dan blijft hij alsnog stotteren. Als ik via Thuisdeling vanaf mijn macbook 720p stream (macbook draadloos, ATV2 bedraad) dan loopt alles als een zonnetje, maar zodra ik dus een film via IceFilms wil gaan bekijken dan kan ik na 20 seconden de haren wel uit mijn hoofd trekken. Zelfs als ik niet 720p kijk, maar ook via DVD rip (zoals ik al eerder zei) daardoor krijg ik de indruk dat er ergens iets mis is gegaan met de installatie van XBMC, en dat het probleem ergens in XBMC zit. als ik die opnieuw wil installeren moet ik dan de ATV herstellen via SeasonPass en opnieuw jailbreaken en XBMC installeren of haalt dat niets uit? Ik wordt hier gillend gek van en ik wil gewoon dat het ook via XBMC werkt. Ik raak hier een beetje ten einde raad, dus ik hoop dat jullie me hier een beetje op de goede weg kunnen helpen.
  #164  
Oud 6 January 2012, 18:31
» iPhone 5 64GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 1 August 2008
Berichten: 1.115
Standaard

Als je zegt dat Icefilms 720p stottert kan dat goed, als dat bij normale rips ook al is dan zeg ik je netwerk is te sloom of er is iets anders niet goed ingesteld of genstalleerd.
Alles opnieuw doen kan werken ja.

Test het iig eerst eens met een bedrade aansluiting ipv wireless als je dat nog niet hebt.
ATV via DFU herstellen naar originele firmware is genoeg om daarna weer opnieuw te beginnen.
  #165  
Oud 6 January 2012, 22:39
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 3 February 2011
Locatie: Huizen
Berichten: 12
Standaard

Niemand een antwoord op mijn vraag? :-(
  #166  
Oud 6 January 2012, 22:59
» iPhone 5 64GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 1 August 2008
Berichten: 1.115
Standaard

En dat is?
  #167  
Oud 7 January 2012, 09:28
» iPhone 5 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 1 November 2009
Locatie: Zeist
Berichten: 20
Standaard

bedankt hoor, ik heb eerst via itunes de normale 4.4.4 er weer op gezet en daarna weer opnieuw gejailbreaked met seasonpass en icefilms weer in XBMC gezet en nu draait hij als een zonnetje
  #168  
Oud 7 January 2012, 10:27
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 25 November 2010
Berichten: 26
Standaard

Ik heb 4.4.4. Seasonpass jailbreak, daarna atv flash black geinstalleerd.
Toen via atv flash, nito-tv en xmbc, en als laatste icefilms.
Nu streamt ice films qua snelheid wel goed, ik heb geen haperingen, alleen als ik wat afspeel krijg ik grote gekleurde pixels in het beeld, zowel met films als met series, en zowel 720, als dvd?
Ligt dat aan de cache, of aan de speler?
Ik heb het probleem zowel met als zonder seasonpass speler.

Heb de instellingen van de video output al gewijzigd, maar hielp ook niet.
Nu al weer 2 dagen aan het zoeken op internet, maar niks kunnen vinden.

Ps: misschien weet iemand hoe je de cache kan vergroten?
  #169  
Oud 7 January 2012, 10:33
» iPhone 5 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 1 November 2009
Locatie: Zeist
Berichten: 20
Standaard

je kan je cache vergroten door zelf het bestand advancedsettings.xml aan te maken, hoe je dat moet doen kan je hier vinden: userdata/advancedsettings.xml - XBMC
je kan de video cache vinden onder het kopje <Network>
  #170  
Oud 7 January 2012, 12:25
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 25 November 2010
Berichten: 26
Standaard

Thanxs, ga ik zo ff proberen

Ik heb met het afspelen van youtube, podcasts enz geen problemen, alleen via xbmc/icefilms.
Het is nu echt niet te kijken, alleen maar strepen en blokken.
Misschien als ik de cache vergroot?
  #171  
Oud 7 January 2012, 17:43
» iPhone 4S 64GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 9 December 2010
Locatie: melsele
Berichten: 22
Standaard

Iemand idee wat ik moet doen ik krijg maar telkens en fout van Seas0nPass het blijft hangen op decryting ramdisk en krijg ik en fout 0xc0150002
  #172  
Oud 7 January 2012, 17:48
» iPhone 5 16GB (Zwart) [FW: 9.2.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 8.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 7 March 2008
Locatie: Groningen
Berichten: 86
Standaard

Citaat:
Oorspronkelijk geplaatst door ABDARAHMAN Bekijk bericht
Iemand idee wat ik moet doen ik krijg maar telkens en fout van Seas0nPass het blijft hangen op decryting ramdisk en krijg ik en fout 0xc0150002
Volgens mij zit je in het verkeerde topic.
Zag dat je ook al zelf een topic had geopend, en misschien moet je dr eerst eens duidelijk uitleggen wat je probleem is en wat je geprobeerd hebt. Vervolgens even rustig wachten op een antwoord.
Misschien dat de zoekfunctie je ook nog kan helpen.
  #173  
Oud 8 January 2012, 02:24
» iPhone 4 8GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 January 2012
Berichten: 3
Standaard

Oplossing voor mij. En misschien ook voor anderen.
Premium account van
Mega upload en icefilms loopt top. Eerder op de avond liep die vast en de films stopte ineens. Gratis account aangemaakt, en hetzelfde. Upgrade naar premium en nergens last meer van.
  #174  
Oud 8 January 2012, 10:39
» iPhone 6 16GB (Space Grijs) [FW: 8.0]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Zilver) [FW: 7.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 November 2007
Berichten: 370
Standaard

Citaat:
Oorspronkelijk geplaatst door barryw Bekijk bericht
Oplossing voor mij. En misschien ook voor anderen.
Premium account van
Mega upload en icefilms loopt top. Eerder op de avond liep die vast en de films stopte ineens. Gratis account aangemaakt, en hetzelfde. Upgrade naar premium en nergens last meer van.
Ook ik heb een Premium account, en loopt inderdaad als een zonnetje.
Ook geen script errors meer, bij die van een vriend wel, en die heeft geen account. Dit heb ik getest met dezelfde film in Icefilms.
  #175  
Oud 8 January 2012, 15:34
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 29 March 2008
Locatie: rotterdam
Berichten: 10
Standaard Probleem met installeren icefilm

Hoi,
Heb net mijn ATV2 4.4 Gejailbreaked met seasonpass. Via nitoTV XBMC er op gezet.

Nu probeer ik in xbmc ice films addon erop te krijgen.

Via Video- naar files- add videos.. Browse - zeroconf Browser.(AFP contact met mijn shared folder) Daar voeg ik de addon zip toe.

Enter a name for media source: noem hem ice films.

Volgens mij moet ik hem nu bij system-settings-addons- install from zip.

Daar zie ik alleen een home folder...

Wat moet ik doen???
  #176  
Oud 8 January 2012, 16:25
Lucien1966's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 9.3.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 12 August 2008
Berichten: 536
Standaard

Citaat:
Oorspronkelijk geplaatst door AeronNL Bekijk bericht
Ook ik heb een Premium account, en loopt inderdaad als een zonnetje.
Ook geen script errors meer, bij die van een vriend wel, en die heeft geen account. Dit heb ik getest met dezelfde film in Icefilms.
Het klopt niet helemaal wat jij zegt, want ik heb helemaal geen mega upload account en kan toch zonder problemen alle icefilms bekijken, zonder wachttijden ;-)
Ik heb (nog) niet mijn ATV2 geupgrade
__________________
there are no strangers, just friends who never met before
  #177  
Oud 8 January 2012, 22:25
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 25 November 2010
Berichten: 26
Standaard

Ik heb geen last van wachttijden, of haperingen , alleen k..beeld.
Heb een gratis account, maar ook als ik die uitzet, heb ik kbeeld.
Net ff geprobeerd met nl24 en wat andere add-onss via xbmc, en ook die hetzelfde probleem.
Ik denk dus dat het in xbmc zit? Misschien wat instellingen, of een keer opnieuw installeren?
Iemand een idee?

---------- Bericht automatisch samengevoegd op 8 januari 2012 om 21:33 ----------

Citaat:
Oorspronkelijk geplaatst door e.zee Bekijk bericht
Hoi,
Heb net mijn ATV2 4.4 Gejailbreaked met seasonpass. Via nitoTV XBMC er op gezet.

Nu probeer ik in xbmc ice films addon erop te krijgen.

Via Video- naar files- add videos.. Browse - zeroconf Browser.(AFP contact met mijn shared folder) Daar voeg ik de addon zip toe.

Enter a name for media source: noem hem ice films.

Volgens mij moet ik hem nu bij system-settings-addons- install from zip.

Daar zie ik alleen een home folder...

Wat moet ik doen???
Ik heb met cyberduck contact gemaakt met de appletv en zo de zipfile in de folder gezet.
Daarna op de appletv met xbmc, system-settings-addons- install from zip
Naar dezelfe folder en de zipfile.
  #178  
Oud 9 January 2012, 14:31
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 29 October 2011
Berichten: 4
Standaard

Citaat:
Oorspronkelijk geplaatst door Trebor13 Bekijk bericht
Thanxs, ga ik zo ff proberen

Ik heb met het afspelen van youtube, podcasts enz geen problemen, alleen via xbmc/icefilms.
Het is nu echt niet te kijken, alleen maar strepen en blokken.
Misschien als ik de cache vergroot?
Haperen en blokken krijg je ook als je de film op pauze heb gezet, van het begin tot eind kijken anders word het niks meer.
Gisteren ook nog een film gepauzeerd, gelijk foute boel en niet meer te kijken. Opnieuw gestart en doorgespoelt naar het punt waar ik gebleven was.... prima.
Jammer dat dit niet opgelost is met de laatste versie van icefilms 1.0.21
  #179  
Oud 9 January 2012, 18:45
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 25 November 2010
Berichten: 26
Standaard

Heb nog ff getest, maar alles wat ik in xbmc afspeel geeft strepen en blokken.
Xbmc-cpu geeft max 95%en tijdens afspelen maar tijdens spelen maar 65% ofzo.
Dus niet maximaal.
Cache geeft ie etgens op 50%, dus dat is het ook niet.
De film loopt ook gewoon goed, alleen het beeld heeft veel vertikale strepen en grote pixelblokken (in wit en blaauw/groen enz)
Ik denk dat het aan de instellingen of output van xbmc ligt, maar heb alles al bijna geprobeerd.
Zit nu via netwerk kabel op internet, dus snel genoeg (120mb).
Ook alles al opnieuw geinstalleerd.
Wordt er een beetje moedeloos van :-(

Laatst gewijzigd door Trebor13; 9 January 2012 om 20:05.
  #180  
Oud 9 January 2012, 20:46
» iPhone 5 64GB (Zwart) [FW: 7.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 1 August 2008
Berichten: 1.115
Standaard

Het is geen hd kwaliteit Icefilms? Dat trekt de ATV niet ivm de speciale codec die gebruikt wordt. De cpu op 95% duidt daar namelijk op.
Reageren

Labels
icefilms, script, seas0npass, xbmc


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Verzameltopic: Vragen over/problemen met GameCenter jpbouw iPhone Games 113 8 May 2013 09:44
Problemen met GPS (Locatie) - Verzameltopic damnet iPhone Navigatie 65 15 August 2010 22:30
Wi-Fi-problemen na Blacksn0w - Verzameltopic RuttieBARCA Unlock 66 23 April 2010 01:06
Alle iDevices: Pwnage 3.0 voor FW 3.0 - Verzameltopic oetkaa Jailbreak 725 3 October 2009 22:03

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 17:00.