Easy guide to 2.1 with Michael's FW (1st GEN)

Easy guide to 2.1 with Michael's FW (1st GEN) discussie in Unlock forum; ( verdwijnt na registratie ) Ik heb zojuist ook Michael's custom erop gezet. Ging allemaal prima. Nu heb ik echter een raar probleem. Ik heb een stuk of 20 apps ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Unlock
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #101  
Oud 14 September 2008, 20:57
» iPhone 5s 32GB (Space Grijs) [FW: 8.0 beta]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Spacegrijs) [FW: 8.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 1 November 2007
Berichten: 164
Standaard

Ik heb zojuist ook Michael's custom erop gezet. Ging allemaal prima. Nu heb ik echter een raar probleem. Ik heb een stuk of 20 apps erop staan, en die had ik met Categories(Cydia) in 2 mappen gezet. Nu is door de nieuwe firmware natuurlijk Categories nog niet terug. Maar ook alle iconen van de apps zijn weg :S
Omdat ik ook installer en cydia in een map had staan kan ik ook geen bossprefs oid installeren.
Iemand enig idee hoe ik dit op kan lossen?
Gesponsorde links
Advertentie
Advertentie

  #102  
Oud 14 September 2008, 21:16
Sad Sad is offline
» iPhone 4 16GB (Zwart) [FW: 5.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 11 March 2008
Berichten: 57
Standaard

hoe zet ik back up terug

Citaat:
Oorspronkelijk geplaatst door Astro Bekijk bericht
GUIDE VOOR 1st GEN IPHONE

- iTunes 8 genstalleerd
- Michael's Custom FW 2.1 Voor de 1e generatie iPhone's met 500mb partitie gedownload
- iPhone gebackupped met iTunes (reservekopie)
- shift-herstel en selecteer de gedownloade FW van michael
- (itunes zet iphone zelf in de goede modus)
- backup terugzetten
- Snel en goed naar 2.1
- syncen (voor muziek, apps...)

THX MICHAEL VOOR HET MAKEN VAN DE FW

(zelf gedaan op Vista 64bit Ultimate met alreeds geunlockte iphone (bootneuter) versie 2.0.2)

//EDIT: had zelf eerst de fw van michael met 1000mb partitie gebruikt, nu de 2de met 500mb erover geflashed, werkt zonder probleem!
  #103  
Oud 14 September 2008, 21:26
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 April 2008
Berichten: 11
Wink

ola,

Bij werkt het super!! thx.

ik had eerst 2.0.1 (Iphone 1) pwned, gewoon Itunes 8 erop, foon uit, home button in, connecten met USB, shift herstel en gaan met die banaan.

helemaal top.

Als exchange account (daar had ik de grootste problemen mee, contacten er 312x inzetten en zo, geen push) via Zimbra gaan we weer even testen.

verder top (tot nu toe)
  #104  
Oud 14 September 2008, 21:32
Astro's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 27 May 2008
Locatie: Lebbeke
Berichten: 218
Standaard

Citaat:
Oorspronkelijk geplaatst door Sad Bekijk bericht
hoe zet ik back up terug
met rechtermuisknop op iphone klikken in itunes en 'reservekopie terugzetten' selecteren
  #105  
Oud 14 September 2008, 21:51
» iPhone 3G 16GB (Zwart) [FW: 3.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 9 August 2008
Berichten: 10
Standaard

Dus Bootneuter is nog niet in staat firmware 2.1 simlock vrij te maken? zal dit snel zijn of zal ik toch terug moeten naar 2.0??
  #106  
Oud 14 September 2008, 22:08
Sad Sad is offline
» iPhone 4 16GB (Zwart) [FW: 5.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 11 March 2008
Berichten: 57
Standaard

bij mij krijg ik alleen uitwerpen op het hele iphone balk

Citaat:
Oorspronkelijk geplaatst door Astro Bekijk bericht
met rechtermuisknop op iphone klikken in itunes en 'reservekopie terugzetten' selecteren
  #107  
Oud 14 September 2008, 22:14
Sad Sad is offline
» iPhone 4 16GB (Zwart) [FW: 5.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 11 March 2008
Berichten: 57
Standaard

bij mij krijg ik alleen uitwerpen op het hele iphone balk
  #108  
Oud 14 September 2008, 22:33
Astro's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 27 May 2008
Locatie: Lebbeke
Berichten: 218
Standaard

Citaat:
Oorspronkelijk geplaatst door Sad Bekijk bericht
bij mij krijg ik alleen uitwerpen op het hele iphone balk
op de naam van de iphone, links in itunes
  #109  
Oud 14 September 2008, 22:40
» iPhone US 8GB [FW: 2.1]
» Windows
 
Geregistreerd: 13 August 2008
Berichten: 18
Standaard

He Astro bedankt voor je reactie heb nu zelf ook weer bossprefs erop staan en winterboard werkt allemaal weer prima.
  #110  
Oud 14 September 2008, 22:50
» iPhone 5 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 64GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 January 2008
Berichten: 84
Standaard

Ik heb een 2.0.1 met de custom firmware van Michael destijds. Kan ik gewoon de how-to van astro volgen en zo de 2.1 van Michael erop zetten?
  #111  
Oud 14 September 2008, 23:06
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 December 2007
Locatie: Delft
Berichten: 107
Standaard

Nog steeds erg moeite. Eerst de custom van Michael erop proberen te zetten, maar daar kreeg ik de error 6. Ik krijg nu ook een error als ik de Custom firmware 2.0.2 (gemaakt met Winpwn) erop wil zetten via de herstel. Probeer nu nog een nieuwe Custom te maken met Winpwn en dan maar weer een keer te proberen.

Weet iemand wat het probleem is? En wat ik eraan kan doen?

Groetjes!
__________________
iPhone: 21-01-2008,
Fw. 3.0 NL
  #112  
Oud 14 September 2008, 23:08
Astro's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 27 May 2008
Locatie: Lebbeke
Berichten: 218
Standaard

Citaat:
Oorspronkelijk geplaatst door StevenVW Bekijk bericht
Ik heb een 2.0.1 met de custom firmware van Michael destijds. Kan ik gewoon de how-to van astro volgen en zo de 2.1 van Michael erop zetten?
inderdaad!
  #113  
Oud 14 September 2008, 23:27
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 December 2007
Locatie: Delft
Berichten: 107
Standaard

Mijn iPhone zit nu in de DFU-mode en wordt door iTunes niet meer herkent! Wat nu?

Edit: het probleem is dat mijn PC, de iPhone niet meer herkent. Bij het aansluiten geeft hij aan dat er een onbekend apparaat in zit. Dit komt waarschijnlijk door de DFU-mode. Ik vraag me erg af wat nu de oplossing zal zijn.
Eerst maar eens gaan slapen.

Laatst gewijzigd door Tjedemich; 14 September 2008 om 23:38.
  #114  
Oud 14 September 2008, 23:37
xb9 xb9 is offline
» iPhone US 8GB [FW: 3.1.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 26 October 2007
Locatie: Zuid-Holland
Berichten: 45
Standaard

je moet ook beginnen met de originele 2.02, en dus niet de custom.
  #115  
Oud 14 September 2008, 23:58
cypher21's schermafbeelding
» Ik heb geen iPhone  
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 7.0.6]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 11 March 2008
Locatie: Dieren
Berichten: 1.823
Standaard

Citaat:
Oorspronkelijk geplaatst door Astro Bekijk bericht
inderdaad!
Ja, dat kan
Citaat:
Oorspronkelijk geplaatst door Tjedemich Bekijk bericht
Mijn iPhone zit nu in de DFU-mode en wordt door iTunes niet meer herkent! Wat nu?

Edit: het probleem is dat mijn PC, de iPhone niet meer herkent. Bij het aansluiten geeft hij aan dat er een onbekend apparaat in zit. Dit komt waarschijnlijk door de DFU-mode. Ik vraag me erg af wat nu de oplossing zal zijn.
Eerst maar eens gaan slapen.
iTunes even opnieuw installeren, dit mag geen probleem zijn
Citaat:
Oorspronkelijk geplaatst door xb9 Bekijk bericht
je moet ook beginnen met de originele 2.02, en dus niet de custom.
Dit is op zich niet nodig, als je al een gepwnde telefoon hebt, is die stap overbodig
  #116  
Oud 15 September 2008, 00:04
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 5 December 2007
Locatie: Delft
Berichten: 107
Standaard

Toch nog wat moed gevonden om het weer te proberen en ben gelukkig nu weer op 2.0.2. Ga nu nog maar niet verder met de volgende stap, want ik heb geen zin dit allemaal nog een te gaan doen

Hartelijk dank!
  #117  
Oud 15 September 2008, 00:10
» iPhone 5s 32GB (Space Grijs) [FW: 8.0 beta]  [Jailbreak: Nee]
» iPad Air Wi-Fi 32GB (Spacegrijs) [FW: 8.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 1 November 2007
Berichten: 164
Standaard

Citaat:
Oorspronkelijk geplaatst door pposthoorn Bekijk bericht
Ik heb zojuist ook Michael's custom erop gezet. Ging allemaal prima. Nu heb ik echter een raar probleem. Ik heb een stuk of 20 apps erop staan, en die had ik met Categories(Cydia) in 2 mappen gezet. Nu is door de nieuwe firmware natuurlijk Categories nog niet terug. Maar ook alle iconen van de apps zijn weg :S
Omdat ik ook installer en cydia in een map had staan kan ik ook geen bossprefs oid installeren.
Iemand enig idee hoe ik dit op kan lossen?
Is er iemand die mij kan helpen? Ik kan nu dus en niet bij mijn apps uit de AppStore en ook niet bij Installer of Cydia. Is er misschien een manier om nu achteraf (handmatig) installer erop te zetten. Want volgens mij is het prolbeem dat de "snelkoppelingen" van de apps uit staan. Met bvb Bossprefs of spoof zou ik ze dan weer aan kunnen zetten.

Heel graag hulp want zo is mn iPhone toch minder fun

(als dit beter in een ander, danwel eigen topic kan laat het mij dan aub weten)
  #118  
Oud 15 September 2008, 00:13
cypher21's schermafbeelding
» Ik heb geen iPhone  
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 7.0.6]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 11 March 2008
Locatie: Dieren
Berichten: 1.823
Standaard

@ PPosthoorn: delete /private/var/mobile/Library/Caches/com.apple.mobile.installation.plist

dit zou moeten kunnen met TotalCommander en de t-pot addon
  #119  
Oud 15 September 2008, 00:14
Ezra's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 4.3.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 24 December 2007
Berichten: 131
Standaard

Bij mij blijft na herstel van de backup het appeltje staan. Fw update gaat verder goed want dan start ie gewoon op en krijg ik het homescreen.
Pas bij het terugzetten van de backup gaat het fout. Iemand een idee?
  #120  
Oud 15 September 2008, 00:20
Astro's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 27 May 2008
Locatie: Lebbeke
Berichten: 218
Standaard

Citaat:
Oorspronkelijk geplaatst door Ezra Bekijk bericht
Bij mij blijft na herstel van de backup het appeltje staan. Fw update gaat verder goed want dan start ie gewoon op en krijg ik het homescreen.
Pas bij het terugzetten van de backup gaat het fout. Iemand een idee?
wat zegt hij bij het terugzetten van reservekopie?
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Easy guide to install Mobistar operator logo Astro Mobistar 7 16 January 2010 14:56
crashende Iphone 1st Gen RJS iPhone algemeen 4 17 August 2009 20:53
iPhone 1e gen.: Easy guide to 2.2 with Destiny's FW (2G) Astro Unlock 366 18 April 2009 15:15
Prijs iPhone (1st gen) 4 GB Saik0 Koopinformatie Nederland 5 9 August 2008 23:03

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 04:56.