Doorschakelen Actief bericht weghalen

Doorschakelen Actief bericht weghalen discussie in Jailbreak apps en thema's forum; ( verdwijnt na registratie ) Citaat: Oorspronkelijk geplaatst door Alireza Voicemail: Ja, dat had ik gelezen. Maar wat gebeurt er dan als je op Voicemail klikt? Dan belt ie toch ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak apps en thema's
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #61  
Oud 24 June 2010, 12:05
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 13 April 2010
Berichten: 292
Standaard

Citaat:
Oorspronkelijk geplaatst door Alireza Bekijk bericht
Voicemail:
Ja, dat had ik gelezen. Maar wat gebeurt er dan als je op Voicemail klikt? Dan belt ie toch automatisch Voicemail, of zou er iets anders moeten gebeuren?

Logo:
Oeh, could you show it? Ik ben nogal benieuwd!
Ja, ik ga nog eens een keer JB'en, alleen om te kijken wat je ermee kunt (volgens mij heel veel haha).
Yup.. dan belt ie gewoon de voicemail..
Handig

JB is echt nice...
Er is een topic met de beste Cydia Apps...
Zitten echt heel handige zaken tussen..!!
Gesponsorde links
Advertentie
Advertentie

  #62  
Oud 24 June 2010, 12:11
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 2 March 2008
Berichten: 45
Standaard

Citaat:
Oorspronkelijk geplaatst door WieerterMenke Bekijk bericht
Yup.. dan belt ie gewoon de voicemail..
Handig

JB is echt nice...
Er is een topic met de beste Cydia Apps...
Zitten echt heel handige zaken tussen..!!
Joepie, dan doet Voicemail het goed en ik krijg geen melding van 'doorschakelen actief' (zelfde geldt voor mijn vriendin)! Ik ben ergens blij dat ik niets hoef te doen met dat ipcc bestand haha.
Kun je een screenshot maken en je KPN logo laten zien? Ik ben hier nogal benieuwd naar

Ja, ik ga binnenkort ook JB'en. Al die mooie verhalen erover
  #63  
Oud 24 June 2010, 16:24
Colpaert's schermafbeelding
» iPhone 5 16GB (Wit) [FW: 6.0.2]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 December 2008
Locatie: Belgi, Gavere
Berichten: 427
Standaard

Is die code voor elke provider hetzelfde? Of afhankelijk van provider tot provider? Zoja, iemand een oplossing voor de Belgische provider BASE?
  #64  
Oud 24 June 2010, 17:55
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 13 April 2010
Berichten: 292
Standaard

Citaat:
Oorspronkelijk geplaatst door Alireza Bekijk bericht
Joepie, dan doet Voicemail het goed en ik krijg geen melding van 'doorschakelen actief' (zelfde geldt voor mijn vriendin)! Ik ben ergens blij dat ik niets hoef te doen met dat ipcc bestand haha.
Kun je een screenshot maken en je KPN logo laten zien? Ik ben hier nogal benieuwd naar

Ja, ik ga binnenkort ook JB'en. Al die mooie verhalen erover
Moest ff zoeken hoe ik een screenshot maak..
Maar daar was ik vlug achter
Best makkelijk

Tjek foto:
En ja ik moet updates draaien


Citaat:
Oorspronkelijk geplaatst door Colpaert Bekijk bericht
Is die code voor elke provider hetzelfde? Of afhankelijk van provider tot provider? Zoja, iemand een oplossing voor de Belgische provider BASE?
Wellicht dat de code werkt.
Geloof dat deze voor meerdere, nederlandse, providers werkt..
Probeer het anders eens..

Anders BASE eens benaderen voor die code.

Aaaah... Kijk eens wat ik voor je gevonden heb
Succes!!
http://www.iphonic.be/forum/topics/irritante-melding

And next time...
Bijgevoegde afbeelding(e)
Bestandstype: png IMG_0029[1].png‎ (151,9 KB, 74x gelezen)

Laatst gewijzigd door WieerterMenke; 24 June 2010 om 18:14.
  #65  
Oud 27 June 2010, 12:40
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 February 2008
Berichten: 3
Standaard misschien de oplossing voor Vodafone

Ik heb vandaag geprobeerd de melding weg te krijgen en heb het volgende gedaan.
Eerst heb ik met een andere telefoon mijn eigen nummer aangezet gedaan met een LG 900 onder Contacten=>informatie=>Eigen nummer.
Daarna syncen met Itunes.
Daarna heb ik ##004# gedaan.
vervolgens heb ik de iphone met de doorschakel functie in instellingen=>telefoon=>doorschakelen naar nummer +3155439104 wat het nummer is om door te schakelen naar voicemail van vodafone en toen het nummer 1 keer gebeld en daarna weer uitgezet.
vervolgens heb ik met 12331 de voicemail geactiveerd en voila bij mij is het weg.
ik hoop dat het voor jullie ook lukt.

Succes!!!
  #66  
Oud 28 June 2010, 11:53
Channie's schermafbeelding
» iPhone 6s 64GB (Zilver) [FW: 9.3]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 9.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 17 July 2008
Locatie: Hellevoetsluis, NL
Berichten: 201
Stuur een bericht via Skype™ naar Channie Send a message via twitter to Channie
Standaard

Citaat:
Oorspronkelijk geplaatst door lowen005 Bekijk bericht
Ik heb vandaag geprobeerd de melding weg te krijgen en heb het volgende gedaan.
Eerst heb ik met een andere telefoon mijn eigen nummer aangezet gedaan met een LG 900 onder Contacten=>informatie=>Eigen nummer.
Daarna syncen met Itunes.
Daarna heb ik ##004# gedaan.
vervolgens heb ik de iphone met de doorschakel functie in instellingen=>telefoon=>doorschakelen naar nummer +3155439104 wat het nummer is om door te schakelen naar voicemail van vodafone en toen het nummer 1 keer gebeld en daarna weer uitgezet.
vervolgens heb ik met 12331 de voicemail geactiveerd en voila bij mij is het weg.
Moet die eerste stap gedaan worden? Als ik begin met ##004# en daarna de rest, krijg ik gewoon die melding weer. Met ##004# is hij weg, alleen voicemail ook uit. :-(
  #67  
Oud 28 June 2010, 12:46
mvveelen's schermafbeelding
» iPhone 7 128GB (Zilver) [FW: 11.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 24 November 2008
Locatie: Hoorn NH
Berichten: 1.164
Send a message via twitter to mvveelen
Standaard

Ik heb een en ander geprobeerd en heb met ##004# de melding uit weten te krijgen als ik gebeld wordt, maar als ik bel dan krijg ik toch nog even de melding "doorschakeling actief". Heel irritant. Iemand die weet hoe ik dit uit kan zetten icm. 3GS / iOS4 / Hi ?
  #68  
Oud 28 June 2010, 13:19
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 13 April 2010
Berichten: 292
Standaard

Bekijk aub een van mijn vorige posts...

Staat er redelijk duidelijk uitgelegd wat bij mij gewerkt heeft...
  #69  
Oud 28 June 2010, 13:21
mvveelen's schermafbeelding
» iPhone 7 128GB (Zilver) [FW: 11.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 24 November 2008
Locatie: Hoorn NH
Berichten: 1.164
Send a message via twitter to mvveelen
Standaard

@WieerterMenke: ik heb die code geprobeerd en ook meerdere keren die ##004#. Als ik gebeld wordt is het nu in orde, maar als ik ga bellen nog steeds niet....

Trouwens, hoe heb jij dat KPN logootje gekregen op iOS4 ? Ik had voorheen iCarrier, maar die is niet meer te vinden....tip ?
  #70  
Oud 28 June 2010, 13:26
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 13 April 2010
Berichten: 292
Standaard

Zie heir mijn vorige post:

Same here met 3.1.3. JB en Unlock (ultrasn0w)

Zou een van de 'oude' trucs voor mij werken?

#002# werkt niet :S

Edit:

Dit heeft bij mij geholpen
Zowel de melding als de auto voicemail dialer...!

Vodafone/KPN/Telfort settings voor je iPhone 3G/GS met firmware 3.0 en 3.1

In dat artikel staat het allemaal duidelijk omschreven.
Ook het KPN logo'tje als extraatje... Dus melding van doorschakelen weg, betekent logo'tje

(MakeItMine is een Cydia app, waarbij je daarboven je eigen naam kan plaatsen )

Voor Vodafone staat het ook uitgelegd om VoiceMail weer te fixen.
Zelf heb ik deze regel ingevuld, met het intern. voicemailnummer van KPN: +31 (0)6-1200 1233
Werkte perfect..!
  #71  
Oud 28 June 2010, 14:04
mvveelen's schermafbeelding
» iPhone 7 128GB (Zilver) [FW: 11.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 24 November 2008
Locatie: Hoorn NH
Berichten: 1.164
Send a message via twitter to mvveelen
Standaard

Ik heb dit allemaal geprobeerd. Met ipcc file, toestel uit en aan, enz. Geen succes. ##004# talloze keren geprobeerd. Geen succes. Sterker nog, ik krijg die meldingen nu helemaal niet meer weg. Grrrr.....

MakeItMine was toch alleen voor tekst ? Kun je nu ook logo's erin zetten ? Eens proberen straks.
  #72  
Oud 28 June 2010, 14:22
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 13 April 2010
Berichten: 292
Standaard

Citaat:
Oorspronkelijk geplaatst door mvveelen Bekijk bericht
Ik heb dit allemaal geprobeerd. Met ipcc file, toestel uit en aan, enz. Geen succes. ##004# talloze keren geprobeerd. Geen succes. Sterker nog, ik krijg die meldingen nu helemaal niet meer weg. Grrrr.....

MakeItMine was toch alleen voor tekst ? Kun je nu ook logo's erin zetten ? Eens proberen straks.
Vreemd..
IPCC file werkte bij mij perfect. KPN...

Wellicht niet onder 4.0?
Lijkt me sterk, but well.. You never know...

MakeItMine is idd alleen tekst geloof ik...
  #73  
Oud 28 June 2010, 14:24
mvveelen's schermafbeelding
» iPhone 7 128GB (Zilver) [FW: 11.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 24 November 2008
Locatie: Hoorn NH
Berichten: 1.164
Send a message via twitter to mvveelen
Standaard

Dat is nu juist het probleem. Onder iOS4 werkt het niet. Ook het logo niet. MakeItMine is inderdaad alleen tekst en ik wil het logo weer terug.
Nu heb ik dus ook niet meer de mogelijkheid om de meldingen uit te zetten. Wat ik ook probeer....ze blijven terugkomen, ook bij ontvangen van een gesprek dus nu.
  #74  
Oud 28 June 2010, 14:28
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 13 April 2010
Berichten: 292
Standaard

Citaat:
Oorspronkelijk geplaatst door mvveelen Bekijk bericht
Dat is nu juist het probleem. Onder iOS4 werkt het niet. Ook het logo niet. MakeItMine is inderdaad alleen tekst en ik wil het logo weer terug.
Nu heb ik dus ook niet meer de mogelijkheid om de meldingen uit te zetten. Wat ik ook probeer....ze blijven terugkomen, ook bij ontvangen van een gesprek dus nu.
Pff..
Irritant.

Kon vorige week eindelijk bellen met mijn iphone. En toen zag ik die melding.
Moest dat weg hebben en gelukkig is het ook gelukt.

Kan me niet indenken dat dit voor 4.0 niet mogelijk wordt....

Zou ff googlen...
Zeker niet de enige met die issues...
  #75  
Oud 28 June 2010, 14:30
mvveelen's schermafbeelding
» iPhone 7 128GB (Zilver) [FW: 11.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 24 November 2008
Locatie: Hoorn NH
Berichten: 1.164
Send a message via twitter to mvveelen
Standaard

Google was het eerste wat ik probeerde, iPhoneclub (forum) het tweede. Geen oplossing so far......
  #76  
Oud 28 June 2010, 14:57
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 13 April 2010
Berichten: 292
Standaard

Citaat:
Oorspronkelijk geplaatst door mvveelen Bekijk bericht
Google was het eerste wat ik probeerde, iPhoneclub (forum) het tweede. Geen oplossing so far......
https://forum.iculture.nl/f28/i...date-ios4.html
  #77  
Oud 28 June 2010, 14:59
mvveelen's schermafbeelding
» iPhone 7 128GB (Zilver) [FW: 11.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 24 November 2008
Locatie: Hoorn NH
Berichten: 1.164
Send a message via twitter to mvveelen
Standaard

Ja, mooi he ? De link in dat topic werkt niet, dus verder in WELK topic ?
En bovendien is die fix (nog) niet voor iOS4 beschikbaar......
  #78  
Oud 28 June 2010, 15:07
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 13 April 2010
Berichten: 292
Standaard

Ok...
Ja ze hebben 'hier' niet gehyperlinked (mooi woord )

Mss kan een moderator hier ff naar kijken...

Wel ellendig zeg... Die melding..
Blij dat ik nog 3.1.3. heb
  #79  
Oud 29 June 2010, 15:24
z-nyx's schermafbeelding
» iPhone 6 16GB (Space Grijs) [FW: 9.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 12 May 2008
Berichten: 161
Stuur een bericht via Skype™ naar z-nyx Send a message via twitter to z-nyx
Standaard

mss wel makkelijk :Netwerkcodes Mobiele Telefonie per provider
__________________
The nice thing about standards is that there are so many to choose from.
  #80  
Oud 29 June 2010, 15:30
mvveelen's schermafbeelding
» iPhone 7 128GB (Zilver) [FW: 11.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 24 November 2008
Locatie: Hoorn NH
Berichten: 1.164
Send a message via twitter to mvveelen
Standaard

Zeker makkelijk (slaat linkje op), maar geen ideeeeeee welke code ik moet gebruiken. Heb er al een flink aantal geprobeerd (ik heb Hi, dus gebruik die van KPN) maar krijg nog telkens de melding.....

Laatst gewijzigd door mvveelen; 29 June 2010 om 15:35.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Doorschakelen actief, uitschakelen? Cynt76 iPhone algemeen 7 20 May 2011 01:57
melding doorschakelen actief toon54 Archief 2 22 June 2009 20:33
'doorschakelen actief' uitzetten aaifoon Archief 1 4 November 2008 11:58
'Call forwarding'/ 'Doorschakelen actief' melding in FW 2.0 soulutions Archief 4 21 July 2008 17:44
KPN/hi 'doorschakelen actief' MartenBecker KPN, Hi, Telfort, MTV Mobile 3 2 May 2008 17:32

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 00:32.