Problemen met iOS 4.0

Problemen met iOS 4.0 discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Citaat: Oorspronkelijk geplaatst door Mug de andere fotorollen zijn bij mij ook wazig.. ik dacht dat ik t niet had, maar alleen bij andere fotorollen.. ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #221  
Oud 23 June 2010, 16:12
» iPhone 3G 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi + 3G 16GB [FW: 5.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 5 June 2009
Locatie: Katmandu...
Berichten: 76
Stuur een bericht via MSN naar Overlord Stuur een bericht via Skype™ naar Overlord Send a message via twitter to Overlord
Standaard

Citaat:
Oorspronkelijk geplaatst door Mug Bekijk bericht
de andere fotorollen zijn bij mij ook wazig.. ik dacht dat ik t niet had, maar alleen bij andere fotorollen.. is daar al een oplossing voor?
foto's opnieuw synchroniseren
Gesponsorde links
Advertentie
Advertentie

  #222  
Oud 23 June 2010, 16:24
» iPhone 3G 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi + 3G 16GB [FW: 5.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 5 June 2009
Locatie: Katmandu...
Berichten: 76
Stuur een bericht via MSN naar Overlord Stuur een bericht via Skype™ naar Overlord Send a message via twitter to Overlord
Standaard

weet ondertussen iemand waar die instelling staat zodat ik mijn springboard regel met mijn iPhone en niet via Itunes? Elke keer ik iets verplaats op de Iphone en dan sync dan plaatst Itunes het gewoon terug...
  #223  
Oud 23 June 2010, 16:25
lemme201's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 4.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 27 September 2007
Locatie: Voerendaal
Berichten: 57
Standaard

Bij mij het volgende:
2x 16 Gb 3Gs
1x na update (IOS4) Geen problemen.
1x na update (IOS4) Bij foto's > Plaatsen wel speldjes maar geen kaart.

Iemand een oplossing?
  #224  
Oud 23 June 2010, 16:28
T1m's schermafbeelding
T1m T1m is offline
» iPhone 6s 64GB (Space Grijs) [FW: 8.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 17 June 2009
Locatie: Amsterdam
Berichten: 183
Standaard

Relax, hier leek alles prima te werken totdat ik vanmorgen mn iPhone deed herstarten.. Blijft nu continu in een loop hangen.

Waarschijnlijk na het installeren van push doctor (via cydia).
  #225  
Oud 23 June 2010, 16:38
» iPhone 3G 8GB [FW: 4.2.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 25 September 2009
Berichten: 49
Stuur een bericht via MSN naar timmys
Standaard

hoooi ik heb een probleempje.. ik heb een iphione 3g en heb os4 maar nu heb ik m gejailbreakt met redsnow. toen ik m gejailbreakt had, had ik multitasking en batterijpercentage aangevinkt alleen toen mn phone klaar was met jailbreaken kwam ik erachter dat beiden niet op mn iPhone staan hoe kan dit?
  #226  
Oud 23 June 2010, 16:52
» iPhone 3G 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi + 3G 16GB [FW: 5.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 5 June 2009
Locatie: Katmandu...
Berichten: 76
Stuur een bericht via MSN naar Overlord Stuur een bericht via Skype™ naar Overlord Send a message via twitter to Overlord
Standaard

Citaat:
Oorspronkelijk geplaatst door timmys Bekijk bericht
hoooi ik heb een probleempje.. ik heb een iphione 3g en heb os4 maar nu heb ik m gejailbreakt met redsnow. toen ik m gejailbreakt had, had ik multitasking en batterijpercentage aangevinkt alleen toen mn phone klaar was met jailbreaken kwam ik erachter dat beiden niet op mn iPhone staan hoe kan dit?

multitasking op 3G gaat niet, er zijn daar al verschillende topics over, kijk daar even

batterijpercentage moet je aanzetten ergens in de instellingen
  #227  
Oud 23 June 2010, 16:53
» iPhone 3G 8GB [FW: 4.2.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 4.3.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 25 September 2009
Berichten: 49
Stuur een bericht via MSN naar timmys
Standaard

multitasking op 3g kan wel... moet je aanzetten als je m jailbreakt maar het lukt alleen niet..
  #228  
Oud 23 June 2010, 16:59
MaartenW's schermafbeelding
» iPhone 5 16GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 30 March 2009
Locatie: Beverwijk
Berichten: 70
Standaard

1) Batterij wordt erg warm met laden
2) Push notificaties werken niet/ of nauwelijks...
3) Batterij aanzienlijk sneller leeg
  #229  
Oud 23 June 2010, 17:00
» iPhone 3GS 16GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 December 2009
Locatie: Rijswijk, Zuid-Holland
Berichten: 10
Standaard

Heb net braaf alle 11 pagina's doorgenomen van dit topic, maar zo te zien heeft mijn iPhone een uniek probleem onder iOS 4:

Sinds de update ontvang ik het overgrote deel van mijn sms'jes niet meer. Ik kan ze wel verzenden en zo af en toe piept er eentje door, maar het meerendeel komt niet aan (al met verschillende mensen getest) Voor zover ik weet had ik dit probleem pre-update niet. Iemand die hier ook last van heeft of misschien een oplossing weet? Nog even ter verduidelijking: het gaat puur om sms, de mms-instellingen kloppen en maak ik bovendien zelden gebruik van..
  #230  
Oud 23 June 2010, 17:02
» iPhone 5s 16GB (Space Grijs) [FW: 7.1]  [Jailbreak: Nee]
» iPad 4 Wi-Fi + 4G 16GB (Wit) [FW: 7.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 4 October 2009
Locatie: Gelderland
Berichten: 24
Standaard

Citaat:
Oorspronkelijk geplaatst door pplatteel Bekijk bericht
Ook ik had probelem met t-mobileicon internet. Na de update kreeg ik geen publiek ip nummer meer. Maar na lang zoeken heb ik daar de oplossing voor gevonden die perfect werkt.

Als je T-Mobile internet het niet doet, ga dan naar de volgende site op je iPhone via Wi-Fi. Hiermee kan je de APN resetten. Werkt perfect!
1. Ga naar Unlockit - APN Changer for your iPhone
2. Druk op Continue
3. Selecteer Custom APN
4. Selecteerd bij Carrier NL - T-Moblie
5. Druk op Create Profile en wacht heel even
6. Druk op Install en druk daarna bij de waarschuwing op Install Now
7. Klaar, internet doet het weer. Iets wat T-mobile niet voor elkaar krijgt

Bovenstaande werkt overigens ook met andere providers
BEDANKT!!!!!!!
  #231  
Oud 23 June 2010, 17:05
» iPhone 5s 32GB (Space Grijs) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 March 2008
Locatie: Rotterdam
Berichten: 19
Standaard Batterij snel leeg na update IOS4

Gisteren avond netjes update naar 4.0 gedaan.
Vanmorgen de batterij leeg.
Netjes opgeladen, alle notificatie progammas uitgezet, Bluetooth uit, locatievoorzieningen allemaal uit. alles wat maar uit kan uit gezet.
Geen Jailbreak, wie heeft dit ook of weet wat er aan de hand is.

iPhone 3Gs simlockvrij met nieuwe bootrom.

Graag reacties
  #232  
Oud 23 June 2010, 17:28
» iPhone 3G 16GB (Wit) [FW: 4.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 June 2010
Berichten: 1
Thumbs down

Vanmiddag update naar 4.0 gedaan met iPhone 3g.

Alles weg! Contacten, sms, afspraken..noem maar op.

Het rare is dat itunes ook geen oudere backup heeft dan vandaag dus hij synchroniseert met een "lege" itunes. Ik zeg lege tussen haakjes omdat de foto's en muziek er nog wel op staan. Maar het gaat mij juist om de contacten en afspraken. Iemand een idee?
  #233  
Oud 23 June 2010, 17:42
» iPhone 3GS 32GB (Wit) [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 June 2010
Berichten: 1
Standaard

Ik heb ook problemen gehad na de upgrade naar iOS 4 op mijn iPhone 3GS, betreft synchroniseren met Exchange en had daarna helemaal geen contacten, agenda of mail meer!!

Hier heb ik met mijn netwerkbeheerder een eenvoudige oplossing voor gevonden!!!

Voer bij je Exchange account het IP-adres van je server in, in plaats van de servernaam. Bij 'Instellingen', 'Mail, contacten, agenda' bij je Exchange account.

Hij herkent direct weer je agenda, contacten en mail en ik was weer erg blij omdat anders mijnn iPhone onbruikbaar is ...

;-)
  #234  
Oud 23 June 2010, 18:25
» iPhone 3G 16GB (Wit) [FW: 4.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 7 July 2009
Berichten: 12
Standaard 4.0 update....wat een drama!!!!!

Na de 4.0 update, die ruim 6 uur duurde!!!!!!, werkt mijn Bluetooth niet meer. de iPhone wordt zeer heet!!!!,...kan niet meer dan 6 nummers op de ipod zettten,...is mijn batterij na 4 uur compleet leeg terwijl hij gewoon helemaal uitstaat!!!! Moet ik iedere keer mijn iphone een harde reset geven als ik hem wilt gebruiken!!!!!,....contact gelegd met apple en die zegt weer dat ik contact op moet nemen met de winkel waar ik de iphone heb aangeschaft en die zeggen dat ik moet wachten op een update!!!!!,...ik vind een zeer kwalijke zaak!!!!!,...en een zeer slechte service!!!!!!!!! van zowel apple als de winkel!!!!!,......kortom helemaal *** en helemaal pissed off ben ik hierover!!!!!!

Heb div. keren een herstel proces proberen uit te voeren maar krijg telkens na enige tijd de melding "error 1602" , ook heb ik 2x de fabrieks instellingen terug gezet, maar niets mag baten.

Iemand toevallig een oplossing?

Laatst gewijzigd door ractim; 23 June 2010 om 19:15.
  #235  
Oud 23 June 2010, 18:36
_A_ _A_ is offline
» iPhone 5 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 3 April 2010
Berichten: 43
Standaard

Citaat:
Oorspronkelijk geplaatst door pplatteel Bekijk bericht
Ook ik had probelem met t-mobileicon internet. Na de update kreeg ik geen publiek ip nummer meer. Maar na lang zoeken heb ik daar de oplossing voor gevonden die perfect werkt.

Als je T-Mobile internet het niet doet, ga dan naar de volgende site op je iPhone via Wi-Fi. Hiermee kan je de APN resetten. Werkt perfect!
1. Ga naar Unlockit - APN Changer for your iPhone
2. Druk op Continue
3. Selecteer Custom APN
4. Selecteerd bij Carrier NL - T-Moblie
5. Druk op Create Profile en wacht heel even
6. Druk op Install en druk daarna bij de waarschuwing op Install Now
7. Klaar, internet doet het weer. Iets wat T-mobile niet voor elkaar krijgt

Bovenstaande werkt overigens ook met andere providers
Thnx man.
  #236  
Oud 23 June 2010, 19:06
» iPhone 3GS 16GB (Wit) [FW: 4.3.5]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 November 2009
Locatie: Tegelen
Berichten: 10
Standaard

Wereldbol voor de taal van het toetsenbord heb ik gevonden.

Vreemde vind ik wel, dat ik voor de update eerst de iPhone het gesynchroniseerd en nu zijn alle foto's als je deze op het volledige scherm wil bekijken heel wazig. Hoe kan dat? De miniatuurweergave is perfect maar op volledigscherm zijn ze echt wazig.

Iemand die hier een oplossing voor weet?
  #237  
Oud 23 June 2010, 19:11
» iPhone 6s 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 May 2009
Berichten: 26
Send a message via twitter to SneakyChipmunk
Standaard

Ik heb gisteren OS4 ge´nstalleerd, maar ik merk dat mijn iPhone 3g er trager op is geworden. Vaak 4 a 6 seconden wachten voordat berichten zich openen enzo. Dit was eerst niet het geval. Een restore en reboot mogen niet helpen helaas. Iemand een oplossing of hetzelfde probleem?
  #238  
Oud 23 June 2010, 19:18
» iPhone 7 Plus 128GB (Gitzwart) [FW: 10.3.3]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 32GB (Zwart) [FW: 10.3.3]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 20 September 2009
Berichten: 26
Send a message via twitter to maradja
Standaard

Het Updaten ging perfect zonder slag of stoot, maar die van mij zoon kreeg ieder keer een foutmelding met iets over netwerk problemen, maar dat was allemaal in orde. Kon hem ervan weerhouden na gisteravond zeker 12 pogingen dat hij met zijn iPhone ging frissbeŰn. Maar die van mij ziet er zeer gaaf uit......
  #239  
Oud 23 June 2010, 19:38
» iPhone 5 32GB (Zwart) [FW: 6.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 November 2009
Locatie: Amsterdam
Berichten: 10
Standaard

Afgelopen nacht m┤n telefoon weggelegd om 0:15 met 98% batterijspanning...
Vanmorgen om 7:15 moest m'n vriendin me wekken.. de wekker (iPhone) was niet afgegaan.. Nogal logisch.. hij was leeg... :S

Er stonden een aantal apps op de "multitask-balk" "open" en m'n wireless had verbinding...
Maandagnacht (meteen na het upgraden) had ik 'm weggelegd met 60% en volgende ochtend 15% verbruikt... Niet echt heel veel dus...

Zojuist batterij opgeladen naar 80% en na 1 uur nog maar 60% zonder iets open, en zonder wireless aan....... Nu dus wel weer veel verbruik....

Ik word van dit soort verassingen en onvoorspelbaar gedrag niet heel happy!!
Hebben er meer mensen last van onvoorspelbaar hoog batterijverbruik???


======

Blijkbaar wel:
Zie trouwens op het forum van Apple ook dezelfde berichten
http://discussions.info.apple.com/th...71944&tstart=0
http://discussions.info.apple.com/th...NMJqfT_YaiEFew


=-=-=-=-=-=-=-=-=-=-=-=

Workaround:
Waarschijnlijk de oorzaak gevonden. Als pushmail aanstaat (dit is bij je mail op een exchange 2003 server) blijft hij na het ontvangen van je eerste notificatie in een "loop" mail ophalen... hierbij word zelfs de achterkant van je iPhone in het midden warm.

Als je je push dan uitzet en op "fetch" zet, gaat je batterij wel weer lang mee, en koelt je iPhone ook weer af.



Nou maar hopen op een snelle solution...

ps.
Ook al factory defaults, batterij leeg en helemaal vol geladen, en mailaccounts opnieuw geinstalleerd....
  #240  
Oud 23 June 2010, 19:57
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 10 June 2010
Berichten: 2
Standaard

Citaat:
Oorspronkelijk geplaatst door menni3 Bekijk bericht
Sinds de update, zijn de foto's op m'n iPhone een stuk slechter qua kwaliteit. Iemand hier ook last van?
Ja bij mij ook. Gewoon even alles er af gooien en dan opnieuw synchroniseren. De fotos worden dan opnieuw geoptimaliseerd voor iphone en dan is alles weer ok
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Problemen met Plex op IOS en Apple Remote APP Mischa84 iPhone Apps 2 23 April 2011 20:29
Problemen na updat IOS 4.1 Makeza iPhone algemeen 1 26 September 2010 21:28
Problemen met 3GS na upgrade naar iOS 4 rizzah iPhone algemeen 0 12 July 2010 16:46
Problemen met ios $ TACO71 Jailbreak apps en thema's 2 10 July 2010 22:14

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 05:47.