Problemen met iOS 4.0

Problemen met iOS 4.0 discussie in iPhone algemeen forum; ( verdwijnt na registratie ) Heb IOS 4.0 net gedownload, maar voor installatie gaat hij eerst een reservekopie maken (dit terwijl ik dat 2 uur daarvoor ook al gedaan heb) ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPhone > iPhone algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #121  
Oud 22 June 2010, 15:13
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 February 2009
Locatie: Woerden
Berichten: 14
Standaard

Heb IOS 4.0 net gedownload, maar voor installatie gaat hij eerst een reservekopie maken (dit terwijl ik dat 2 uur daarvoor ook al gedaan heb) maar daar is hij nu al ruim 3 uur mee bezig en ik schat de voortgangsbalk op slechts 5 %.
Duurt dit bij iedereen zo lang of moet ik actie(s) ondernemen?
Gesponsorde links
Advertentie
Advertentie

  #122  
Oud 22 June 2010, 15:19
» iPhone 3G 16GB (Wit) [FW: 4.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 24 April 2008
Berichten: 9
Standaard

ff geduld dat had ik ook van die seconde maar later blijkt dat wel te gaan werken. Al met al wel een update met veel probleempjes en niet wat ik gewend ben van Steve.
  #123  
Oud 22 June 2010, 15:23
postbus31's schermafbeelding
» iPhone 4S 8GB (Wit) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 September 2007
Locatie: Stadskanaal
Berichten: 122
Send a message via twitter to postbus31
Standaard

Citaat:
Oorspronkelijk geplaatst door eddimello Bekijk bericht
Waar moet ik de APN settings aanpassen en in wat dan wel? Zit zelf bij Tmobile?
Instellingen - Algemeen - netwerk - mobiel datanetwerk

Settings voor t-mobileicon ken ik niet, zit zelf bij VF
__________________
Je moet de mening van een meerderheid niet verwarren met de waarheid.
http://www.postbus31.com
  #124  
Oud 22 June 2010, 15:25
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 April 2010
Berichten: 30
Send a message via twitter to Beee
Standaard

ik heb echt nergens last van.... het enige dat ik 'mis' is het rotation lock en die instelling voor andere taal op keyboard (maar misschien moet ik dan nog iets anders doen).

werkt hier echt top... menu's werken perfect, multitasking, backgrounds, syncen, alles. heb niks verloren of dubbel (voor zover ik kon zien).

ben er erg tevreden mee.... alleen dat rotation lock en die taal setting nog ff en dan ben ik helemaal blij
  #125  
Oud 22 June 2010, 15:29
» iPhone 3GS 16GB (Wit) [FW: 4.3.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 10 July 2008
Berichten: 48
Standaard

Heeft iemand die tekensteller bij het sms'en al gevonden? Ik zie het aantaltekens nergens staan.
  #126  
Oud 22 June 2010, 15:32
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 April 2010
Berichten: 30
Send a message via twitter to Beee
Standaard

Citaat:
Oorspronkelijk geplaatst door Niek_ Bekijk bericht
Heeft iemand die tekensteller bij het sms'en al gevonden? Ik zie het aantaltekens nergens staan.
als je meer dan 1 regel tiept
  #127  
Oud 22 June 2010, 15:35
» iPhone 4S 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 64GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 November 2008
Berichten: 23
Standaard

Citaat:
Oorspronkelijk geplaatst door Beee Bekijk bericht
als je meer dan 1 regel tiept
En je moet het aanzetten bij Instellingen > Berichten > Aantal tekens.
  #128  
Oud 22 June 2010, 15:47
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 22 June 2010
Berichten: 8
Post zelfde probleem , alles al geprobeerd... alleen via Wi-Fi nu dus de emails

Citaat:
Oorspronkelijk geplaatst door Peeetr Bekijk bericht
Helaas, na de iOS4 update geeft mijn iPhone 3gs (32gb) wel aan een volledige 3g verbinding te hebben met t-mobileicon, maar is enige vorm van internet ver te zoeken. Zowel Safari als Opera en iTunes en de AppStore blijven maar proberen te connecten. Ik heb dit in Den Bosch vanochtend geprobeerd. Ik zit nu op mijn werk in Hilversum, maar nog steeds niets >(

zelfde probleem , alles al geprobeerd... alleen via Wi-Fi nu dus de emails
  #129  
Oud 22 June 2010, 15:50
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 22 June 2010
Berichten: 8
Standaard

ik exact hetzelfde, alle instellingen al gereset en opnieuw ingevuld.. maar krijg de melding: U hebt geen abonnement op mobiele dataservice.......
nou mooi wel heb ik die.... uhh wat nu ?
  #130  
Oud 22 June 2010, 15:52
» iPhone 5 32GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 64GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 March 2008
Locatie: Amsterdam
Berichten: 65
Standaard

Bij mij wordt het intussen gekker:
net de iPhone weer aan itunes gehangen:
- eerst de melding dat tijdens herstellen afgebroken was, of ik dat weer op wil pakken?
- dat blijkt niet te gaan
- dan blijkt dat mijn iphone bijna leeg is (muziek, foto's), dus dat ik dat allemaal opnieuw moet synchroniseren

:-((

Hopelijk helpt dat wel bij de crashende (=niet startende) apps...
__________________
iphone 5 (32) iOS 8.1, MacBookPro 15" 2,5 i7, OSX 10.10.1
  #131  
Oud 22 June 2010, 15:52
» iPhone 3G 16GB (Zwart) [FW: 2.0]
» Windows
 
Geregistreerd: 4 July 2008
Berichten: 6
Standaard

Ik krijg TomTom niet aan de praat sinds de update. Hij doet het wel als ik hem aan het stroom heb liggen (adapter/mac) maar niet als ik hem gewoon op de accu gebruik. TomTom klapt er dan uit zodra ik ergens naar wil navigeren. Vaag...
  #132  
Oud 22 June 2010, 15:54
» iPhone 4 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 October 2009
Berichten: 4
Standaard

Hallo,
Ik heb ook alleen maar problemen. Hij blijft in 1 of andere loop zitten. De telefoon wordt heel erg warm en de batterij is na 4 uren leeg. Niet dat het erg is want hij valt sowieso elke keer uit. Het schijnt ook dat ik opnieuw itunes moet installeren omdat er een iPhone aangesloten is waarvan de sim met een pincode beveiligd is. Voor de goede orde, ik heb de allernieuwste versie etc etc.. Ik snap er helemaal niks meer van... iemand een oplossing of hetzelfde probleem?
  #133  
Oud 22 June 2010, 16:12
» iPhone 5s 32GB (Space Grijs) [FW: 7.0.4]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 10 August 2008
Berichten: 82
Standaard

Lees op buitenlandse sites hetzelfde gezeur .... wellicht binnenkort iOS4.01 ?
  #134  
Oud 22 June 2010, 16:13
SwitchNL's schermafbeelding
» iPhone 3G 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 29 January 2008
Locatie: Arnhem
Berichten: 3
Standaard

Mijn iPhone is gewoon een Brick geworden na de update. Liep halverwege de update vast en blijft dit doen met elke vorm van herstel (Recovery, DFU, naar eerder sofware versie, op andere computer etc).

Heb net met t-mobileicon contact gehad en die adviseren aan iedereen met een 3g om de nieuwe update NIET te installeren.

Naar de winkel dan maar straks..... bedankt he apple
  #135  
Oud 22 June 2010, 16:24
» iPhone 4 32GB (Zwart) [FW: 4.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 6 November 2007
Berichten: 59
Standaard

Citaat:
Oorspronkelijk geplaatst door Berik61 Bekijk bericht
Dat heb ik dus ook!
En rebooten hielp niets, dus wat kan ik doen?
Voor de duidelijkheid: geen enkele app -behalve die van Apple- werkt meer bij mij; meteen na de opstart zie ik mijn springboard weer....
:-((
Hoort alleen te gebeuren bij gestolen apps, die dus via ins*******us erop zijn gezet.
  #136  
Oud 22 June 2010, 16:25
» iPhone 5 16GB (Wit) [FW: 6.1.2]  [Jailbreak: Ja]
» iPad mini Wi-Fi + 4G 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 26 July 2008
Locatie: Hoensbroek
Berichten: 16
Stuur een bericht via MSN naar niickx
Thumbs down

Citaat:
Oorspronkelijk geplaatst door keesjandendaas Bekijk bericht
ik exact hetzelfde, alle instellingen al gereset en opnieuw ingevuld.. maar krijg de melding: U hebt geen abonnement op mobiele dataservice.......
nou mooi wel heb ik die.... uhh wat nu ?
én dan bel je t-mobileicon op en zeggen ze dat het nog 2 a 3 weken kan duren voordat de problemen opgelost zijn... Zijn goed bezig daar!

Gaan we met zijn allen zeuren voor Compensatie of laten we dit aan onze neus, ik bedoel iPhone voorbij gaan....?

Zucht.........
  #137  
Oud 22 June 2010, 16:27
» iPhone 4 32GB (Zwart) [FW: 4.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 6 November 2007
Berichten: 59
Standaard

Citaat:
Oorspronkelijk geplaatst door Beee Bekijk bericht
ik heb echt nergens last van.... het enige dat ik 'mis' is het rotation lock en die instelling voor andere taal op keyboard (maar misschien moet ik dan nog iets anders doen).

werkt hier echt top... menu's werken perfect, multitasking, backgrounds, syncen, alles. heb niks verloren of dubbel (voor zover ik kon zien).

ben er erg tevreden mee.... alleen dat rotation lock en die taal setting nog ff en dan ben ik helemaal blij
Naar links gaan in je multitaskscherm collega, staat bij de iPodcontrols
  #138  
Oud 22 June 2010, 16:53
» iPhone 3GS 32GB (Zwart) [FW: 4.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 22 June 2010
Berichten: 8
Unhappy geen data

Citaat:
Oorspronkelijk geplaatst door Peeetr Bekijk bericht
Helaas, na de iOS4 update geeft mijn iPhone 3gs (32gb) wel aan een volledige 3g verbinding te hebben met t-mobileicon, maar is enige vorm van internet ver te zoeken. Zowel Safari als Opera en iTunes en de AppStore blijven maar proberen te connecten. Ik heb dit in Den Bosch vanochtend geprobeerd. Ik zit nu op mijn werk in Hilversum, maar nog steeds niets >(

mocht jij een oplossing vinden peeetr... laat het ajb weten !
ook ik zit in hilversum en had even de hoop dat het een algehele T mobile of Vodafoneicon storing was maar helaas nee..
  #139  
Oud 22 June 2010, 16:58
» iPhone 5 64GB (Wit) [FW: 7.0 beta]  [Jailbreak: Nee]
» iPad 3 Wi-Fi + 4G 16GB (Wit) [FW: 6.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 16 November 2008
Berichten: 290
Standaard

Jongens jongens wat een drama allemaal.
Ik dacht dat ik de enige was...

Ook hier werkt de exchange van google niet, niet alleen wordt er niet gepushed
maar de mail komt ook niet binnen als ik deze zelf ga ophalen in de mail-app.
Zelfde verhaal met de oude mail en contacten van gmail syncen, daar heeft
ie letterlijk een hele nacht over gedaan.

Ook start een groot aantal apps niet op, en werkt bij mij de spellingscontrole helemaal niet. Moet je die soms ook ergens aanzetten?

Nog meer mensen problemen met push van google?
Ik baal dr goed van, want ben er van afhankelijk...


Update: Contacten NAAR google pushen doet ie wel netjes...

Laatst gewijzigd door Scoes; 22 June 2010 om 17:00.
  #140  
Oud 22 June 2010, 16:59
GekkeHenkie's schermafbeelding
» iPhone 3GS 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 20 September 2009
Locatie: Utrecht
Berichten: 85
Standaard

Citaat:
Oorspronkelijk geplaatst door keesjandendaas Bekijk bericht
mocht jij een oplossing vinden peeetr... laat het ajb weten !
ook ik zit in hilversum en had even de hoop dat het een algehele T mobile of Vodafoneicon storing was maar helaas nee..
Gewoon een restore doen, iPhone activeerd dan weer opnieuw en voilá je hebt weer 3G. Weet niet of ja na het terugzetten van een backup weer zonder 3G zit, heb hem na de restore opgezet als nieuwe iPhone. Naar mijn idee is de update niet volledig geweest. Ik kreeg namelijk ná de update dat ik mijn iPhone niet kon activeren ivm server overbelasting oid. (Let wel, ik heb t-mobileicon, of het bij Vodafone ook zo werkt geen idee).
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Problemen met Plex op IOS en Apple Remote APP Mischa84 iPhone Apps 2 23 April 2011 20:29
Problemen na updat IOS 4.1 Makeza iPhone algemeen 1 26 September 2010 21:28
Problemen met 3GS na upgrade naar iOS 4 rizzah iPhone algemeen 0 12 July 2010 16:46
Problemen met ios $ TACO71 Jailbreak apps en thema's 2 10 July 2010 22:14

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 05:47.