iPhone 3G/3GS: Blacksn0w voor firmware 3.1.2 - Verzameltopic

iPhone 3G/3GS: Blacksn0w voor firmware 3.1.2 - Verzameltopic discussie in Unlock forum; ( verdwijnt na registratie ) Citaat: Oorspronkelijk geplaatst door MisunderstoodMastermind Ik heb het volgende probleem met mijn iPhone: Allereerst: De iPhone heeft de volgende specificaties: iPhone 3GS 16gb Firmware : ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Unlock
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #241  
Oud 6 January 2010, 15:24
» iPhone 3G 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 6 November 2008
Locatie: gelderland
Berichten: 118
Standaard

Citaat:
Oorspronkelijk geplaatst door MisunderstoodMastermind Bekijk bericht
Ik heb het volgende probleem met mijn iPhone:

Allereerst:
De iPhone heeft de volgende specificaties:
iPhone 3GS 16gb
Firmware: 3.1.2 (7D11)
Aanbieder: Carrier 5.0
Modemfirmware: 05.11.07

Telefoonaanbieder: Vodafone

De telefoon is gekocht in Dubai, en heeft altijd gewerkt (weliswaar op oudere firmware en door middel van een unlock en jailbreak).

Nu heb ik na de release van Blacksn0w 3rc de telefoon geupdate naar bovenstaande specificaties, via de nieuwste versie van iTunes.
Hierna heb ik de telefoon door middel van Blackra1n gejailbreaked en hierna Blacksn0w genstalleerd.

Sindsdien heb ik het volgende probleem:
De telefoon maakt geen verbinding meer met het netwerk. Ik kan niet dus niet bellen, smsen etc. Linksboven staat "geen service".

Ik heb al vanalles geprobeerd:
Hele proces herhaald (van herstellen via iTunes tot het unlocken)
Unlocken via Cydia
Diverse opties aan en uit zetten (3G/Vliegtuigmodus etc)

Niets schijnt te helpen, af en toe kan ik wel de providerlijst zien, inclusief vodafone nl, ik kan deze ook aanvinken, maar dan nog steeds "geen service".

Heeft iemand enig idee of dit probleem op dit moment op te lossen is en zo ja..HOE.

Ik heb al diverse google searches gedaan, en heb n forum gevonden waar het probleem "uitgebreid" beschreven wordt.
ik heb zelf precies hetzelfde probleem, bij mij leek na een tijdje weleens te werken als je je simkaart eruit haalde dan in vliegtuig modus simkaart erin en dan weer uit vliegtuig modus(en dan niet "er is geen simkaart" weg klikken) gewoon wachten tot die het doet, doet die het niet doe je het nog een keer... duurt soms wel een keer of 30!
maar op dit moment lijkt ook dat niet meer te werken bij mij maar zit al 3 maanden met dit probleem en niemand kan mij helpen helaas....
Gesponsorde links
Advertentie
Advertentie

  #242  
Oud 6 January 2010, 16:58
» iPhone 5s 16GB (Space Grijs) [FW: 7.0.4]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 11 October 2007
Locatie: Gronsveld
Berichten: 331
Standaard

Citaat:
Oorspronkelijk geplaatst door martijn332 Bekijk bericht
ik heb zelf precies hetzelfde probleem, bij mij leek na een tijdje weleens te werken als je je simkaart eruit haalde dan in vliegtuig modus simkaart erin en dan weer uit vliegtuig modus(en dan niet "er is geen simkaart" weg klikken) gewoon wachten tot die het doet, doet die het niet doe je het nog een keer... duurt soms wel een keer of 30!
maar op dit moment lijkt ook dat niet meer te werken bij mij maar zit al 3 maanden met dit probleem en niemand kan mij helpen helaas....
Had ik ook bij de eerste keer....... Opnieuw herstelt in iTunes ...... opnieuw
Blackra1n om te jailbreaken en Blacksn0w om te unlocken en opnieuw geen netwerk en Wi-Fi ...... Herstel netwerkinstellingen ..... nog steeds geen verbetering .....herstel alle instellingen ...... alles OKIDOKI.
succes
__________________
Thoughts become things ... choose the good ones !!
  #243  
Oud 6 January 2010, 20:23
» iPhone 3G 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 6 November 2008
Locatie: gelderland
Berichten: 118
Standaard

Citaat:
Oorspronkelijk geplaatst door macron Bekijk bericht
Had ik ook bij de eerste keer....... Opnieuw herstelt in iTunes ...... opnieuw
Blackra1n om te jailbreaken en Blacksn0w om te unlocken en opnieuw geen netwerk en Wi-Fi ...... Herstel netwerkinstellingen ..... nog steeds geen verbetering .....herstel alle instellingen ...... alles OKIDOKI.
succes
mijne deed het net ook weer eindelijk(A)
maar toen installeerde ik sbsettings en ja dan moet je iphone rebooten.....:'(
dus nu weer terug bij af ben ik waarschijnlijk weer een paar dagen bezig om hem 2 uur aan de praat te krijgen waarnaar die er tog weer mee stopt...
  #244  
Oud 6 January 2010, 21:27
ThaBudz's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 8.4.1]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 30 September 2009
Locatie: MokuM (en dan een stukkie naarboven)
Berichten: 741
Standaard

als ie om herstel vraagt hoef je eigelijk alleen maar blackrain te draaien om hem weer te starten .

edit : dacht dat je 3Gs had
__________________
IF YOU CAN'T HACK IT , IT AIN'T FUN......
  #245  
Oud 6 January 2010, 21:55
» iPhone 4 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 30 March 2009
Berichten: 112
Standaard

ik las overal dat het zo makkelijk was en ook nog eens goed werkt,
dus ik ben ook maar aan de slag gegaan.
Maar toen mn iPhone automatisch rebootte, Nadat ik blackrain geinstaleerd had, klikte ik op het blackrain icoontje, en gaf ie aan dat er geen verbinding meer was. en inderdaad, ik had geen enkele steepje verbinding, en ook 3G deed het niet meer.
is er nog geen oplossing voor dit probleem?
en is er iemand hier met telfort die het wl gelukt is?
  #246  
Oud 6 January 2010, 22:01
ThaBudz's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 8.4.1]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 30 September 2009
Locatie: MokuM (en dan een stukkie naarboven)
Berichten: 741
Standaard

en na blacksnow gaf ie nog steeds niks aan
  #247  
Oud 6 January 2010, 22:02
» iPhone 3G 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 6 November 2008
Locatie: gelderland
Berichten: 118
Standaard

Citaat:
Oorspronkelijk geplaatst door gon1234abcd Bekijk bericht
ik las overal dat het zo makkelijk was en ook nog eens goed werkt,
dus ik ben ook maar aan de slag gegaan.
Maar toen mn iPhone automatisch rebootte, Nadat ik blackrain geinstaleerd had, klikte ik op het blackrain icoontje, en gaf ie aan dat er geen verbinding meer was. en inderdaad, ik had geen enkele steepje verbinding, en ook 3G deed het niet meer.
is er nog geen oplossing voor dit probleem?
en is er iemand hier met telfort die het wl gelukt is?
kiesmijkiesmijkiesmij ik heb ook telfort alleen geen oplossing....
mijne zegt ALTIJD "geen service" en soms komt die op het idee om te zoeken maar dan komt die al snel tot de "geen service" conclusie....


ff serieus nee bij mij werkt het ook niet heel soms wel eens maar dat houdt die nooit langer dan een dag vol....
  #248  
Oud 6 January 2010, 22:22
» iPhone 4 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 30 March 2009
Berichten: 112
Standaard

Citaat:
Oorspronkelijk geplaatst door ThaBudz Bekijk bericht
en na blacksnow gaf ie nog steeds niks aan
je hebt 3G nodig om blacksnow te installeren
Citaat:
Oorspronkelijk geplaatst door martijn332 Bekijk bericht
kiesmijkiesmijkiesmij ik heb ook telfort alleen geen oplossing....
mijne zegt ALTIJD "geen service" en soms komt die op het idee om te zoeken maar dan komt die al snel tot de "geen service" conclusie....


ff serieus nee bij mij werkt het ook niet heel soms wel eens maar dat houdt die nooit langer dan een dag vol....
en hoe krijg je het voor elkaar dat ie het eventjes doet?
1. de simkaart eruit halen
2. vliegtuigmodus aanzetten
3. de sim kaart er in terug doen
4. de vliegtuigmodus uitschakelen
5. niet aan de iPhone komen en wachten, en als er niks gebeurt weer bij stap 1beginnen?

of moet het anders?
en doet ie het dan totdat je de telefoon uitzet?
  #249  
Oud 6 January 2010, 22:26
ThaBudz's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 8.4.1]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 30 September 2009
Locatie: MokuM (en dan een stukkie naarboven)
Berichten: 741
Standaard

[quote=gon1234abcd;402159]je hebt 3G nodig om blacksnow te installeren


kon volgens mij toch ook via Wi-Fi
  #250  
Oud 6 January 2010, 22:27
» iPhone 3G 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 6 November 2008
Locatie: gelderland
Berichten: 118
Standaard

Citaat:
Oorspronkelijk geplaatst door gon1234abcd Bekijk bericht
je hebt 3G nodig om blacksnow te installeren

en hoe krijg je het voor elkaar dat ie het eventjes doet?
1. de simkaart eruit halen
2. vliegtuigmodus aanzetten
3. de sim kaart er in terug doen
4. de vliegtuigmodus uitschakelen
5. niet aan de iPhone komen en wachten, en als er niks gebeurt weer bij stap 1beginnen?

of moet het anders?
en doet ie het dan totdat je de telefoon uitzet?
sim kaart eruit
"geen simkaart geinstalleerd" wegklikken
vliegtuig modus aan
na ong. 2 sec simkaart erin
vliegtuig modus uit
niks meer doen (ook de waarschuwing "geen simkaart geinstalleerd" niet weg klikken)

dan wachten tot die het doet of tot die "geen service" zegt en dan weer opnieuw als die het niet doet...

zo doe ik het tenminste en dat is tot nu toe de enige manier hoe ik resultaat boek....
  #251  
Oud 6 January 2010, 22:29
» iPhone 3G 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 6 November 2008
Locatie: gelderland
Berichten: 118
Standaard

[QUOTE=ThaBudz;402161]
Citaat:
Oorspronkelijk geplaatst door gon1234abcd Bekijk bericht
je hebt 3G nodig om blacksnow te installeren


kon volgens mij toch ook via Wi-Fi
Wi-Fi of 3G alleen gebruik je uiteindelijk blacksn0w om hem te unlocken en zolang die niet is geunlockt heb je ook geen 3G..
dus gewoon via Wi-Fi doen dat MOET het altijd doen tenzij je Wi-Fi kapot is...
  #252  
Oud 6 January 2010, 22:36
ThaBudz's schermafbeelding
» iPhone 5s 16GB (Space Grijs) [FW: 8.4.1]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 30 September 2009
Locatie: MokuM (en dan een stukkie naarboven)
Berichten: 741
Standaard

idd Wi-Fi werkt altijd , anders zou de touch ook niet zo populair zijn .
  #253  
Oud 6 January 2010, 22:43
» iPhone 4 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 30 March 2009
Berichten: 112
Standaard

Citaat:
Oorspronkelijk geplaatst door martijn332 Bekijk bericht
dan wachten tot die het doet of tot die "geen service" zegt en dan weer opnieuw als die het niet doet...

zo doe ik het tenminste en dat is tot nu toe de enige manier hoe ik resultaat boek....
het duurt geloof ik erg lang voordat er "geen service" staat. misschien wel 5 tot 10minuten geloof ik, klopt dat?
  #254  
Oud 6 January 2010, 22:48
» iPhone 3G 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 6 November 2008
Locatie: gelderland
Berichten: 118
Standaard

Citaat:
Oorspronkelijk geplaatst door gon1234abcd Bekijk bericht
het duurt geloof ik erg lang voordat er "geen service" staat. misschien wel 5 tot 10minuten geloof ik, klopt dat?
kan...
bij mij verschilt het heel erg...
kan ook al gelijk zo zijn bijvoorbeeld...
  #255  
Oud 6 January 2010, 23:23
» iPhone 4 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 30 March 2009
Berichten: 112
Standaard

oke
en what about mn smsjes die ik nu niet kan ontvangen?
worden die gewoon als ik weer verbinding heb naar mn mobiel verzonden?
  #256  
Oud 6 January 2010, 23:31
» iPhone 3G 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 6 November 2008
Locatie: gelderland
Berichten: 118
Standaard

Citaat:
Oorspronkelijk geplaatst door gon1234abcd Bekijk bericht
oke
en what about mn smsjes die ik nu niet kan ontvangen?
worden die gewoon als ik weer verbinding heb naar mn mobiel verzonden?

zodra die het doet heb je binnen 5 minuutjes al je smsjes die je gemist hebt binnen
  #257  
Oud 6 January 2010, 23:36
Yzord's schermafbeelding
» iPhone 6 Plus 128GB (Goud) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad mini Wi-Fi + 4G 16GB (Wit) [FW: 8.4.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 28 October 2008
Berichten: 1.051
Standaard

Nu zit ik me helemaal te vergapen op de grootste iphone forum van NL en er is niemand die het volgende roept: Push Notification Fix. Zet dat er maar eens op via Cydia en klaar zijn de problemen met Wi-Fi.

  #258  
Oud 6 January 2010, 23:38
» iPhone 3G 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 6 November 2008
Locatie: gelderland
Berichten: 118
Standaard

Citaat:
Oorspronkelijk geplaatst door Yzord Bekijk bericht
Nu zit ik me helemaal te vergapen op de grootste iphone forum van NL en er is niemand die het volgende roept: Push Notification Fix. Zet dat er maar eens op via Cydia en klaar zijn de problemen met Wi-Fi.


is hier ook maar 1 iemand die problemen heeft met Wi-Fi dan?
  #259  
Oud 6 January 2010, 23:46
Yzord's schermafbeelding
» iPhone 6 Plus 128GB (Goud) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad mini Wi-Fi + 4G 16GB (Wit) [FW: 8.4.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 28 October 2008
Berichten: 1.051
Standaard

Citaat:
Oorspronkelijk geplaatst door martijn332 Bekijk bericht
is hier ook maar 1 iemand die problemen heeft met Wi-Fi dan?
https://forum.iculture.nl/f14/i...tml#post402095

Ik reageerde hierop en dat was mijn laatste mailtje die ik kreeg op deze abonnement. Dus ja, er is inderdaad 1 iemand die last heeft met Wi-Fi.
  #260  
Oud 7 January 2010, 01:22
» iPhone 4 32GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 30 March 2009
Berichten: 112
Standaard

eerst lukte het me wel om het tot zover te krijgen dat er "geen simkaart" staat. maar sinds een uurtje geleden komt de melding "simlock actief [ok] [ontgrendel]" er gelijk achteraan, en staat er linksbovenin "simlock". wat nu?
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 4: Unlock Ultrasn0w voor iPhone 4, 3GS en 3G is er! - Verzameltopic WDS001 Unlock 183 26 August 2013 17:26
iPhone: Jailbreak voor iPhone 3G, iPhone 3GS en iTouch 2 met iOS4.1 [Windows] - Verzameltopic WDS001 Jailbreak 213 13 November 2010 12:32
Wi-Fi-problemen na Blacksn0w - Verzameltopic RuttieBARCA Unlock 66 23 April 2010 01:06
Unlock - iPhone 3G/3GS - FW 3.1.2 - Blacksn0w via Blackra1n - [Windows/Mac OS X] Destiny Unlock 0 20 December 2009 22:54

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 18:48.