Guide voor de iPhone 3G unlock (yellowsn0w)

Guide voor de iPhone 3G unlock (yellowsn0w) discussie in Unlock [archief] forum; ( verdwijnt na registratie ) 18:15 Repo toegevoegd 18:16 Installatie van yelowsn0w uitgevoerd 18:18 Toestel uitgeschakeld 18:20 SIM -kaart T-Mobile verwijderd en Vodafone erin 18:21 Toestel opgestart en viola HIJ ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief > Unlock [archief]
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #101  
Oud 1 January 2009, 22:18
adempinar's schermafbeelding
» iPhone 3GS 16GB (Wit) [FW: 4.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 24 March 2008
Berichten: 148
Standaard

18:15 Repo toegevoegd
18:16 Installatie van yelowsn0w uitgevoerd
18:18 Toestel uitgeschakeld
18:20 SIM-kaart T-Mobile verwijderd en Vodafone erin
18:21 Toestel opgestart en viola HIJ DOET HET….


dit werkte bij mij WEL .. en geloof me .. ik heb al een hoop geprobeerd:

1. Download and install BossPrefs and Yellowsn0w via Cydia
2. Disable all Functions with BossPrefs (dont worry if you cant disable EDGE)
3. Reboot ypur Phone with BossPrefs (not in the normally way - important !)
4. Wait 1.30 min when you see the Lockscreen
5. Take out your Sim and insert it.
6. Wait a moment
7. Go on Settings and Turn on the fly mode
8. Turn off Fly Mode

bij stap 6 ging het al werken

Dit zijn de stappen die sommige mensen hebben gevolgt met succes.

Ik heb het precies hetzelfde gedaan.
Maar helaas . .

Kan iemand mij helpen?
Gesponsorde links
Advertentie
Advertentie

  #102  
Oud 1 January 2009, 22:23
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 4.3.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 November 2008
Locatie: Egmond-Binnen
Berichten: 30
Standaard

ik krijg mijn kpn ook niet aan de gang ik heb alles gedaan wat er hier beschreven staat ook met een x-sim erin (heb 2 verschillende) maar doet het ook niet

weet het niet meer
  #103  
Oud 1 January 2009, 22:25
» iPhone 3G 8GB [FW: 2.0.2]
» Windows
 
Geregistreerd: 7 September 2008
Berichten: 19
Standaard

Citaat:
Oorspronkelijk geplaatst door adempinar Bekijk bericht
18:15 Repo toegevoegd
18:16 Installatie van yelowsn0w uitgevoerd
18:18 Toestel uitgeschakeld
18:20 SIM-kaart T-Mobile verwijderd en Vodafone erin
18:21 Toestel opgestart en viola HIJ DOET HET.


dit werkte bij mij WEL .. en geloof me .. ik heb al een hoop geprobeerd:

1. Download and install BossPrefs and Yellowsn0w via Cydia
2. Disable all Functions with BossPrefs (dont worry if you cant disable EDGE)
3. Reboot ypur Phone with BossPrefs (not in the normally way - important !)
4. Wait 1.30 min when you see the Lockscreen
5. Take out your Sim and insert it.
6. Wait a moment
7. Go on Settings and Turn on the fly mode
8. Turn off Fly Mode

bij stap 6 ging het al werken

Dit zijn de stappen die sommige mensen hebben gevolgt met succes.

Ik heb het precies hetzelfde gedaan.
Maar helaas . .

Kan iemand mij helpen?

ik kan je wel helpen.. gewoon de bovenste uitvoeren.. wat maakt het uit hoe je het uitvoert zolang het maar werkt..
  #104  
Oud 1 January 2009, 22:25
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi + 3G 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 14 December 2008
Berichten: 88
Standaard

kunnen we nu naast een jailbreak ja/nee .. ook een yellowsn0w ja/nee toekennen?
  #105  
Oud 1 January 2009, 22:28
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 4.3.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 November 2008
Locatie: Egmond-Binnen
Berichten: 30
Standaard

doet iedereen nu een x-sim erbij of niet, of alleen de originele simkaart van de provider
  #106  
Oud 1 January 2009, 22:32
» iPhone 7 32GB (Zwart) [FW: 10.3.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 June 2008
Locatie: Dordrecht
Berichten: 1.836
Send a message via twitter to Shorty007
Standaard

Citaat:
Oorspronkelijk geplaatst door ducmen Bekijk bericht
doet iedereen nu een x-sim erbij of niet, of alleen de originele simkaart van de provider
alles uitgevoerd met Xsim.
Maar yellow downloaden zou ik al zonder Xsim doen. Want bij mij werkte het de erste keer niet,(of nja eigenlijk wel, mja toen zat ik dus nog met die Xsim
Daarna heb ik Xsim verwijderd, werkte het nog steeds niet. Yellow eraf gegooit en opnieuw gedownload. Toen de manier zoals hierboven beschreven uitgevoerd, en toen werkte het wel.

LET WEL: Bij stap 6 "wait a moment" echt wel ook ff 5 of 10 seconden wachten he.

Laatst gewijzigd door Shorty007; 1 January 2009 om 22:38.
  #107  
Oud 1 January 2009, 22:37
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 9 October 2008
Berichten: 66
Standaard

Hmm heb net geprobeerd met een pre paid Tele2 kaart, maar hij zij telkens ongeldige simkaart. Dat kwam ook gewoon linksboven te staan op de plek van de operator.

Werkt dit niet met pre-paid kaarten ? Of doe ik iets niet goed ?

T-Mobile erin doet die daarna weer gewoon prima.

edit:

No PIN support yet. Remember how we said this was beta? Well we’re still working out the flow for SIMs with PINs enabled. Please disable any PIN you may have on that SIM before trying yellowsn0w, for now

Hmm er zat wel een pincode op. Maar die kon ik gewoon intypen. Zal het hierdoor komen ?

Laatst gewijzigd door Giel538; 1 January 2009 om 22:40.
  #108  
Oud 1 January 2009, 22:39
iScorpio's schermafbeelding
iPhone(club) Guru
» iPhone 7 Plus 32GB (Zwart) [FW: 10.2.1]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 32GB (Zilver) [FW: 10.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 March 2008
Locatie: Veluwe
Berichten: 11.261
Standaard

Volgens mij zou de unlock het ook moeten doen met prepaid kaarten, maar heb niks hier om dat te ondersteunen (heb zelf een standaard unlockte iPhone )

Hier is trouwens een andere goede Guide te vinden van onze vrienden van iClarified.
__________________

PB's met vragen worden niet beantwoord, post deze op het forum!

Laatst gewijzigd door iScorpio; 1 January 2009 om 22:43.
  #109  
Oud 1 January 2009, 22:42
Yzord's schermafbeelding
» iPhone 6 Plus 128GB (Goud) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad mini Wi-Fi + 4G 16GB (Wit) [FW: 8.4.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 28 October 2008
Berichten: 1.051
Standaard

pre-paid kaarten zouden ook gewoon moeten werken.
  #110  
Oud 1 January 2009, 22:43
» iPhone 3G 8GB [FW: 2.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 20 December 2008
Berichten: 17
Standaard

Wat gaat er fout als er niet eens searching komt te staan maar gewoon de 5 puntjes van signaal weergave?
  #111  
Oud 1 January 2009, 22:44
nicosomers's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 16 June 2008
Locatie: Den Bosch
Berichten: 114
Standaard

Citaat:
Oorspronkelijk geplaatst door ducmen Bekijk bericht
doet iedereen nu een x-sim erbij of niet, of alleen de originele simkaart van de provider
Nee alleen de normale simkaart zonder toevoegingen.
  #112  
Oud 1 January 2009, 22:45
Yzord's schermafbeelding
» iPhone 6 Plus 128GB (Goud) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad mini Wi-Fi + 4G 16GB (Wit) [FW: 8.4.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 28 October 2008
Berichten: 1.051
Standaard

Citaat:
Oorspronkelijk geplaatst door Vermaeson Bekijk bericht
Wat gaat er fout als er niet eens searching komt te staan maar gewoon de 5 puntjes van signaal weergave?
Doe eens herstel netwerkinstellingen
  #113  
Oud 1 January 2009, 22:45
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 32GB [FW: 4.3.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 26 November 2008
Locatie: Egmond-Binnen
Berichten: 30
Standaard

Citaat:
Oorspronkelijk geplaatst door Shorty007 Bekijk bericht
alles uitgevoerd met Xsim.
Maar yellow downloaden zou ik al zonder Xsim doen. Want bij mij werkte het de erste keer niet,(of nja eigenlijk wel, mja toen zat ik dus nog met die Xsim
Daarna heb ik Xsim verwijderd, werkte het nog steeds niet. Yellow eraf gegooit en opnieuw gedownload. Toen de manier zoals hierboven beschreven uitgevoerd, en toen werkte het wel.

LET WEL: Bij stap 6 "wait a moment" echt wel ook ff 5 of 10 seconden wachten he.

heb het net geprobeerd, maar tevergeefs, hij blijft een tijd op die 5 puntjes staan linksbovenin en daarna na een tijdje zegt hij geen service
  #114  
Oud 1 January 2009, 22:46
» iPhone 3G 8GB [FW: 2.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 2 December 2008
Berichten: 23
Standaard

Als ik de t mobile kaart Erin stop doet deze het ook niet meer qua signaal... Wat nu?
  #115  
Oud 1 January 2009, 22:47
Yzord's schermafbeelding
» iPhone 6 Plus 128GB (Goud) [FW: 9.0.2]  [Jailbreak: Ja]
» iPad mini Wi-Fi + 4G 16GB (Wit) [FW: 8.4.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 28 October 2008
Berichten: 1.051
Standaard

Citaat:
Oorspronkelijk geplaatst door Jari69 Bekijk bericht
Als ik de t mobile kaart Erin stop doet deze het ook niet meer qua signaal... Wat nu?
Doe eens herstel netwerkinstellingen
  #116  
Oud 1 January 2009, 22:48
» iPhone 3GS 32GB (Wit) [FW: 3.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 July 2008
Berichten: 5
Stuur een bericht via MSN naar luckyseven
Standaard

Alle credits voor het DEV TEAM. Ben er even zoet mee geweest,maar de iphone van mijn zoon is simlockvrij.
Werkt dus ook et T-mobile (UK,16GB iphone)
Proficiat.
  #117  
Oud 1 January 2009, 22:49
cey cey is offline
» iPhone NL 16GB [FW: 2.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 19 September 2007
Berichten: 1
Standaard

Citaat:
Oorspronkelijk geplaatst door Jari69 Bekijk bericht
Als ik de t mobile kaart Erin stop doet deze het ook niet meer qua signaal... Wat nu?
same here :S
  #118  
Oud 1 January 2009, 22:50
» iPhone 7 32GB (Zwart) [FW: 10.3.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 June 2008
Locatie: Dordrecht
Berichten: 1.836
Send a message via twitter to Shorty007
Standaard

aaaaahhh echt balen man dat het bij veel mensen gewoon niet werkt :s Ik zou gewoon BLIJVEN proberen. gewoon weer yellow eraf gooien, rebooten eventueel, yellow er weer op, die stappen iotvoeren die hierboven staan.......etc. Het moet een keer lukken lijkt mij aangezien het bij veel mensen al wel werkt met verschillende providers.

Ik heb ook bijna 1,5 uur lopen *****n.
  #119  
Oud 1 January 2009, 22:51
» iPhone 3G 8GB [FW: 2.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 2 December 2008
Berichten: 23
Standaard

Citaat:
Oorspronkelijk geplaatst door Yzord Bekijk bericht
Doe eens herstel netwerkinstellingen
Waar doe ik dat dan?
  #120  
Oud 1 January 2009, 22:51
» iPhone 3G 8GB [FW: 2.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 20 December 2008
Berichten: 17
Standaard

Same, kan erg lang wachten maar er veranderd niets, er komt ook geen No Service te staan. Nadat ik de netwerkinstellingen heb gereset heb
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 00:17.